<!DOCTYPE html>

<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">

<head>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />

<!--developed by digitaladcom-->



<meta property="og:image" content="http://lititzrecord.com/wp-content/uploads/2018/02/taste-town-1-300x336.jpg" />




<title>Zig’s Bakery and Café Has All Your Favorite Things - Lititz Record Express</title>



<!--[if IE]>

<link rel="stylesheet" type="text/css" href="http://lititzrecord.com/wp-content/themes/maxmag/css/iecss.css" />

<![endif]-->


<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://lititzrecord.com/feed/" />

<link rel="alternate" type="text/xml" title="RSS .92" href="http://lititzrecord.com/feed/rss/" />

<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://lititzrecord.com/feed/atom/" />

<link rel="pingback" href="http://lititzrecord.com/xmlrpc.php" />




<script type="text/javascript">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</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-323327-6', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>


<style type='text/css'>Default CSS Comment</style>
<!-- This site is optimized with the Yoast SEO plugin v3.2.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Zig’s Bakery and Café Has All Your Favorite Things"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://lititzrecord.com/taste-of-the-town/zigs-bakery-cafe-favorite-things/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Zig’s Bakery and Café Has All Your Favorite Things - Lititz Record Express" />
<meta property="og:description" content="Zig’s Bakery and Café Has All Your Favorite Things" />
<meta property="og:url" content="http://lititzrecord.com/taste-of-the-town/zigs-bakery-cafe-favorite-things/" />
<meta property="og:site_name" content="Lititz Record Express" />
<meta property="article:publisher" content="https://www.facebook.com/Lititz-Record-Express-288179687867824/?fref=ts" />
<meta property="article:tag" content="advertorial" />
<meta property="article:section" content="Taste of the Town" />
<meta property="article:published_time" content="2018-02-21T15:15:01-05:00" />
<meta property="article:modified_time" content="2018-02-26T15:57:49-05:00" />
<meta property="og:updated_time" content="2018-02-26T15:57:49-05:00" />
<meta property="og:image" content="http://lititzrecord.com/wp-content/uploads/2018/02/taste-town-1.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="427" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Lititz Record Express &raquo; Feed" href="http://lititzrecord.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lititz Record Express &raquo; Comments Feed" href="http://lititzrecord.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lititz Record Express &raquo; Zig’s Bakery and Café Has All Your Favorite Things Comments Feed" href="http://lititzrecord.com/taste-of-the-town/zigs-bakery-cafe-favorite-things/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/lititzrecord.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://lititzrecord.com/wp-includes/css/dashicons.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://lititzrecord.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='srp-layout-stylesheet-css'  href='http://lititzrecord.com/wp-content/plugins/special-recent-posts/css/layout.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://lititzrecord.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://lititzrecord.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.3.68' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://lititzrecord.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://lititzrecord.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.3.68' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://lititzrecord.com/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='http://lititzrecord.com/wp-content/plugins/theia-post-slider/css/buttons-orange.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='mm-style-css'  href='http://lititzrecord.com/wp-content/themes/maxmag/style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='http://lititzrecord.com/wp-content/themes/maxmag/css/reset.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='flexcss-css'  href='http://lititzrecord.com/wp-content/themes/maxmag/css/flexslider.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='http://lititzrecord.com/wp-content/themes/maxmag/css/media-queries.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans+Condensed%3A300%2C700%7COpen+Sans%3A400%2C700&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_image_widget-css'  href='http://lititzrecord.com/wp-content/plugins/jetpack/modules/widgets/image-widget/style.css?ver=20140808' type='text/css' media='all' />
<link rel='stylesheet' id='cpsh-shortcodes-css'  href='http://lititzrecord.com/wp-content/plugins/column-shortcodes/assets/css/shortcodes.css?ver=0.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://lititzrecord.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://lititzrecord.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.9.2' type='text/css' media='all' />
<script type='text/javascript' src='http://lititzrecord.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-includes/js/wp-a11y.min.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://lititzrecord.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"1ce00106ee","ajaxurl":"https:\/\/lititzrecord.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lititzrecord.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.1'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.3.68'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lititzrecord.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.3.68'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.3.68'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://lititzrecord.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.3.68'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samAjax = {"ajaxurl":"http:\/\/lititzrecord.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax.php","loadurl":"http:\/\/lititzrecord.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax-loader.php","load":"","mailer":"1","clauses":"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","doStats":"1","container":"sam-container","place":"sam-place","ad":"sam-ad"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lititzrecord.com/wp-content/plugins/simple-ads-manager/js/sam-layout.min.js?ver=2.9.7.123'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/history.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/history.adapter.jquery.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-content/plugins/theia-post-slider/js/async.min.js?ver=25.11.2012'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js?ver=1.3.5'></script>
<link rel='https://api.w.org/' href='http://lititzrecord.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lititzrecord.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://lititzrecord.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://wp.me/p47Oqu-6Gb' />
<link rel="alternate" type="application/json+oembed" href="http://lititzrecord.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flititzrecord.com%2Ftaste-of-the-town%2Fzigs-bakery-cafe-favorite-things%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://lititzrecord.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flititzrecord.com%2Ftaste-of-the-town%2Fzigs-bakery-cafe-favorite-things%2F&#038;format=xml" />

		<style type='text/css'>
		a, a:visited, #twtr-widget-1 .twtr-tweet a { color: #004276; }
		h3.category-heading, .toggle { background: #0a0606; }
		.home-widget h3, .home-widget h3 a, .middle-widget h3, .middle-widget h3 a, .sidebar-widget h3, .sidebar-widget h3 a, .bottom-widget h3, .bottom-widget h3 a, .widget-container h3, .widget-container h3 a, .multi-category h3,  ul.tabs li.active h4 a, #related-posts h3, h3#reply-title, h2.comments { color: #0a0606; }
		#main-nav ul li:hover, #main-nav .current-menu-item, #main-nav .current-post-parent { background: #0a0606 url(http://lititzrecord.com/wp-content/themes/maxmag/images/nav-bg.png) top repeat-x; }
		#main-nav ul li:hover ul { border-top: 5px solid #0a0606; }
		#main-nav-wrapper { background: #a8001c url(http://lititzrecord.com/wp-content/themes/maxmag/images/nav-bg.png) top repeat-x; border-bottom: 5px solid #0a0606; }
		#nav-mobi select { background: #a8001c  url(http://lititzrecord.com/wp-content/themes/maxmag/images/triangle-dark.png) no-repeat right; }
		ul.tabs li { background: #0a0606; }
		#wallpaper { background: url() no-repeat 50% 0; }
		</style>
<style id="custom-css-css">#searchform #search-button{border:none;float:left;width:28px}#searchform #s{background:none}@media screen and (max-width: 479px){#searchform input{width:259px}}p.advertorial{font-size:14px;color:#fff;background:#a8001c;padding:3px;text-transform:uppercase}</style>



<style type="text/css">


</style>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1004232/LititzRecord_TopLeaderboard', [[728, 90], [970, 90]], 'div-gpt-ad-1392671239893-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<script src="http://www.newswhip.com/WidgetJavaScriptAction?style=newswhiplight&widgetRequested=U.S.-Tech&count=15&removeInteractions=false&removePreview=false&removeImage=false" type="text/javascript"></script>

<meta name="google-site-verification" content="MJ_LP6POd8z3kzkigae3MvWGey9CgFqUwMqUgpnVTAA" />

<script type="text/javascript" src="http://tags.crwdcntrl.net/c/7803/cc.js?ns=_cc7803" id="LOTCC_7803"></script>
<script type="text/javascript" language="javascript">_cc7803.bcp();</script>

</head>



<body class="post-template-default single single-post postid-25679 single-format-standard">

<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TBGPX8"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TBGPX8');</script>
<!-- End Google Tag Manager -->

<div id="site">

	


	<div id="nav">

		<div id="main-nav-wrapper">

			<div id="main-nav">

				<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-6078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6078"><a href="https://lititzrecord.com/">Home</a></li>
<li id="menu-item-6104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6104"><a href="http://lititzrecord.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-6233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6233"><a href="http://lititzrecord.com/category/policefire/">Police &#038; Fire</a>
	<ul class="sub-menu">
		<li id="menu-item-23644" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-23644"><a href="http://lititzrecord.com/taste-of-the-town/meet-your-first-responders/">First Responders</a></li>
	</ul>
</li>
	<li id="menu-item-6355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6355"><a href="http://lititzrecord.com/category/out-of-the-past/">Out of the Past</a></li>
	<li id="menu-item-6225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6225"><a href="http://lititzrecord.com/weather/">Weather</a></li>
	<li id="menu-item-23990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23990"><a href="http://lititzrecord.com/category/manheim/">Manheim</a></li>
	<li id="menu-item-6227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6227"><a href="http://lititzrecord.com/category/opinion/">Opinion</a></li>
	<li id="menu-item-6226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6226"><a href="http://lititzrecord.com/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-6228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6228"><a href="http://lititzrecord.com/category/social/">Social</a>
	<ul class="sub-menu">
		<li id="menu-item-6230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6230"><a href="http://lititzrecord.com/category/social/births/">Births</a></li>
		<li id="menu-item-6231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6231"><a href="http://lititzrecord.com/category/social/engagements/">Engagements</a></li>
		<li id="menu-item-6234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6234"><a href="http://lititzrecord.com/category/social/weddings/">Weddings</a></li>
		<li id="menu-item-6229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6229"><a href="http://lititzrecord.com/category/social/anniversaries/">Anniversaries</a></li>
	</ul>
</li>
	<li id="menu-item-6314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6314"><a href="http://lititzrecord.com/archives/">Archives</a></li>
</ul>
</li>
<li id="menu-item-17520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17520"><a href="http://lititzrecord.com/category/business/">Shopping</a>
<ul class="sub-menu">
	<li id="menu-item-17521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17521"><a href="http://lititzrecord.com/category/business-reviews/">Serving You</a></li>
	<li id="menu-item-17529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17529"><a href="http://lititzrecord.com/category/showcase-of-homes/">Showcase of Homes</a></li>
	<li id="menu-item-6323" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6323"><a href="http://lititzrecord.com/category/taste-of-the-town/">Taste of the Town</a></li>
	<li id="menu-item-17494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17494"><a href="http://lititzrecord.com/category/whats-on-tap/">What&#8217;s On Tap</a></li>
</ul>
</li>
<li id="menu-item-6105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6105"><a href="http://lititzrecord.com/category/sports/">Sports</a></li>
<li id="menu-item-6103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6103"><a href="http://lititzrecord.com/category/obituaries/">Obits</a></li>
<li id="menu-item-6082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6082"><a href="http://lititzrecord.com/customer-care/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-6079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6079"><a href="http://lititzrecord.com/advertise/">Advertising</a></li>
	<li id="menu-item-6311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6311"><a href="http://lititzrecord.com/about-us/">About Us</a></li>
	<li id="menu-item-6083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6083"><a href="http://lititzrecord.com/editorial/">Newsroom</a></li>
	<li id="menu-item-11853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11853"><a href="http://lititzrecord.com/delivery-issues/">Delivery Issues</a></li>
	<li id="menu-item-11848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11848"><a>Subscriber Services</a>
	<ul class="sub-menu">
		<li id="menu-item-11850" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11850"><a href="https://shop.steinmancommunications.com/products/lititz-record">Subscribe</a></li>
		<li id="menu-item-11849" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11849"><a href="https://subscriber.lancasteronline.com/cmo_dti/subscriber/web/signin.html">Manage Your Subscription</a></li>
	</ul>
</li>
	<li id="menu-item-21030" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21030"><a href="http://lititzrecord.com/customer-care/photo-reprints/">Photo Reprints</a></li>
	<li id="menu-item-6092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6092"><a href="http://lititzrecord.com/send-us-stuff/">Send Us Stuff</a></li>
</ul>
</li>
<li id="menu-item-23766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23766"><a href="http://lititzrecord.pa.newsmemory.com/">e-edition</a></li>
</ul></div>
			</div><!--main-nav-->

			<div id="nav-mobi">

				<div class="menu-main-container"><select><option value="#">Menu</option><option value="https://lititzrecord.com/">Home</option>
<option value="http://lititzrecord.com/category/news/">News	<option value="http://lititzrecord.com/category/policefire/">-Police &#038; Fire		<option value="http://lititzrecord.com/taste-of-the-town/meet-your-first-responders/">--First Responders</option>
</option>
	<option value="http://lititzrecord.com/category/out-of-the-past/">-Out of the Past</option>
	<option value="http://lititzrecord.com/weather/">-Weather</option>
	<option value="http://lititzrecord.com/category/manheim/">-Manheim</option>
	<option value="http://lititzrecord.com/category/opinion/">-Opinion</option>
	<option value="http://lititzrecord.com/category/entertainment/">-Entertainment</option>
	<option value="http://lititzrecord.com/category/social/">-Social		<option value="http://lititzrecord.com/category/social/births/">--Births</option>
		<option value="http://lititzrecord.com/category/social/engagements/">--Engagements</option>
		<option value="http://lititzrecord.com/category/social/weddings/">--Weddings</option>
		<option value="http://lititzrecord.com/category/social/anniversaries/">--Anniversaries</option>
</option>
	<option value="http://lititzrecord.com/archives/">-Archives</option>
</option>
<option value="http://lititzrecord.com/category/business/">Shopping	<option value="http://lititzrecord.com/category/business-reviews/">-Serving You</option>
	<option value="http://lititzrecord.com/category/showcase-of-homes/">-Showcase of Homes</option>
	<option value="http://lititzrecord.com/category/taste-of-the-town/">-Taste of the Town</option>
	<option value="http://lititzrecord.com/category/whats-on-tap/">-What&#8217;s On Tap</option>
</option>
<option value="http://lititzrecord.com/category/sports/">Sports</option>
<option value="http://lititzrecord.com/category/obituaries/">Obits</option>
<option value="http://lititzrecord.com/customer-care/">Contact Us	<option value="http://lititzrecord.com/advertise/">-Advertising</option>
	<option value="http://lititzrecord.com/about-us/">-About Us</option>
	<option value="http://lititzrecord.com/editorial/">-Newsroom</option>
	<option value="http://lititzrecord.com/delivery-issues/">-Delivery Issues</option>
	<option value="">-Subscriber Services		<option value="https://shop.steinmancommunications.com/products/lititz-record">--Subscribe</option>
		<option value="https://subscriber.lancasteronline.com/cmo_dti/subscriber/web/signin.html">--Manage Your Subscription</option>
</option>
	<option value="http://lititzrecord.com/customer-care/photo-reprints/">-Photo Reprints</option>
	<option value="http://lititzrecord.com/send-us-stuff/">-Send Us Stuff</option>
</option>
<option value="http://lititzrecord.pa.newsmemory.com/">e-edition</option>
</select></div>
			</div><!--nav-mobi-->

		</div><!--main-nav-wrapper-->

	</div><!--nav-->

	<div id="wrapper">

		
		<div id="inner-wrapper">

			<div id="content">

				<div id="main-header-wrapper">

					<div id="header">

						<div id="logo" itemscope itemtype="http://schema.org/Organization">

							
							<a itemprop="url" href="http://lititzrecord.com"><img itemprop="logo" src="http://lititzrecord.wpengine.com/wp-content/uploads/2014/02/lititzrecordlogo.png" alt="Lititz Record Express" /></a>

							
						</div><!--logo-->

					</div><!--header-->

				</div><!--main-header-wrapper-->

				<div id="content-top">

					<div id="ticker">

						<span class="ticker-heading">Don't Miss</span>

						<ul class="ticker-list">

							
							<li><a href="http://lititzrecord.com/entertainment/anything-goes-whs-march-16-18/">&#8216;Anything Goes&#8217; at WHS March 16-18</a></li>

							
							<li><a href="http://lititzrecord.com/uncategorized/welcome-helping-hour/">Welcome to Helping Hour</a></li>

							
						</ul>

						

					</div><!--ticker-->

					<div id="content-social">

						<ul>

							
							<li><a href="http://www.facebook.com//pages/Lititz-Record-Express/288179687867824" alt="Facebook" class="fb-but" target="_blank"></a></li>
							
							
							
							
							
							
							<li><a href="http://lititzrecord.com/feed/rss/" alt="RSS Feed" class="rss-but"></a></li>

							<li>

								<div class="search-wrapper">

									<div class="search-box">

										<form method="get" id="searchform" action="http://lititzrecord.com/">

	<input type="text" name="s" id="s" value="Search site" onfocus='if (this.value == "Search site") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search site"; }' />

	<input type="submit" id="search-button" value="" />

</form>


									</div><!--search-box-->

								</div><!--search wrapper-->

							</li>

						</ul>

					</div><!--content-social-->



				</div><!--content-top-->


<div id="main">

	<div id="post-area" class="post-25595 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized tag-announcement byline-michael-c-upton">

		
		<div class="breadcrumb">

			<div id="crumbs"><a href="http://lititzrecord.com">Home</a>  &nbsp; &gt; &nbsp;  <a href="http://lititzrecord.com/category/taste-of-the-town/">Taste of the Town</a>  &nbsp; &gt; &nbsp;  <span class="current">Zig’s Bakery and Café Has All Your Favorite Things</span></div>
		</div><!--breadcrumb-->

		<h1 class="headline">Zig’s Bakery and Café Has All Your Favorite Things</h1>

<!-- Display Text for Advertorial -->
<p class='advertorial'>Advertisement</p>
		<div id="post-info">

			<div id="post-info-left">

				By <a href="http://lititzrecord.com/author/ehurlock/" title="Posts by digital editor" rel="author">digital editor</a> on February 21, 2018
			</div><!--post-info-left-->

		</div><!--post-info-->

		<div class="social-box">

			<ul class="post-social-horz">

				<li>

					<div class="fb-like" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false"></div>

				</li>

				<li>

					<a href="http://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="horizontal">Tweet</a>

				</li>

				<li>

					<g:plusone size="medium" annotation="bubble" width="90"></g:plusone>

				</li>

				<li>

					
<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Flititzrecord.com%2Ftaste-of-the-town%2Fzigs-bakery-cafe-favorite-things%2F&media=http://lititzrecord.com/wp-content/uploads/2018/02/taste-town-1.jpg&description=Zig’s Bakery and Café Has All Your Favorite Things - Lititz Record Express" class="pin-it-button" count-layout="horizontal">Pin It</a>

				</li>

			</ul>

		</div><!--social-box-->

		<div id="content-area">

			
			
				
				
			
			<p><a href="http://lititzrecord.com/wp-content/uploads/2018/02/taste-town-1.jpg"><img class="aligncenter wp-image-25680 size-full" src="http://lititzrecord.com/wp-content/uploads/2018/02/taste-town-1.jpg" alt="" width="640" height="427" srcset="http://lititzrecord.com/wp-content/uploads/2018/02/taste-town-1.jpg 640w, http://lititzrecord.com/wp-content/uploads/2018/02/taste-town-1-300x200.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" /></a></p>
<p>What’s your favorite thing at Zig’s Bakery and Café? It seems that there are lots of favorite things at Zig’s, depending on who you ask. Many of these favorites are shared by lots of people too.</p>
<p>For some people, the shepherd’s pie is a wonderful comfort food on these chilly winter days. Layered with hearty ground beef, tomato sauce and green beans, it’s topped with mashed potatoes. Then there are the heart-warming soups, creamy baked potato soup or African peanut soup with tender chicken. How about the tomato pepperjack bisque with a hearty grilled cheese sandwich or tomato bisque? Either one recalls your childhood favorite with grilled cheese made with Zig’s own fresh-baked bread.</p>
<p>If you want to make that grilled cheese extra special, turn it into a tuna melt. Zig’s is quickly earning a reputation for the best tuna salad around. It’s hard to figure out what the secret ingredient is in this wonderful tuna salad. There’s tuna, mayonnaise, celery and somehow it tastes better than any tuna you have ever tried.</p>
<p>Many of Zig’s other salads make the list of favorite things, like the chicken salad, curried chicken salad and egg salad. The roasted root salad puts a whole new spin on vegetables with carrots, beets, onions and garlic.</p>
<p>Do you love ham balls? Try them at Zig’s. They are made just the way you like them. The quiche is another popular choice at Zig’s. They have lots of varieties, like the classic Quiche Lorraine with ham and Swiss cheese. There are also vegetable quiches, broccoli quiche, tomato quiche and much more. They taste great with a side salad or soup.</p>
<p>One of the most popular salads is the strawberry salad. Not only is it healthy with fresh spinach and strawberries, but it tastes wonderful. It’s also beautiful to see. There are many favorites on the Zig’s sandwich menu, like the warm pastrami with Swiss cheese and shredded cole slaw or the turkey pesto focaccia with turkey, red pepper and pesto on Zig’s own toasted focaccia bread.</p>
<p><a href="http://lititzrecord.com/wp-content/uploads/2018/02/taste-town-2.jpg"><img class="aligncenter wp-image-25681 size-full" src="http://lititzrecord.com/wp-content/uploads/2018/02/taste-town-2.jpg" alt="" width="640" height="427" srcset="http://lititzrecord.com/wp-content/uploads/2018/02/taste-town-2.jpg 640w, http://lititzrecord.com/wp-content/uploads/2018/02/taste-town-2-300x200.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" /></a></p>
<p>As for breads, Zig’s is known for some of the best breads around. They use them for their sandwiches and you can take a loaf or two home with you. The fluffy potato rolls are so popular, they sell out quickly. Saturdays they have freshly baked French baguettes, so get there early so you won’t miss the crispy tenderness. Other favorite breads include honey wheat, country white, flax, dark rye focaccia, croissants, cinnamon raisin bread and sourdough boule.</p>
<p>That doesn’t even touch on the sweet breads, like Moravian sugar cake, chocolate croissants and scones. There are cakes and pies, with the flourless chocolate cake getting rave reviews. How about cherry pie? It’s one of the owner’s favorites. These desserts go great with your favorite beverages, like hot chocolate, mocha latte, espresso, cappuccino and latte.</p>
<p>Zig’s is a favorite place to relax. The sophisticated setting features stone walls accented by sleek wood tables and modern chairs, wood beams, a comfy red leather couch and a stylish oil painting of a cow. You can eat in or take all your favorites home with you.</p>
<p>Zig’s at Brick Gables is located at 800 East Newport Road, Lititz, and hours are Monday-Friday 7 a.m.-7 p.m.; Saturday 7 a.m.- 3 p.m. To find out more or to place an order, call 717-626-7981 and be sure to check out the website at <a href="http://www.zigsbakery.com" target="_blank" rel="noopener">www.zigsbakery.com</a>. and like Zig’s on Facebook. Brick Gables is also a favorite place for weddings, gatherings and events. Check <a href="http://www.brickgables.com" target="_blank" rel="noopener">www.brickgables.com</a>, and like Zig&#8217;s on Facebook and Instagram.</p>
<a href="http://lititzrecord.com/wp-content/uploads/2018/02/taste-town-022118-compressed.pdf" class="pdfemb-viewer" style="" data-width="max" data-height="max" data-mobile-width="500"  data-scrollbar="none" data-download="off" data-tracking="on" data-newwindow="off" data-pagetextbox="off" data-scrolltotop="off" data-startzoom="100" data-startfpzoom="100" data-toolbar="none" data-toolbar-fixed="off">taste-town-022118-compressed<br/></a>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://lititzrecord.com/taste-of-the-town/zigs-bakery-cafe-favorite-things/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://lititzrecord.com/taste-of-the-town/zigs-bakery-cafe-favorite-things/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-25679" class="share-twitter sd-button share-icon" href="http://lititzrecord.com/taste-of-the-town/zigs-bakery-cafe-favorite-things/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-25679" class="share-facebook sd-button share-icon" href="http://lititzrecord.com/taste-of-the-town/zigs-bakery-cafe-favorite-things/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div>
			
		</div><!--content-area-->

		<div class="post-tags">

			<a href="http://lititzrecord.com/tag/advertorial/" rel="tag">advertorial</a>
		</div><!--post-tags-->

		<div class="social-box">

			<ul class="post-social-horz">

				<li>

					<div class="fb-like" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false"></div>

				</li>

				<li>

					<a href="http://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="horizontal">Tweet</a>

				</li>

				<li>

					<g:plusone size="medium" annotation="bubble" width="90"></g:plusone>

				</li>

				<li>

					
<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Flititzrecord.com%2Ftaste-of-the-town%2Fzigs-bakery-cafe-favorite-things%2F&media=http://lititzrecord.com/wp-content/uploads/2018/02/taste-town-1.jpg&description=Zig’s Bakery and Café Has All Your Favorite Things" class="pin-it-button" count-layout="horizontal">Pin It</a>

				</li>

			</ul>

		</div><!--social-box-->



			
			<div id="author-info">

				<div id="author-image">

					<img alt='' src='http://2.gravatar.com/avatar/e7a09e4d0c7d66a0aaf518d0667af311?s=60&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/e7a09e4d0c7d66a0aaf518d0667af311?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />
				</div><!--author-image-->

				<div id="author-desc">

					<h4>About digital editor</h4>

					
				</div><!--author-desc-->

			</div><!--author-info-->

			




			
            <div id="related-posts">
            	<h3>Related Posts</h3>
			<ul>
            		
            			<li>
                		<div class="related-image">
					
					<a href="http://lititzrecord.com/business-reviews/fm-painting-the-groundhog-and-free-bedroom-makeovers/" rel="bookmark" title="F&#038;M Painting, the groundhog, and free bedroom makeovers."><img width="199" height="223" src="http://lititzrecord.com/wp-content/uploads/2018/02/Serving-you-022118-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://lititzrecord.com/wp-content/uploads/2018/02/Serving-you-022118-199x223.jpg 199w, http://lititzrecord.com/wp-content/uploads/2018/02/Serving-you-022118-420x470.jpg 420w, http://lititzrecord.com/wp-content/uploads/2018/02/Serving-you-022118-300x336.jpg 300w, http://lititzrecord.com/wp-content/uploads/2018/02/Serving-you-022118-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
					
					<div class="related-text">
						<a href="http://lititzrecord.com/business-reviews/fm-painting-the-groundhog-and-free-bedroom-makeovers/">F&#038;M Painting, the groundhog, and free bedroom makeovers.</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="http://lititzrecord.com/business-reviews/fm-painting-the-groundhog-and-free-bedroom-makeovers/" class="main-headline">F&#038;M Painting, the groundhog, and free bedroom makeovers.</a>
				</div><!--related-small-->
            			</li>
            		
            			<li>
                		<div class="related-image">
					
					<a href="http://lititzrecord.com/business-reviews/renovation-design-anything-possible/" rel="bookmark" title="ALL Renovation and Design: Anything is Possible"><img width="199" height="223" src="http://lititzrecord.com/wp-content/uploads/2018/02/ALL-renovation-serving-you-021418-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://lititzrecord.com/wp-content/uploads/2018/02/ALL-renovation-serving-you-021418-199x223.jpg 199w, http://lititzrecord.com/wp-content/uploads/2018/02/ALL-renovation-serving-you-021418-420x470.jpg 420w, http://lititzrecord.com/wp-content/uploads/2018/02/ALL-renovation-serving-you-021418-300x336.jpg 300w, http://lititzrecord.com/wp-content/uploads/2018/02/ALL-renovation-serving-you-021418-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
					
					<div class="related-text">
						<a href="http://lititzrecord.com/business-reviews/renovation-design-anything-possible/">ALL Renovation and Design: Anything is Possible</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="http://lititzrecord.com/business-reviews/renovation-design-anything-possible/" class="main-headline">ALL Renovation and Design: Anything is Possible</a>
				</div><!--related-small-->
            			</li>
            		
            			<li>
                		<div class="related-image">
					
					<a href="http://lititzrecord.com/taste-of-the-town/log-cabin-celebrates-one-year-reopening-anniversary/" rel="bookmark" title="The Log Cabin Celebrates One-Year Reopening Anniversary"><img width="199" height="223" src="http://lititzrecord.com/wp-content/uploads/2018/02/log-cabin-1-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://lititzrecord.com/wp-content/uploads/2018/02/log-cabin-1-199x223.jpg 199w, http://lititzrecord.com/wp-content/uploads/2018/02/log-cabin-1-420x470.jpg 420w, http://lititzrecord.com/wp-content/uploads/2018/02/log-cabin-1-300x336.jpg 300w, http://lititzrecord.com/wp-content/uploads/2018/02/log-cabin-1-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
					
					<div class="related-text">
						<a href="http://lititzrecord.com/taste-of-the-town/log-cabin-celebrates-one-year-reopening-anniversary/">The Log Cabin Celebrates One-Year Reopening Anniversary</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="http://lititzrecord.com/taste-of-the-town/log-cabin-celebrates-one-year-reopening-anniversary/" class="main-headline">The Log Cabin Celebrates One-Year Reopening Anniversary</a>
				</div><!--related-small-->
            			</li>
            		
            			<li>
                		<div class="related-image">
					
					<a href="http://lititzrecord.com/business-reviews/rely-life-flow-plumbing-whenever-need-plumber/" rel="bookmark" title="Rely on Life Flow Plumbing Whenever You Need a Plumber"><img width="199" height="223" src="http://lititzrecord.com/wp-content/uploads/2018/02/life-flow-plumbing-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://lititzrecord.com/wp-content/uploads/2018/02/life-flow-plumbing-199x223.jpg 199w, http://lititzrecord.com/wp-content/uploads/2018/02/life-flow-plumbing-420x470.jpg 420w, http://lititzrecord.com/wp-content/uploads/2018/02/life-flow-plumbing-300x336.jpg 300w, http://lititzrecord.com/wp-content/uploads/2018/02/life-flow-plumbing-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
					
					<div class="related-text">
						<a href="http://lititzrecord.com/business-reviews/rely-life-flow-plumbing-whenever-need-plumber/">Rely on Life Flow Plumbing Whenever You Need a Plumber</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="http://lititzrecord.com/business-reviews/rely-life-flow-plumbing-whenever-need-plumber/" class="main-headline">Rely on Life Flow Plumbing Whenever You Need a Plumber</a>
				</div><!--related-small-->
            			</li>
            		</ul></div>
			<div id="comments">
	
	
	
	

	

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h2 class="comments">Leave a Reply</h2> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/taste-of-the-town/zigs-bakery-cafe-favorite-things/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://lititzrecord.com/wp-comments-post.php?wpe-comment-post=lititzrecord" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='25679' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>		<p class="antispam-group antispam-group-q" style="clear: both;">
			<label>Current ye@r <span class="required">*</span></label>
			<input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2018" />
			<input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="4.1" autocomplete="off" />
		</p>
		<p class="antispam-group antispam-group-e" style="display: none;">
			<label>Leave this field empty</label>
			<input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off" />
		</p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p>			</form>
			</div><!-- #respond -->
	

</div><!--comments-->
			

	</div><!--post-area-->

</div><!--main -->



<div id="sidebar-wrapper">
	<div class="middle-side">
		<div class="middle-widget">
			<h3>Latest News</h3>
			<ul class="middle-widget">
				
				<li>
					<a href="http://lititzrecord.com/business-reviews/fm-painting-the-groundhog-and-free-bedroom-makeovers/" rel="bookmark" class="main-headline">F&#038;M Painting, the groundhog, and free bedroom makeovers.</a>
					<p>While the groundhog was claiming six more weeks of freezing...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted February 22, 2018</li>
							<li class="comments-icon"><a href="http://lititzrecord.com/business-reviews/fm-painting-the-groundhog-and-free-bedroom-makeovers/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
				
				<li>
					<a href="http://lititzrecord.com/taste-of-the-town/zigs-bakery-cafe-favorite-things/" rel="bookmark" class="main-headline">Zig’s Bakery and Café Has All Your Favorite Things</a>
					<p>What’s your favorite thing at Zig’s Bakery and Café? It...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted February 21, 2018</li>
							<li class="comments-icon"><a href="http://lititzrecord.com/taste-of-the-town/zigs-bakery-cafe-favorite-things/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
				
				<li>
					<a href="http://lititzrecord.com/news/record-express-review-announce-staff-changes/" rel="bookmark" class="main-headline">Record Express announces staff changes</a>
					<p>Lititz Record Express and Ephrata Review Editor Andrew H. Fasnacht...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted February 21, 2018</li>
							<li class="comments-icon"><a href="http://lititzrecord.com/news/record-express-review-announce-staff-changes/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
				
				<li>
					<a href="http://lititzrecord.com/news/chilin-at-the-cook-off/" rel="bookmark" class="main-headline">Chilin’ at the cook-off</a>
					<p>Lots of folks say such-and-such an event is something they...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted February 21, 2018</li>
							<li class="comments-icon"><a href="http://lititzrecord.com/news/chilin-at-the-cook-off/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
				
				<li>
					<a href="http://lititzrecord.com/news/sizzle-chill/" rel="bookmark" class="main-headline">Sizzle &#038; Chill</a>
					<p>New format pleases 13th annual Fire &amp; Ice attendees One...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted February 21, 2018</li>
							<li class="comments-icon"><a href="http://lititzrecord.com/news/sizzle-chill/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
				
				<li>
					<a href="http://lititzrecord.com/news/the-scouts-striking-his-own-chord/" rel="bookmark" class="main-headline">Striking his own chord</a>
					<p>Warwick student Justin Buckwalter of the Scouts played at Fire...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted February 21, 2018</li>
							<li class="comments-icon"><a href="http://lititzrecord.com/news/the-scouts-striking-his-own-chord/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
				
				<li>
					<a href="http://lititzrecord.com/sports/schaffer-leads-on-and-off-the-court/" rel="bookmark" class="main-headline">Schaffer leads on and off the court</a>
					<p>Gavin Schaffer has never allowed himself to be pigeonholed as...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted February 21, 2018</li>
							<li class="comments-icon"><a href="http://lititzrecord.com/sports/schaffer-leads-on-and-off-the-court/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
				
			</ul>
		</div>
	</div><!--middle-side-->
	<div class="side">
		<div class="widget_text sidebar-widget"><div class="textwidget custom-html-widget"><!DOCTYPE HTML> 
<html lang="en-us">
<head>
<meta http-equiv="Content-type" content="text/html; charset=utf-8"> 
<title>Widgets Magazine</title> 
<style type="text/css" media="screen"> 
</style>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1004232/LR_Medium_Rectangle', [300, 250], 'div-gpt-ad-1503668353231-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
</head>

<!-- /1004232/LR_Medium_Rectangle -->
<div id='div-gpt-ad-1503668353231-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1503668353231-0'); });
</script>
</div>
</div></div><div class="sidebar-widget"><div class="jetpack-image-container"><a target="_blank" href="http://lititzareabusinessalliance.com/"><img src="https://lititzrecord.wpengine.com/wp-content/uploads/2016/09/LABA-300px.jpg" class="alignnone" width="300" /></a></div>
</div><div class="sidebar-widget"><div class="jetpack-image-container"><a href="http://lititzrecord.com/category/showcase-of-homes/"><img src="https://lititzrecord.com/wp-content/uploads/2016/02/showcase-of-homes-button.jpg" class="alignnone" width="300" height="100" /></a></div>
</div><div class="sidebar-widget">


	<div class="tabber-container">
		<ul class="tabs">
			<li><h4><a href="#tab1">Latest</a></h4></li>
			<li><h4><a href="#tab2">Popular</a></h4></li>
			<li><h4><a href="#tab3">Comments</a></h4></li>
		</ul>
		<div id="tab1" class="tabber-content">
			<ul>
				
				<li>
					
					<div class="tabber-image">
						<a href="http://lititzrecord.com/business-reviews/fm-painting-the-groundhog-and-free-bedroom-makeovers/" rel="bookmark" title="F&#038;M Painting, the groundhog, and free bedroom makeovers."><img width="120" height="134" src="http://lititzrecord.com/wp-content/uploads/2018/02/Serving-you-022118-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://lititzrecord.com/wp-content/uploads/2018/02/Serving-you-022118-120x134.jpg 120w, http://lititzrecord.com/wp-content/uploads/2018/02/Serving-you-022118-420x470.jpg 420w, http://lititzrecord.com/wp-content/uploads/2018/02/Serving-you-022118-300x336.jpg 300w, http://lititzrecord.com/wp-content/uploads/2018/02/Serving-you-022118-199x223.jpg 199w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="http://lititzrecord.com/business-reviews/fm-painting-the-groundhog-and-free-bedroom-makeovers/" class="main-headline">F&#038;M Painting, the groundhog, and free bedroom makeovers.</a>
						<p>While the groundhog was claiming six more weeks of...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>February 22, 2018</li>
								<li class="comments-icon"><a href="http://lititzrecord.com/business-reviews/fm-painting-the-groundhog-and-free-bedroom-makeovers/#respond">0</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
					
				</li>
				
				<li>
					
					<div class="tabber-image">
						<a href="http://lititzrecord.com/taste-of-the-town/zigs-bakery-cafe-favorite-things/" rel="bookmark" title="Zig’s Bakery and Café Has All Your Favorite Things"><img width="120" height="134" src="http://lititzrecord.com/wp-content/uploads/2018/02/taste-town-1-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://lititzrecord.com/wp-content/uploads/2018/02/taste-town-1-120x134.jpg 120w, http://lititzrecord.com/wp-content/uploads/2018/02/taste-town-1-300x336.jpg 300w, http://lititzrecord.com/wp-content/uploads/2018/02/taste-town-1-199x223.jpg 199w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="http://lititzrecord.com/taste-of-the-town/zigs-bakery-cafe-favorite-things/" class="main-headline">Zig’s Bakery and Café Has All Your Favorite Things</a>
						<p>What’s your favorite thing at Zig’s Bakery and Café?...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>February 21, 2018</li>
								<li class="comments-icon"><a href="http://lititzrecord.com/taste-of-the-town/zigs-bakery-cafe-favorite-things/#respond">0</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
					
				</li>
				
				<li>
					
					<div class="tabber-image">
						<a href="http://lititzrecord.com/news/record-express-review-announce-staff-changes/" rel="bookmark" title="Record Express announces staff changes"><img width="120" height="134" src="http://lititzrecord.com/wp-content/uploads/2018/02/Staff-Changes-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://lititzrecord.com/wp-content/uploads/2018/02/Staff-Changes-120x134.jpg 120w, http://lititzrecord.com/wp-content/uploads/2018/02/Staff-Changes-300x336.jpg 300w, http://lititzrecord.com/wp-content/uploads/2018/02/Staff-Changes-199x223.jpg 199w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="http://lititzrecord.com/news/record-express-review-announce-staff-changes/" class="main-headline">Record Express announces staff changes</a>
						<p>Lititz Record Express and Ephrata Review Editor Andrew H....</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>February 21, 2018</li>
								<li class="comments-icon"><a href="http://lititzrecord.com/news/record-express-review-announce-staff-changes/#respond">0</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
					
				</li>
				
			</ul>
		</div><!--tab1-->
		<div id="tab2" class="tabber-content">
			
			<ul>
				
				<li>
					
					<div class="tabber-image">
						<a href="http://lititzrecord.com/news/plans-unveiled-former-wilbur-complex/" rel="bookmark" title="Plans unveiled for former Wilbur complex"><img width="120" height="134" src="http://lititzrecord.com/wp-content/uploads/2017/05/Wilbur-Site-with-street-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://lititzrecord.com/wp-content/uploads/2017/05/Wilbur-Site-with-street-120x134.jpg 120w, http://lititzrecord.com/wp-content/uploads/2017/05/Wilbur-Site-with-street-420x470.jpg 420w, http://lititzrecord.com/wp-content/uploads/2017/05/Wilbur-Site-with-street-300x336.jpg 300w, http://lititzrecord.com/wp-content/uploads/2017/05/Wilbur-Site-with-street-199x223.jpg 199w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="http://lititzrecord.com/news/plans-unveiled-former-wilbur-complex/" class="main-headline">Plans unveiled for former Wilbur complex</a>
						<p>Preliminary plans for the former Wilbur Chocolate plant in...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>May 24, 2017</li>
								<li class="comments-icon"><a href="http://lititzrecord.com/news/plans-unveiled-former-wilbur-complex/#comments">7</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
					
				</li>
				
				<li>
					
					<div class="tabber-image">
						<a href="http://lititzrecord.com/community/beth-s-story-part-1/" rel="bookmark" title="Beth’s Story: Commentary on an epidemic that hits close to home"><img width="120" height="134" src="http://lititzrecord.com/wp-content/uploads/2016/02/LR20160218_Heroin2-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="Beth (center) and her two sisters during happier times." srcset="http://lititzrecord.com/wp-content/uploads/2016/02/LR20160218_Heroin2-120x134.jpg 120w, http://lititzrecord.com/wp-content/uploads/2016/02/LR20160218_Heroin2-420x470.jpg 420w, http://lititzrecord.com/wp-content/uploads/2016/02/LR20160218_Heroin2-300x336.jpg 300w, http://lititzrecord.com/wp-content/uploads/2016/02/LR20160218_Heroin2-199x223.jpg 199w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="http://lititzrecord.com/community/beth-s-story-part-1/" class="main-headline">Beth’s Story: Commentary on an epidemic that hits close to home</a>
						<p>“Beth’s Story” is the first in a five-part monthly...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>February 18, 2016</li>
								<li class="comments-icon"><a href="http://lititzrecord.com/community/beth-s-story-part-1/#comments">5</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
					
				</li>
				
				<li>
					
					<div class="tabber-image">
						<a href="http://lititzrecord.com/community/andrews-actions/" rel="bookmark" title="Andrew’s Actions &#8230;and devastating death"><img width="120" height="134" src="http://lititzrecord.com/wp-content/uploads/2016/04/LR20160421_AndewKlunk-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="Andrew Klunk on graduation day at York Technical Institute." srcset="http://lititzrecord.com/wp-content/uploads/2016/04/LR20160421_AndewKlunk-120x134.jpg 120w, http://lititzrecord.com/wp-content/uploads/2016/04/LR20160421_AndewKlunk-420x470.jpg 420w, http://lititzrecord.com/wp-content/uploads/2016/04/LR20160421_AndewKlunk-300x336.jpg 300w, http://lititzrecord.com/wp-content/uploads/2016/04/LR20160421_AndewKlunk-199x223.jpg 199w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="http://lititzrecord.com/community/andrews-actions/" class="main-headline">Andrew’s Actions &#8230;and devastating death</a>
						<p>“Andrew’s Actions” is the third feature in a monthly...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>April 21, 2016</li>
								<li class="comments-icon"><a href="http://lititzrecord.com/community/andrews-actions/#comments">4</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
					
				</li>
				
			</ul>
			
		</div><!--tab2-->
		<div id="tab3" class="tabber-content">


				<ul class="latest-comments">
				

					<li>
						<div class="comment-image">
							<img alt='' src='http://0.gravatar.com/avatar/99d0efc6579c856221cb225f5617d7c3?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/99d0efc6579c856221cb225f5617d7c3?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />
						</div>
						<div class="comment-text">
						<span>Tom Gilburg says:</span><br />
						<p><a href="http://lititzrecord.com/sports/on-to-wisconsin/#comment-871" title="Tom Gilburg on On (to) Wisconsin">I am Knute, Hayden's grandfather.  I am thril...</a></p>
						</div>
					</li>

				

					<li>
						<div class="comment-image">
							<img alt='' src='http://1.gravatar.com/avatar/4d5695b1007cb7bac208e17e79cc8035?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/4d5695b1007cb7bac208e17e79cc8035?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />
						</div>
						<div class="comment-text">
						<span>Vicky Hankins says:</span><br />
						<p><a href="http://lititzrecord.com/news/happy-111th-mim-moore-24th-oldest-person-u-s/#comment-870" title="Vicky Hankins on Happy 111th! Mim Moore is 24th oldest person in the U.S.">Thank you so much for mentioning "From the He...</a></p>
						</div>
					</li>

				

					<li>
						<div class="comment-image">
							<img alt='' src='http://0.gravatar.com/avatar/cb9a38ebee76011354f0bed9440f9559?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/cb9a38ebee76011354f0bed9440f9559?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />
						</div>
						<div class="comment-text">
						<span>Not Mary says:</span><br />
						<p><a href="http://lititzrecord.com/news/tragedy-triumph-history-mcelroys-pharmacy/#comment-869" title="Not Mary on From tragedy to triumph: The history of McElroy’s Pharmacy">The woman named Mary that works there is the ...</a></p>
						</div>
					</li>

				
				</ul>

		</div><!--tab3-->
	</div><!--tabber-container-->


		</div><div class="widget_text sidebar-widget"><div class="textwidget custom-html-widget">
<!DOCTYPE HTML> 
<html lang="en-us">
<head>
<meta http-equiv="Content-type" content="text/html; charset=utf-8"> 
<title>Widgets Magazine</title> 
<style type="text/css" media="screen"> 
</style>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1004232/LR_2nd_Medium_Rectangle', [300, 250], 'div-gpt-ad-1503669564522-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
</head>

<!-- /1004232/LR_2nd_Medium_Rectangle -->
<div id='div-gpt-ad-1503669564522-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1503669564522-0'); });
</script>
</div></div></div>
	</div><!--side-->
</div><!--sidebar-wrapper-->
			</div><!--container-->

		</div><!--inner-wrapper-->

	</div><!--wrapper-->

	<div id="footer-top-wrapper">

		<div id="footer-top">

			<div class="footer-widget"><h3>Our Location</h3>			<div class="textwidget"><iframe frameborder="0" scrolling="no" marginheight="0" marginwidth="0" src="https://maps.google.com/maps?q=1+east+main+street+ephrata+pa&amp;ie=UTF8&amp;hq=&amp;hnear=1+E+Main+St,+Ephrata,+Lancaster,+Pennsylvania+17522&amp;t=m&amp;z=14&amp;ll=40.178816,-76.177515&amp;output=embed"></iframe><br /><small><a href="https://maps.google.com/maps?q=1+east+main+street+ephrata+pa&amp;ie=UTF8&amp;hq=&amp;hnear=1+E+Main+St,+Ephrata,+Lancaster,+Pennsylvania+17522&amp;t=m&amp;z=14&amp;ll=40.178816,-76.177515&amp;source=embed" style="color:#0000FF;text-align:left">View Larger Map</a></small></div>
		</div><div class="footer-widget"><h3>Links</h3>			<div class="textwidget"><p><a href="http://lancasterfarming.com">Lancaster Farming</a><br />
<a href="http://ephratareview.com">Ephrata Review</a><br />
<a href="http://lancasteronline.com">LancasterOnline<br />
</a><a href="https://lititzrecord.com/lititz-community-directory/">Lititz Community Directory</a></p>
<p><a href="https://lititzrecord.com/terms-of-use/">Terms of Use</a><br />
<a href="http://steinmancommunications.com/your-privacy-rights/">Privacy Policy</a><br />
<a href="http://lititzrecord.com/customer-care/photo-reprints/"> Photo Reprints</a></p>
</div>
		</div><div class="footer-widget"><h3>Subscribe via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this site and receive notifications of new posts by email.</p>
</div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://lititzrecord.com/taste-of-the-town/zigs-bakery-cafe-favorite-things/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</div>
		</div><!--footer-top-->

	</div><!--footer-top-wrapper-->

	<div id="footer-bottom-wrapper">

		<div id="footer-bottom">

			<div id="footer-nav1">

				<div class="menu-main-container"><ul id="menu-main-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6078"><a href="https://lititzrecord.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6104"><a href="http://lititzrecord.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6233"><a href="http://lititzrecord.com/category/policefire/">Police &#038; Fire</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-23644"><a href="http://lititzrecord.com/policefire/meet-your-first-responders/">First Responders</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6355"><a href="http://lititzrecord.com/category/out-of-the-past/">Out of the Past</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6225"><a href="http://lititzrecord.com/weather/">Weather</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23990"><a href="http://lititzrecord.com/category/manheim/">Manheim</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6227"><a href="http://lititzrecord.com/category/opinion/">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6226"><a href="http://lititzrecord.com/category/entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6228"><a href="http://lititzrecord.com/category/social/">Social</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6230"><a href="http://lititzrecord.com/category/social/births/">Births</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6231"><a href="http://lititzrecord.com/category/social/engagements/">Engagements</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6234"><a href="http://lititzrecord.com/category/social/weddings/">Weddings</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6229"><a href="http://lititzrecord.com/category/social/anniversaries/">Anniversaries</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6314"><a href="http://lititzrecord.com/archives/">Archives</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17520"><a href="http://lititzrecord.com/category/business/">Shopping</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17521"><a href="http://lititzrecord.com/category/business-reviews/">Serving You</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17529"><a href="http://lititzrecord.com/category/showcase-of-homes/">Showcase of Homes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6323"><a href="http://lititzrecord.com/category/taste-of-the-town/">Taste of the Town</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17494"><a href="http://lititzrecord.com/category/whats-on-tap/">What&#8217;s On Tap</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6105"><a href="http://lititzrecord.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6103"><a href="http://lititzrecord.com/category/obituaries/">Obits</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6082"><a href="http://lititzrecord.com/customer-care/">Contact Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6079"><a href="http://lititzrecord.com/advertise/">Advertising</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6311"><a href="http://lititzrecord.com/about-us/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6083"><a href="http://lititzrecord.com/editorial/">Newsroom</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11853"><a href="http://lititzrecord.com/delivery-issues/">Delivery Issues</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11848"><a>Subscriber Services</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11850"><a href="https://shop.steinmancommunications.com/products/lititz-record">Subscribe</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11849"><a href="https://subscriber.lancasteronline.com/cmo_dti/subscriber/web/signin.html">Manage Your Subscription</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21030"><a href="http://lititzrecord.com/customer-care/photo-reprints/">Photo Reprints</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6092"><a href="http://lititzrecord.com/send-us-stuff/">Send Us Stuff</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23766"><a href="http://lititzrecord.pa.newsmemory.com/">e-edition</a></li>
</ul></div>
			</div><!--footer-nav1-->

			<div id="copyright">

				<p>Copyright &copy; 2018 The Lititz Record Express, a member of LNP MEDIA GROUP, Inc.</p>

			</div><!--copyright-->

		</div><!--footer-bottom-->

	</div><!--footer-bottom-wrapper-->

</div><!--site-->



<script type="text/javascript">
//<![CDATA[
//]]>
</script>	<div style="display:none">
	<div class="grofile-hash-map-e7a09e4d0c7d66a0aaf518d0667af311">
	</div>
	<div class="grofile-hash-map-99d0efc6579c856221cb225f5617d7c3">
	</div>
	<div class="grofile-hash-map-4d5695b1007cb7bac208e17e79cc8035">
	</div>
	<div class="grofile-hash-map-b1dd45cc27e73c4c3d708109b14f7695">
	</div>
	</div>

<script type='text/javascript'>
jQuery(document).ready(function($){
  $(window).load(function(){
    $('.flexslider').flexslider({
	animation: 'fade',
	slideshowSpeed: 8000
    });
  });

	var aboveHeight = $('#leader-wrapper').outerHeight();
        $(window).scroll(function(){
                if ($(window).scrollTop() > aboveHeight){
                $('#nav').addClass('fixed-nav').css('top','0').next()
                .css('padding-top','43px');
                } else {
                $('#nav').removeClass('fixed-nav').next()
                .css('padding-top','0');
                }
        });

});
</script>
<script type="text/javascript">
jQuery(document).ready(function($){
$('.carousel').elastislide({
	imageW 	: 120,
	minItems	: 2,
	margin		: 10
});
});
</script>

<script type="text/javascript">
//<![CDATA[
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.async=true;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
(function() {
    window.PinIt = window.PinIt || { loaded:false };
    if (window.PinIt.loaded) return;
    window.PinIt.loaded = true;
    function async_load(){
        var s = document.createElement("script");
        s.type = "text/javascript";
        s.async = true;
        s.src = "http://assets.pinterest.com/js/pinit.js";
        var x = document.getElementsByTagName("script")[0];
        x.parentNode.insertBefore(s, x);
    }
    if (window.attachEvent)
        window.attachEvent("onload", async_load);
    else
        window.addEventListener("load", async_load, false);
})();
//]]>
</script>

<div id="fb-root"></div>
<script type="text/javascript">
//<![CDATA[
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.async = true;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
//]]>
</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/lititzrecord.com\/taste-of-the-town\/zigs-bakery-cafe-favorite-things\/":25679};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/taste-of-the-town/zigs-bakery-cafe-favorite-things/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="http://lititzrecord.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
		<link rel='stylesheet' id='pdfemb_embed_pdf_css-css'  href='http://lititzrecord.com/wp-content/plugins/pdfembedder-premium/css/pdfemb-embed-pdf.css?ver=3.1.5' type='text/css' media='all' />
<script type='text/javascript' src='http://lititzrecord.com/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-content/plugins/anti-spam/js/anti-spam-4.1.js'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/lititzrecord.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptchaEmpty":"Please verify that you are not a robot.","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lititzrecord.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.3.1'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-content/plugins/theia-post-slider/js/tps.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201809'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://lititzrecord.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-content/themes/maxmag/js/jquery.flexslider.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-content/themes/maxmag/js/jquery.elastislide.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-content/themes/maxmag/js/scripts.js?ver=1.6'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-content/themes/maxmag/js/respond.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-content/themes/maxmag/js/retina.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pdfemb_trans = {"worker_src":"http:\/\/lititzrecord.com\/wp-content\/plugins\/pdfembedder-premium\/js\/pdfjs\/pdf.worker.min.js","cmap_url":"http:\/\/lititzrecord.com\/wp-content\/plugins\/pdfembedder-premium\/js\/pdfjs\/cmaps\/","objectL10n":{"loading":"Loading...","page":"Page","zoom":"Zoom","prev":"Previous page","next":"Next page","zoomin":"Zoom In","zoomout":"Zoom Out","secure":"Secure","download":"Download PDF","fullscreen":"Full Screen","domainerror":"Error: URL to the PDF file must be on exactly the same domain as the current web page.","clickhereinfo":"Click here for more info","widthheightinvalid":"PDF page width or height are invalid","viewinfullscreen":"View in Full Screen"},"continousscroll":"","poweredby":"","ajaxurl":"https:\/\/lititzrecord.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lititzrecord.com/wp-content/plugins/pdfembedder-premium/js/all-pdfemb-premium.min.js?ver=3.1.5'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-content/plugins/pdfembedder-premium/js/pdfjs/compatibility.js?ver=3.1.5'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-content/plugins/pdfembedder-premium/js/pdfjs/pdf.min.js?ver=3.1.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lititzrecord.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=3.9.2'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201809.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.9.2',blog:'60967482',post:'25679',tz:'-5',srv:'lititzrecord.com'} ]);
	_stq.push([ 'clickTrackerInit', '60967482', '25679' ]);
</script>


<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-aex2qDCDzTk3Q"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-aex2qDCDzTk3Q.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
</body>

</html>