<!DOCTYPE html>

<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">

<head>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />

<!--developed by digitaladcom-->



<meta property="og:image" content="http://lititzrecord.com/wp-content/uploads/2017/08/taste-of-town-080217Micks-300x336.jpg" />




<title>Mick’s Is Your All-American Spot for Pub Fare - Lititz Record Express</title>



<!--[if IE]>

<link rel="stylesheet" type="text/css" href="http://lititzrecord.com/wp-content/themes/maxmag/css/iecss.css" />

<![endif]-->


<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://lititzrecord.com/feed/" />

<link rel="alternate" type="text/xml" title="RSS .92" href="http://lititzrecord.com/feed/rss/" />

<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://lititzrecord.com/feed/atom/" />

<link rel="pingback" href="http://lititzrecord.com/xmlrpc.php" />




<script type="text/javascript">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</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-323327-6', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>


<style type='text/css'>Default CSS Comment</style>
<!-- This site is optimized with the Yoast SEO plugin v3.2.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Mick’s Is Your All-American Spot for Pub Fare"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://lititzrecord.com/taste-of-the-town/micks-american-spot-pub-fare/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Mick’s Is Your All-American Spot for Pub Fare - Lititz Record Express" />
<meta property="og:description" content="Mick’s Is Your All-American Spot for Pub Fare" />
<meta property="og:url" content="http://lititzrecord.com/taste-of-the-town/micks-american-spot-pub-fare/" />
<meta property="og:site_name" content="Lititz Record Express" />
<meta property="article:publisher" content="https://www.facebook.com/Lititz-Record-Express-288179687867824/?fref=ts" />
<meta property="article:tag" content="advertorial" />
<meta property="article:section" content="Taste of the Town" />
<meta property="article:published_time" content="2017-08-02T13:42:50-04:00" />
<meta property="og:image" content="http://lititzrecord.com/wp-content/uploads/2017/08/taste-of-town-080217Micks.jpg" />
<meta property="og:image:width" content="354" />
<meta property="og:image:height" content="495" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Lititz Record Express &raquo; Feed" href="http://lititzrecord.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lititz Record Express &raquo; Comments Feed" href="http://lititzrecord.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lititz Record Express &raquo; Mick’s Is Your All-American Spot for Pub Fare Comments Feed" href="http://lititzrecord.com/taste-of-the-town/micks-american-spot-pub-fare/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/lititzrecord.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://lititzrecord.com/wp-includes/css/dashicons.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://lititzrecord.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='srp-layout-stylesheet-css'  href='http://lititzrecord.com/wp-content/plugins/special-recent-posts/css/layout.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://lititzrecord.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://lititzrecord.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.2.85' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://lititzrecord.com/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=1.2.85' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://lititzrecord.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://lititzrecord.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.2.85' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='http://lititzrecord.com/wp-content/plugins/theia-post-slider/css/buttons-orange.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='mm-style-css'  href='http://lititzrecord.com/wp-content/themes/maxmag/style.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='http://lititzrecord.com/wp-content/themes/maxmag/css/reset.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='flexcss-css'  href='http://lititzrecord.com/wp-content/themes/maxmag/css/flexslider.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='http://lititzrecord.com/wp-content/themes/maxmag/css/media-queries.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans+Condensed%3A300%2C700%7COpen+Sans%3A400%2C700&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_image_widget-css'  href='http://lititzrecord.com/wp-content/plugins/jetpack/modules/widgets/image-widget/style.css?ver=20140808' type='text/css' media='all' />
<link rel='stylesheet' id='cpsh-shortcodes-css'  href='http://lititzrecord.com/wp-content/plugins/column-shortcodes/assets/css/shortcodes.css?ver=0.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://lititzrecord.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://lititzrecord.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.9.2' type='text/css' media='all' />
<script type='text/javascript' src='http://lititzrecord.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-includes/js/wp-a11y.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://lititzrecord.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"22a95a58f3","ajaxurl":"https:\/\/lititzrecord.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lititzrecord.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.1'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.2.85'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag."};
/* ]]> */
</script>
<script type='text/javascript' src='http://lititzrecord.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=1.2.85'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.2.85'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.2.85'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://lititzrecord.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.2.85'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samAjax = {"ajaxurl":"http:\/\/lititzrecord.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax.php","loadurl":"http:\/\/lititzrecord.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax-loader.php","load":"","mailer":"1","clauses":"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","doStats":"1","container":"sam-container","place":"sam-place","ad":"sam-ad"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lititzrecord.com/wp-content/plugins/simple-ads-manager/js/sam-layout.min.js?ver=2.9.7.123'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/history.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/history.adapter.jquery.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-content/plugins/theia-post-slider/js/async.min.js?ver=25.11.2012'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js?ver=1.3.5'></script>
<link rel='https://api.w.org/' href='http://lititzrecord.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lititzrecord.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://lititzrecord.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://wp.me/p47Oqu-5SN' />
<link rel="alternate" type="application/json+oembed" href="http://lititzrecord.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flititzrecord.com%2Ftaste-of-the-town%2Fmicks-american-spot-pub-fare%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://lititzrecord.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flititzrecord.com%2Ftaste-of-the-town%2Fmicks-american-spot-pub-fare%2F&#038;format=xml" />

		<style type='text/css'>
		a, a:visited, #twtr-widget-1 .twtr-tweet a { color: #004276; }
		h3.category-heading, .toggle { background: #0a0606; }
		.home-widget h3, .home-widget h3 a, .middle-widget h3, .middle-widget h3 a, .sidebar-widget h3, .sidebar-widget h3 a, .bottom-widget h3, .bottom-widget h3 a, .widget-container h3, .widget-container h3 a, .multi-category h3,  ul.tabs li.active h4 a, #related-posts h3, h3#reply-title, h2.comments { color: #0a0606; }
		#main-nav ul li:hover, #main-nav .current-menu-item, #main-nav .current-post-parent { background: #0a0606 url(http://lititzrecord.com/wp-content/themes/maxmag/images/nav-bg.png) top repeat-x; }
		#main-nav ul li:hover ul { border-top: 5px solid #0a0606; }
		#main-nav-wrapper { background: #a8001c url(http://lititzrecord.com/wp-content/themes/maxmag/images/nav-bg.png) top repeat-x; border-bottom: 5px solid #0a0606; }
		#nav-mobi select { background: #a8001c  url(http://lititzrecord.com/wp-content/themes/maxmag/images/triangle-dark.png) no-repeat right; }
		ul.tabs li { background: #0a0606; }
		#wallpaper { background: url() no-repeat 50% 0; }
		</style>
<style id="custom-css-css">#searchform #search-button{border:none;float:left;width:28px}#searchform #s{background:none}@media screen and (max-width: 479px){#searchform input{width:259px}}p.advertorial{font-size:14px;color:#fff;background:#a8001c;padding:3px;text-transform:uppercase}</style>



<style type="text/css">


</style>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1004232/LititzRecord_TopLeaderboard', [[728, 90], [970, 90]], 'div-gpt-ad-1392671239893-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<script src="http://www.newswhip.com/WidgetJavaScriptAction?style=newswhiplight&widgetRequested=U.S.-Tech&count=15&removeInteractions=false&removePreview=false&removeImage=false" type="text/javascript"></script>

<meta name="google-site-verification" content="MJ_LP6POd8z3kzkigae3MvWGey9CgFqUwMqUgpnVTAA" />

<script type="text/javascript" src="http://tags.crwdcntrl.net/c/7803/cc.js?ns=_cc7803" id="LOTCC_7803"></script>
<script type="text/javascript" language="javascript">_cc7803.bcp();</script>

</head>



<body class="post-template-default single single-post postid-22617 single-format-standard">

<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TBGPX8"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TBGPX8');</script>
<!-- End Google Tag Manager -->

<div id="site">

	


	<div id="nav">

		<div id="main-nav-wrapper">

			<div id="main-nav">

				<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-6078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6078"><a href="https://lititzrecord.com/">Home</a></li>
<li id="menu-item-6104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6104"><a href="http://lititzrecord.com/category/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-6233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6233"><a href="http://lititzrecord.com/category/policefire/">Police &#038; Fire</a></li>
	<li id="menu-item-6355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6355"><a href="http://lititzrecord.com/category/out-of-the-past/">Out of the Past</a></li>
	<li id="menu-item-6225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6225"><a href="http://lititzrecord.com/weather/">Weather</a></li>
	<li id="menu-item-6227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6227"><a href="http://lititzrecord.com/category/opinion/">Opinion</a></li>
	<li id="menu-item-6314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6314"><a href="http://lititzrecord.com/archives/">Archives</a></li>
</ul>
</li>
<li id="menu-item-17520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17520"><a href="http://lititzrecord.com/category/business/">Business</a>
<ul  class="sub-menu">
	<li id="menu-item-17521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17521"><a href="http://lititzrecord.com/category/business-reviews/">Serving You</a></li>
	<li id="menu-item-17529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17529"><a href="http://lititzrecord.com/category/showcase-of-homes/">Showcase of Homes</a></li>
</ul>
</li>
<li id="menu-item-6105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6105"><a href="http://lititzrecord.com/category/sports/">Sports</a></li>
<li id="menu-item-6226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6226"><a href="http://lititzrecord.com/category/entertainment/">Entertainment</a>
<ul  class="sub-menu">
	<li id="menu-item-6323" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6323"><a href="http://lititzrecord.com/category/taste-of-the-town/">Taste of the Town</a></li>
	<li id="menu-item-17494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17494"><a href="http://lititzrecord.com/category/whats-on-tap/">What&#8217;s On Tap</a></li>
	<li id="menu-item-6326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6326"><a href="http://lititzrecord.com/category/recipes/">Recipes</a></li>
</ul>
</li>
<li id="menu-item-6228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6228"><a href="http://lititzrecord.com/category/social/">Social</a>
<ul  class="sub-menu">
	<li id="menu-item-12686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12686"><a href="http://lititzrecord.com/lititz-community-directory/">Lititz Community Directory</a></li>
	<li id="menu-item-6230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6230"><a href="http://lititzrecord.com/category/social/births/">Births</a></li>
	<li id="menu-item-6231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6231"><a href="http://lititzrecord.com/category/social/engagements/">Engagements</a></li>
	<li id="menu-item-6234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6234"><a href="http://lititzrecord.com/category/social/weddings/">Weddings</a></li>
	<li id="menu-item-6229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6229"><a href="http://lititzrecord.com/category/social/anniversaries/">Anniversaries</a></li>
</ul>
</li>
<li id="menu-item-6103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6103"><a href="http://lititzrecord.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-6082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6082"><a href="http://lititzrecord.com/customer-care/">Contact Us</a>
<ul  class="sub-menu">
	<li id="menu-item-6079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6079"><a href="http://lititzrecord.com/advertise/">Advertising</a></li>
	<li id="menu-item-6311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6311"><a href="http://lititzrecord.com/about-us/">About Us</a></li>
	<li id="menu-item-6083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6083"><a href="http://lititzrecord.com/editorial/">Newsroom</a></li>
	<li id="menu-item-11853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11853"><a href="http://lititzrecord.com/delivery-issues/">Delivery Issues</a></li>
	<li id="menu-item-11848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11848"><a>Subscriber Services</a>
	<ul  class="sub-menu">
		<li id="menu-item-11850" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11850"><a href="https://subscriber.lancasteronline.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html">Subscribe</a></li>
		<li id="menu-item-11849" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11849"><a href="https://subscriber.lancasteronline.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html">Manage Your Subscription</a></li>
	</ul>
</li>
	<li id="menu-item-21030" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21030"><a href="http://lititzrecord.com/customer-care/photo-reprints/">Photo Reprints</a></li>
	<li id="menu-item-6092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6092"><a href="http://lititzrecord.com/send-us-stuff/">Send Us Stuff</a>
	<ul  class="sub-menu">
		<li id="menu-item-11685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11685"><a href="http://lititzrecord.com/letter-to-the-editor/">Letter To The Editor</a></li>
		<li id="menu-item-6080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6080"><a href="http://lititzrecord.com/anniversary-announcement/">Anniversary Announcement</a></li>
		<li id="menu-item-6084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6084"><a href="http://lititzrecord.com/engagement-announcement/">Engagement Announcement</a></li>
		<li id="menu-item-6096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6096"><a href="http://lititzrecord.com/wedding-announcement/">Wedding Announcement</a></li>
		<li id="menu-item-6087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6087"><a href="http://lititzrecord.com/new-business-listing/">New Business Listing</a></li>
		<li id="menu-item-6089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6089"><a href="http://lititzrecord.com/press-release/">Press Release</a></li>
		<li id="menu-item-6093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6093"><a href="http://lititzrecord.com/sports-story/">Sports Story</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div>
			</div><!--main-nav-->

			<div id="nav-mobi">

				<div class="menu-main-container"><select><option value="#">Menu</option><option value="https://lititzrecord.com/">Home</option>
<option value="http://lititzrecord.com/category/news/">News	<option value="http://lititzrecord.com/category/policefire/">-Police &#038; Fire</option>
	<option value="http://lititzrecord.com/category/out-of-the-past/">-Out of the Past</option>
	<option value="http://lititzrecord.com/weather/">-Weather</option>
	<option value="http://lititzrecord.com/category/opinion/">-Opinion</option>
	<option value="http://lititzrecord.com/archives/">-Archives</option>
</option>
<option value="http://lititzrecord.com/category/business/">Business	<option value="http://lititzrecord.com/category/business-reviews/">-Serving You</option>
	<option value="http://lititzrecord.com/category/showcase-of-homes/">-Showcase of Homes</option>
</option>
<option value="http://lititzrecord.com/category/sports/">Sports</option>
<option value="http://lititzrecord.com/category/entertainment/">Entertainment	<option value="http://lititzrecord.com/category/taste-of-the-town/">-Taste of the Town</option>
	<option value="http://lititzrecord.com/category/whats-on-tap/">-What&#8217;s On Tap</option>
	<option value="http://lititzrecord.com/category/recipes/">-Recipes</option>
</option>
<option value="http://lititzrecord.com/category/social/">Social	<option value="http://lititzrecord.com/lititz-community-directory/">-Lititz Community Directory</option>
	<option value="http://lititzrecord.com/category/social/births/">-Births</option>
	<option value="http://lititzrecord.com/category/social/engagements/">-Engagements</option>
	<option value="http://lititzrecord.com/category/social/weddings/">-Weddings</option>
	<option value="http://lititzrecord.com/category/social/anniversaries/">-Anniversaries</option>
</option>
<option value="http://lititzrecord.com/category/obituaries/">Obituaries</option>
<option value="http://lititzrecord.com/customer-care/">Contact Us	<option value="http://lititzrecord.com/advertise/">-Advertising</option>
	<option value="http://lititzrecord.com/about-us/">-About Us</option>
	<option value="http://lititzrecord.com/editorial/">-Newsroom</option>
	<option value="http://lititzrecord.com/delivery-issues/">-Delivery Issues</option>
	<option value="">-Subscriber Services		<option value="https://subscriber.lancasteronline.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html">--Subscribe</option>
		<option value="https://subscriber.lancasteronline.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html">--Manage Your Subscription</option>
</option>
	<option value="http://lititzrecord.com/customer-care/photo-reprints/">-Photo Reprints</option>
	<option value="http://lititzrecord.com/send-us-stuff/">-Send Us Stuff		<option value="http://lititzrecord.com/letter-to-the-editor/">--Letter To The Editor</option>
		<option value="http://lititzrecord.com/anniversary-announcement/">--Anniversary Announcement</option>
		<option value="http://lititzrecord.com/engagement-announcement/">--Engagement Announcement</option>
		<option value="http://lititzrecord.com/wedding-announcement/">--Wedding Announcement</option>
		<option value="http://lititzrecord.com/new-business-listing/">--New Business Listing</option>
		<option value="http://lititzrecord.com/press-release/">--Press Release</option>
		<option value="http://lititzrecord.com/sports-story/">--Sports Story</option>
</option>
</option>
</select></div>
			</div><!--nav-mobi-->

		</div><!--main-nav-wrapper-->

	</div><!--nav-->

	<div id="wrapper">

		
		<div id="inner-wrapper">

			<div id="content">

				<div id="main-header-wrapper">

					<div id="header">

						<div id="logo" itemscope itemtype="http://schema.org/Organization">

							
							<a itemprop="url" href="http://lititzrecord.com"><img itemprop="logo" src="http://lititzrecord.wpengine.com/wp-content/uploads/2014/02/lititzrecordlogo.png" alt="Lititz Record Express" /></a>

							
						</div><!--logo-->

					</div><!--header-->

				</div><!--main-header-wrapper-->

				<div id="content-top">

					<div id="ticker">

						<span class="ticker-heading">Don't Miss</span>

						<ul class="ticker-list">

							
							<li><a href="http://lititzrecord.com/entertainment/epacs-hairspray-lifts-audience-hair-new-heights/">EPAC’s &#8216;Hairspray&#8217; lifts audience (and hair) to new heights</a></li>

							
							<li><a href="http://lititzrecord.com/entertainment/another-round-ephrata-brewfest-back-second-year/">Another round! Ephrata Brewfest back for second year</a></li>

							
							<li><a href="http://lititzrecord.com/entertainment/lititz-weekends-start-market-night/">Lititz weekends start with market night</a></li>

							
							<li><a href="http://lititzrecord.com/entertainment/comfort-headcount-penn-cinema-adds-recliners/">Comfort over headcount: Penn Cinema adds recliners</a></li>

							
							<li><a href="http://lititzrecord.com/manheim/arm-show-breaks-ground-show-sales-ring-expansion/">Manheim Farm Show breaks ground on show, sales ring expansion</a></li>

							
							<li><a href="http://lititzrecord.com/uncategorized/this-summer-at-the-movies/">This summer, at the movies&#8230;</a></li>

							
							<li><a href="http://lititzrecord.com/entertainment/singers-wanted-lititz-community-chorus-re-forming/">Singers wanted: Lititz Community Chorus re-forming</a></li>

							
							<li><a href="http://lititzrecord.com/entertainment/landis-valley-gunsmith-builds-long-rifle-museums-auction/">Landis Valley gunsmith builds long rifle for museum’s auction</a></li>

							
							<li><a href="http://lititzrecord.com/entertainment/the-bugs-are-back/">The bugs are back!</a></li>

							
							<li><a href="http://lititzrecord.com/manheim/mc-seniors-capture-first-place-science-olympiad/">MC seniors capture first place at Science Olympiad</a></li>

							
						</ul>

						

					</div><!--ticker-->

					<div id="content-social">

						<ul>

							
							<li><a href="http://www.facebook.com//pages/Lititz-Record-Express/288179687867824" alt="Facebook" class="fb-but" target="_blank"></a></li>
							
							
							
							
							
							
							<li><a href="http://lititzrecord.com/feed/rss/" alt="RSS Feed" class="rss-but"></a></li>

							<li>

								<div class="search-wrapper">

									<div class="search-box">

										<form method="get" id="searchform" action="http://lititzrecord.com/">

	<input type="text" name="s" id="s" value="Search site" onfocus='if (this.value == "Search site") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search site"; }' />

	<input type="submit" id="search-button" value="" />

</form>


									</div><!--search-box-->

								</div><!--search wrapper-->

							</li>

						</ul>

					</div><!--content-social-->



				</div><!--content-top-->


<div id="main">

	<div id="post-area" class="post-20800 post type-post status-publish format-standard has-post-thumbnail hentry category-manheim tag-announcement byline-rochelle-a-shenk">

		
		<div class="breadcrumb">

			<div id="crumbs"><a href="http://lititzrecord.com">Home</a>  &nbsp; &gt; &nbsp;  <a href="http://lititzrecord.com/category/taste-of-the-town/">Taste of the Town</a>  &nbsp; &gt; &nbsp;  <span class="current">Mick’s Is Your All-American Spot for Pub Fare</span></div>
		</div><!--breadcrumb-->

		<h1 class="headline">Mick’s Is Your All-American Spot for Pub Fare</h1>

<!-- Display Text for Advertorial -->
<p class='advertorial'>Advertisement</p>
		<div id="post-info">

			<div id="post-info-left">

				By <a href="http://lititzrecord.com/author/ehurlock/" title="Posts by digital editor" rel="author">digital editor</a> on August 2, 2017
			</div><!--post-info-left-->

		</div><!--post-info-->

		<div class="social-box">

			<ul class="post-social-horz">

				<li>

					<div class="fb-like" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false"></div>

				</li>

				<li>

					<a href="http://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="horizontal">Tweet</a>

				</li>

				<li>

					<g:plusone size="medium" annotation="bubble" width="90"></g:plusone>

				</li>

				<li>

					
<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Flititzrecord.com%2Ftaste-of-the-town%2Fmicks-american-spot-pub-fare%2F&media=http://lititzrecord.com/wp-content/uploads/2017/08/taste-of-town-080217Micks.jpg&description=Mick’s Is Your All-American Spot for Pub Fare - Lititz Record Express" class="pin-it-button" count-layout="horizontal">Pin It</a>

				</li>

			</ul>

		</div><!--social-box-->

		<div id="content-area">

			
			
				
					
					<div class="post-image">

						<img width="300" height="336" src="http://lititzrecord.com/wp-content/uploads/2017/08/taste-of-town-080217Micks-300x336.jpg" class="attachment-post-thumb size-post-thumb wp-post-image" alt="" srcset="http://lititzrecord.com/wp-content/uploads/2017/08/taste-of-town-080217Micks-300x336.jpg 300w, http://lititzrecord.com/wp-content/uploads/2017/08/taste-of-town-080217Micks-199x223.jpg 199w, http://lititzrecord.com/wp-content/uploads/2017/08/taste-of-town-080217Micks-120x134.jpg 120w" sizes="(max-width: 300px) 100vw, 300px" />
					</div><!--post-image-->

					
				
			
			<p>Heading to the latest blockbuster movie at Penn Cinema? You’re just steps away from great all-American fare at Mick’s All American Pub. It’s so close, it’s got showside seats in the same building as the IMAX theatre.</p>
<p>Needless to say, Mick’s is the perfect spot to get food and drinks before or after the movies, whether you are checking out “War for the Planet of the Apes,” “Dunkirk,” “The Big Sick” or any other movie this summer. But you don’t have to be heading to the movies, to enjoy pub fare at Mick’s. It’s a great destination, all on its own, for hits like burgers, salads, pizza, sandwiches and wings.</p>
<p>Owner and namesake Mick Owens wanted to create a warm, friendly environment with food that everyone likes. There’s nothing pretentious about it. Mick’s is down-to-earth and the portions are huge. So is the menu. It’s got just about everything on it that you can imagine— and then some.</p>
<p>The staff greets you with a big smile and makes you feel right at home. They’ll give you ideas on summer specials that are made with fresh, local produce. There’s the Pan-Seared Tuna Salad with seared rare tuna and sweet chili over rice slaw with Cusabi dressing.</p>
<p>Other summery specials include the Mussels and Lobster simmered in white wine and garlic, the Tuna Tacos with Sriracha coleslaw, Pulled Pork Sandwich, Caprese Salad and a classic New England-style Lobster Roll. Add a summer beer shandy or peach sangria for summery refreshment.</p>
<p>There’s something happening at Mick’s every day of the week, with food and drink specials like Monday’s burger and fries, Tuesday’s pizza, Wednesday’s wings, Thursday’s tacos and nachos, Friday’s and Saturday’s appetizer deals, and Sunday’s half back ribs with fries.</p>
<p>Mick’s is bright and airy, with lots of elbow room. You can sit at the bar, hightop tables or in booths. Bring all your friends and family.</p>
<p>There is something for every taste and appetite. A few appetizer favorites include the baked crab dip, crab pretzel, beer battered shrimp and piled-high nacho platter. The wings are award winners, with lots of juicy meat and a choice of 13 sauces from mild to suicide, plus Amber and Charlie, named for customers and staff creations.</p>
<p>Salads are served in giant bowls and packed with hearty ingredients, like the Taco Salad in a tortilla bowl, Spinach Cobb Salad or the Teriyaki Steak Salad. There are soups like French onion and chili.</p>
<p>As for sandwiches, everyone loves the Angus burgers, Sliders combo, French Dip, Maryland crabcake sliders, cheesesteaks and much more. Looking for full entrees with all the trimmings? How about Fish ’n Chips, Crab Mac ’n Cheese, Bacon Cheddar Meatloaf, Slow-Cooked Ribs or Fajitas with chicken, steak, or shrimp?</p>
<p>Then there is the pizza, that tastes just like the boardwalk pizza you love. They also have strombolis like the Cuban Boli and the Buffalo Chicken Boli. There’s a menu for kids and senior discounts too.</p>
<p>The Lititz location at the IMAX theatre is one of three Mick’s All American Pub locations. There is also a Mick’s at Mount Joy’s Donegal Square shopping center at 2201 Strickler Road, and the Lancaster location is moving from Columbia Avenue to the new retail center at Willow Valley. For details, check the website at www.micksallamericanpub.com or like the Facebook page for specials and updates.</p>
<a href="http://lititzrecord.com/wp-content/uploads/2017/08/taste-of-town-080217-compressed.pdf" class="pdfemb-viewer" style="" data-width="max" data-height="max" data-mobile-width="500"  data-scrollbar="none" data-download="off" data-tracking="on" data-newwindow="off" data-pagetextbox="off" data-scrolltotop="off" data-startzoom="100" data-startfpzoom="100" data-toolbar="none" data-toolbar-fixed="off">taste-of-town-080217-compressed<br/></a>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://lititzrecord.com/taste-of-the-town/micks-american-spot-pub-fare/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://lititzrecord.com/taste-of-the-town/micks-american-spot-pub-fare/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-22617" class="share-twitter sd-button share-icon" href="http://lititzrecord.com/taste-of-the-town/micks-american-spot-pub-fare/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-22617" class="share-facebook sd-button share-icon" href="http://lititzrecord.com/taste-of-the-town/micks-american-spot-pub-fare/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div>
			
		</div><!--content-area-->

		<div class="post-tags">

			<a href="http://lititzrecord.com/tag/advertorial/" rel="tag">advertorial</a>
		</div><!--post-tags-->

		<div class="social-box">

			<ul class="post-social-horz">

				<li>

					<div class="fb-like" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false"></div>

				</li>

				<li>

					<a href="http://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="horizontal">Tweet</a>

				</li>

				<li>

					<g:plusone size="medium" annotation="bubble" width="90"></g:plusone>

				</li>

				<li>

					
<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Flititzrecord.com%2Ftaste-of-the-town%2Fmicks-american-spot-pub-fare%2F&media=http://lititzrecord.com/wp-content/uploads/2017/08/taste-of-town-080217Micks.jpg&description=Mick’s Is Your All-American Spot for Pub Fare" class="pin-it-button" count-layout="horizontal">Pin It</a>

				</li>

			</ul>

		</div><!--social-box-->



			
			<div id="author-info">

				<div id="author-image">

					<img alt='' src='http://2.gravatar.com/avatar/e7a09e4d0c7d66a0aaf518d0667af311?s=60&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/e7a09e4d0c7d66a0aaf518d0667af311?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />
				</div><!--author-image-->

				<div id="author-desc">

					<h4>About digital editor</h4>

					
				</div><!--author-desc-->

			</div><!--author-info-->

			




			
            <div id="related-posts">
            	<h3>Related Posts</h3>
			<ul>
            		
            			<li>
                		<div class="related-image">
					
					<a href="http://lititzrecord.com/business-reviews/centerville-lawn-landscape-helps-lawn-landscape-thrive/" rel="bookmark" title="Centerville Lawn &#038; Landscape Helps Your Lawn and Landscape Thrive"><img width="199" height="223" src="http://lititzrecord.com/wp-content/uploads/2017/08/SY-centerville-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://lititzrecord.com/wp-content/uploads/2017/08/SY-centerville-199x223.jpg 199w, http://lititzrecord.com/wp-content/uploads/2017/08/SY-centerville-300x336.jpg 300w, http://lititzrecord.com/wp-content/uploads/2017/08/SY-centerville-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
					
					<div class="related-text">
						<a href="http://lititzrecord.com/business-reviews/centerville-lawn-landscape-helps-lawn-landscape-thrive/">Centerville Lawn &#038; Landscape Helps Your Lawn and Landscape Thrive</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="http://lititzrecord.com/business-reviews/centerville-lawn-landscape-helps-lawn-landscape-thrive/" class="main-headline">Centerville Lawn &#038; Landscape Helps Your Lawn and Landscape Thrive</a>
				</div><!--related-small-->
            			</li>
            		
            			<li>
                		<div class="related-image">
					
					<a href="http://lititzrecord.com/business-reviews/22618/" rel="bookmark" title="F&#038;M Painting Is the Trusted Name for Full-Service Painting"><img width="199" height="223" src="http://lititzrecord.com/wp-content/uploads/2017/08/SY-FandM-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://lititzrecord.com/wp-content/uploads/2017/08/SY-FandM-199x223.jpg 199w, http://lititzrecord.com/wp-content/uploads/2017/08/SY-FandM-300x336.jpg 300w, http://lititzrecord.com/wp-content/uploads/2017/08/SY-FandM-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
					
					<div class="related-text">
						<a href="http://lititzrecord.com/business-reviews/22618/">F&#038;M Painting Is the Trusted Name for Full-Service Painting</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="http://lititzrecord.com/business-reviews/22618/" class="main-headline">F&#038;M Painting Is the Trusted Name for Full-Service Painting</a>
				</div><!--related-small-->
            			</li>
            		
            			<li>
                		<div class="related-image">
					
					<a href="http://lititzrecord.com/showcase-of-homes/showcase-homes-july-27-2017/" rel="bookmark" title="Showcase of Homes, July 27, 2017"><img width="199" height="223" src="http://lititzrecord.com/wp-content/uploads/2017/07/showcase-072617-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://lititzrecord.com/wp-content/uploads/2017/07/showcase-072617-199x223.jpg 199w, http://lititzrecord.com/wp-content/uploads/2017/07/showcase-072617-420x470.jpg 420w, http://lititzrecord.com/wp-content/uploads/2017/07/showcase-072617-300x336.jpg 300w, http://lititzrecord.com/wp-content/uploads/2017/07/showcase-072617-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
					
					<div class="related-text">
						<a href="http://lititzrecord.com/showcase-of-homes/showcase-homes-july-27-2017/">Showcase of Homes, July 27, 2017</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="http://lititzrecord.com/showcase-of-homes/showcase-homes-july-27-2017/" class="main-headline">Showcase of Homes, July 27, 2017</a>
				</div><!--related-small-->
            			</li>
            		
            			<li>
                		<div class="related-image">
					
					<a href="http://lititzrecord.com/business-reviews/miller-printing-joins-cornerstone-graphic-technologies/" rel="bookmark" title="Miller Printing joins Cornerstone Graphic Technologies"><img width="199" height="223" src="http://lititzrecord.com/wp-content/uploads/2017/07/serving-you-0726-199x223.png" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Miller Printing joins Cornerstone Graphic Technologies" srcset="http://lititzrecord.com/wp-content/uploads/2017/07/serving-you-0726-199x223.png 199w, http://lititzrecord.com/wp-content/uploads/2017/07/serving-you-0726-420x470.png 420w, http://lititzrecord.com/wp-content/uploads/2017/07/serving-you-0726-300x336.png 300w, http://lititzrecord.com/wp-content/uploads/2017/07/serving-you-0726-120x134.png 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
					
					<div class="related-text">
						<a href="http://lititzrecord.com/business-reviews/miller-printing-joins-cornerstone-graphic-technologies/">Miller Printing joins Cornerstone Graphic Technologies</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="http://lititzrecord.com/business-reviews/miller-printing-joins-cornerstone-graphic-technologies/" class="main-headline">Miller Printing joins Cornerstone Graphic Technologies</a>
				</div><!--related-small-->
            			</li>
            		</ul></div>
			<div id="comments">
	
	
	
	

	

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h2 class="comments">Leave a Reply</h2> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/taste-of-the-town/micks-american-spot-pub-fare/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://lititzrecord.com/wp-comments-post.php?wpe-comment-post=lititzrecord" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='22617' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>		<p class="antispam-group antispam-group-q" style="clear: both;">
			<label>Current ye@r <span class="required">*</span></label>
			<input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2017" />
			<input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="4.1" autocomplete="off" />
		</p>
		<p class="antispam-group antispam-group-e" style="display: none;">
			<label>Leave this field empty</label>
			<input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off" />
		</p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p>			</form>
			</div><!-- #respond -->
	

</div><!--comments-->
			

	</div><!--post-area-->

</div><!--main -->



<div id="sidebar-wrapper">
	<div class="middle-side">
		<div class="middle-widget">
			<h3>Latest News</h3>
			<ul class="middle-widget">
				
				<li>
					<a href="http://lititzrecord.com/business-reviews/centerville-lawn-landscape-helps-lawn-landscape-thrive/" rel="bookmark" class="main-headline">Centerville Lawn &#038; Landscape Helps Your Lawn and Landscape Thrive</a>
					<p>As David Deckard of Centerville Lawn &amp; Landscape explains, “We...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted August 2, 2017</li>
							<li class="comments-icon"><a href="http://lititzrecord.com/business-reviews/centerville-lawn-landscape-helps-lawn-landscape-thrive/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
				
				<li>
					<a href="http://lititzrecord.com/business-reviews/22618/" rel="bookmark" class="main-headline">F&#038;M Painting Is the Trusted Name for Full-Service Painting</a>
					<p>Whether you need interior or exterior painting, you can rely...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted August 2, 2017</li>
							<li class="comments-icon"><a href="http://lititzrecord.com/business-reviews/22618/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
				
				<li>
					<a href="http://lititzrecord.com/taste-of-the-town/micks-american-spot-pub-fare/" rel="bookmark" class="main-headline">Mick’s Is Your All-American Spot for Pub Fare</a>
					<p>Heading to the latest blockbuster movie at Penn Cinema? You’re...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted August 2, 2017</li>
							<li class="comments-icon"><a href="http://lititzrecord.com/taste-of-the-town/micks-american-spot-pub-fare/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
				
				<li>
					<a href="http://lititzrecord.com/news/unflagging-commitment-lititz-man-receives-national-polo-honor/" rel="bookmark" class="main-headline">Unflagging commitment: Lititz man receives national polo honor</a>
					<p>The Lancaster Polo Club was matched up against Darlington, Del.,...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted August 2, 2017</li>
							<li class="comments-icon"><a href="http://lititzrecord.com/news/unflagging-commitment-lititz-man-receives-national-polo-honor/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
				
				<li>
					<a href="http://lititzrecord.com/news/year-american-memories/" rel="bookmark" class="main-headline">A year of American memories</a>
					<p>Rotary exchange student returns to Poland after unforgettable experience in...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted August 2, 2017</li>
							<li class="comments-icon"><a href="http://lititzrecord.com/news/year-american-memories/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
				
				<li>
					<a href="http://lititzrecord.com/news/night-clay-township/" rel="bookmark" class="main-headline">Lititz and Regional police departments host National Night Out events</a>
					<p>A night out in Clay Township Northern Lancaster County Regional...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted August 2, 2017</li>
							<li class="comments-icon"><a href="http://lititzrecord.com/news/night-clay-township/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
				
				<li>
					<a href="http://lititzrecord.com/sports/big-fifth-inning-rally-lifts-lititz-sixth-lnp-midget-title/" rel="bookmark" class="main-headline">Big fifth-inning rally lifts Lititz to sixth LNP Midget title</a>
					<p>When the sixth inning was in the books, Lititz Oddfellows’...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted August 2, 2017</li>
							<li class="comments-icon"><a href="http://lititzrecord.com/sports/big-fifth-inning-rally-lifts-lititz-sixth-lnp-midget-title/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
				
			</ul>
		</div>
	</div><!--middle-side-->
	<div class="side">
		<div class="sidebar-widget"><div class="jetpack-image-container"><a href="http://digitalissue.co/springbridal/2017fall/html5/"><img src="https://lititzrecord.com/wp-content/uploads/2017/07/fall-bride-guide-2017.jpg" class="alignnone" width="300" /></a></div>
</div><div class="sidebar-widget"><div class="jetpack-image-container"><a target="_blank" href="http://lititzareabusinessalliance.com/"><img src="https://lititzrecord.wpengine.com/wp-content/uploads/2016/09/LABA-300px.jpg" class="alignnone" width="300" /></a></div>
</div><div class="sidebar-widget"><div class="jetpack-image-container"><a href="http://lititzrecord.com/showcase-of-homes/showcase-homes-february-23-2017/"><img src="http://lititzrecord.com/wp-content/uploads/2016/02/showcase-of-homes-button.jpg" class="alignnone" width="300" height="100" /></a></div>
</div><div class="sidebar-widget">


	<div class="tabber-container">
		<ul class="tabs">
			<li><h4><a href="#tab1">Latest</a></h4></li>
			<li><h4><a href="#tab2">Popular</a></h4></li>
			<li><h4><a href="#tab3">Comments</a></h4></li>
		</ul>
		<div id="tab1" class="tabber-content">
			<ul>
				
				<li>
					
					<div class="tabber-image">
						<a href="http://lititzrecord.com/business-reviews/centerville-lawn-landscape-helps-lawn-landscape-thrive/" rel="bookmark" title="Centerville Lawn &#038; Landscape Helps Your Lawn and Landscape Thrive"><img width="120" height="134" src="http://lititzrecord.com/wp-content/uploads/2017/08/SY-centerville-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://lititzrecord.com/wp-content/uploads/2017/08/SY-centerville-120x134.jpg 120w, http://lititzrecord.com/wp-content/uploads/2017/08/SY-centerville-300x336.jpg 300w, http://lititzrecord.com/wp-content/uploads/2017/08/SY-centerville-199x223.jpg 199w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="http://lititzrecord.com/business-reviews/centerville-lawn-landscape-helps-lawn-landscape-thrive/" class="main-headline">Centerville Lawn &#038; Landscape Helps Your Lawn and Landscape Thrive</a>
						<p>As David Deckard of Centerville Lawn &amp; Landscape explains,...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>August 2, 2017</li>
								<li class="comments-icon"><a href="http://lititzrecord.com/business-reviews/centerville-lawn-landscape-helps-lawn-landscape-thrive/#respond">0</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
					
				</li>
				
				<li>
					
					<div class="tabber-image">
						<a href="http://lititzrecord.com/business-reviews/22618/" rel="bookmark" title="F&#038;M Painting Is the Trusted Name for Full-Service Painting"><img width="120" height="134" src="http://lititzrecord.com/wp-content/uploads/2017/08/SY-FandM-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://lititzrecord.com/wp-content/uploads/2017/08/SY-FandM-120x134.jpg 120w, http://lititzrecord.com/wp-content/uploads/2017/08/SY-FandM-300x336.jpg 300w, http://lititzrecord.com/wp-content/uploads/2017/08/SY-FandM-199x223.jpg 199w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="http://lititzrecord.com/business-reviews/22618/" class="main-headline">F&#038;M Painting Is the Trusted Name for Full-Service Painting</a>
						<p>Whether you need interior or exterior painting, you can...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>August 2, 2017</li>
								<li class="comments-icon"><a href="http://lititzrecord.com/business-reviews/22618/#respond">0</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
					
				</li>
				
				<li>
					
					<div class="tabber-image">
						<a href="http://lititzrecord.com/taste-of-the-town/micks-american-spot-pub-fare/" rel="bookmark" title="Mick’s Is Your All-American Spot for Pub Fare"><img width="120" height="134" src="http://lititzrecord.com/wp-content/uploads/2017/08/taste-of-town-080217Micks-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://lititzrecord.com/wp-content/uploads/2017/08/taste-of-town-080217Micks-120x134.jpg 120w, http://lititzrecord.com/wp-content/uploads/2017/08/taste-of-town-080217Micks-300x336.jpg 300w, http://lititzrecord.com/wp-content/uploads/2017/08/taste-of-town-080217Micks-199x223.jpg 199w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="http://lititzrecord.com/taste-of-the-town/micks-american-spot-pub-fare/" class="main-headline">Mick’s Is Your All-American Spot for Pub Fare</a>
						<p>Heading to the latest blockbuster movie at Penn Cinema?...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>August 2, 2017</li>
								<li class="comments-icon"><a href="http://lititzrecord.com/taste-of-the-town/micks-american-spot-pub-fare/#respond">0</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
					
				</li>
				
			</ul>
		</div><!--tab1-->
		<div id="tab2" class="tabber-content">
			
			<ul>
				
				<li>
					
					<div class="tabber-image">
						<a href="http://lititzrecord.com/news/plans-unveiled-former-wilbur-complex/" rel="bookmark" title="Plans unveiled for former Wilbur complex"><img width="120" height="134" src="http://lititzrecord.com/wp-content/uploads/2017/05/Wilbur-Site-with-street-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://lititzrecord.com/wp-content/uploads/2017/05/Wilbur-Site-with-street-120x134.jpg 120w, http://lititzrecord.com/wp-content/uploads/2017/05/Wilbur-Site-with-street-420x470.jpg 420w, http://lititzrecord.com/wp-content/uploads/2017/05/Wilbur-Site-with-street-300x336.jpg 300w, http://lititzrecord.com/wp-content/uploads/2017/05/Wilbur-Site-with-street-199x223.jpg 199w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="http://lititzrecord.com/news/plans-unveiled-former-wilbur-complex/" class="main-headline">Plans unveiled for former Wilbur complex</a>
						<p>Preliminary plans for the former Wilbur Chocolate plant in...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>May 24, 2017</li>
								<li class="comments-icon"><a href="http://lititzrecord.com/news/plans-unveiled-former-wilbur-complex/#comments">5</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
					
				</li>
				
				<li>
					
					<div class="tabber-image">
						<a href="http://lititzrecord.com/community/beth-s-story-part-1/" rel="bookmark" title="Beth’s Story: Commentary on an epidemic that hits close to home"><img width="120" height="134" src="http://lititzrecord.com/wp-content/uploads/2016/02/LR20160218_Heroin2-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="Beth (center) and her two sisters during happier times." srcset="http://lititzrecord.com/wp-content/uploads/2016/02/LR20160218_Heroin2-120x134.jpg 120w, http://lititzrecord.com/wp-content/uploads/2016/02/LR20160218_Heroin2-420x470.jpg 420w, http://lititzrecord.com/wp-content/uploads/2016/02/LR20160218_Heroin2-300x336.jpg 300w, http://lititzrecord.com/wp-content/uploads/2016/02/LR20160218_Heroin2-199x223.jpg 199w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="http://lititzrecord.com/community/beth-s-story-part-1/" class="main-headline">Beth’s Story: Commentary on an epidemic that hits close to home</a>
						<p>“Beth’s Story” is the first in a five-part monthly...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>February 18, 2016</li>
								<li class="comments-icon"><a href="http://lititzrecord.com/community/beth-s-story-part-1/#comments">5</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
					
				</li>
				
				<li>
					
					<div class="tabber-image">
						<a href="http://lititzrecord.com/community/andrews-actions/" rel="bookmark" title="Andrew’s Actions &#8230;and devastating death"><img width="120" height="134" src="http://lititzrecord.com/wp-content/uploads/2016/04/LR20160421_AndewKlunk-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="Andrew Klunk on graduation day at York Technical Institute." srcset="http://lititzrecord.com/wp-content/uploads/2016/04/LR20160421_AndewKlunk-120x134.jpg 120w, http://lititzrecord.com/wp-content/uploads/2016/04/LR20160421_AndewKlunk-420x470.jpg 420w, http://lititzrecord.com/wp-content/uploads/2016/04/LR20160421_AndewKlunk-300x336.jpg 300w, http://lititzrecord.com/wp-content/uploads/2016/04/LR20160421_AndewKlunk-199x223.jpg 199w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="http://lititzrecord.com/community/andrews-actions/" class="main-headline">Andrew’s Actions &#8230;and devastating death</a>
						<p>“Andrew’s Actions” is the third feature in a monthly...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>April 21, 2016</li>
								<li class="comments-icon"><a href="http://lititzrecord.com/community/andrews-actions/#comments">4</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
					
				</li>
				
			</ul>
			
		</div><!--tab2-->
		<div id="tab3" class="tabber-content">


				<ul class="latest-comments">
				

					<li>
						<div class="comment-image">
							<img alt='' src='http://2.gravatar.com/avatar/59bc7bf5c346472d3ee1c424580e358a?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/59bc7bf5c346472d3ee1c424580e358a?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />
						</div>
						<div class="comment-text">
						<span>Jason Snyder says:</span><br />
						<p><a href="http://lititzrecord.com/entertainment/hopin-around-clock/#comment-807" title="Jason Snyder on HOPin’ around the clock!">Cheers Michael! Glad you enjoyed our Burning ...</a></p>
						</div>
					</li>

				

					<li>
						<div class="comment-image">
							<img alt='' src='http://0.gravatar.com/avatar/fe682538584b472b82d80cb2e92a84c1?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/fe682538584b472b82d80cb2e92a84c1?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />
						</div>
						<div class="comment-text">
						<span>Lisa Radinovsky says:</span><br />
						<p><a href="http://lititzrecord.com/news/toothsome-tour-town/#comment-806" title="Lisa Radinovsky on A toothsome tour of the town">How interesting! As a native of Lancaster Cou...</a></p>
						</div>
					</li>

				

					<li>
						<div class="comment-image">
							<img alt='' src='http://1.gravatar.com/avatar/1bf19e881c1aae9e293386a27ecc85ea?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1bf19e881c1aae9e293386a27ecc85ea?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />
						</div>
						<div class="comment-text">
						<span>Tom says:</span><br />
						<p><a href="http://lititzrecord.com/news/great-move-buckwalters-step-save-leib-house-will-relocate-historic-home/#comment-795" title="Tom on Great move: Buckwalters step in to save Leib house; will relocate historic home">I applaud the efforts of these two gentlemen ...</a></p>
						</div>
					</li>

				
				</ul>

		</div><!--tab3-->
	</div><!--tabber-container-->


		</div>
	</div><!--side-->
</div><!--sidebar-wrapper-->
			</div><!--container-->

		</div><!--inner-wrapper-->

	</div><!--wrapper-->

	<div id="footer-top-wrapper">

		<div id="footer-top">

			<div class="footer-widget"><h3>Our Location</h3>			<div class="textwidget"><iframe width="225" height="150" frameborder="0" scrolling="no" marginheight="0" marginwidth="0" src="https://maps.google.com/maps?q=1+east+main+street+ephrata+pa&amp;ie=UTF8&amp;hq=&amp;hnear=1+E+Main+St,+Ephrata,+Lancaster,+Pennsylvania+17522&amp;t=m&amp;z=14&amp;ll=40.178816,-76.177515&amp;output=embed"></iframe><br /><small><a href="https://maps.google.com/maps?q=1+east+main+street+ephrata+pa&amp;ie=UTF8&amp;hq=&amp;hnear=1+E+Main+St,+Ephrata,+Lancaster,+Pennsylvania+17522&amp;t=m&amp;z=14&amp;ll=40.178816,-76.177515&amp;source=embed" style="color:#0000FF;text-align:left">View Larger Map</a></small></div>
		</div><div class="footer-widget"><h3>Links</h3>			<div class="textwidget"><p><a href="http://lancasterfarming.com">Lancaster Farming</a><br />
<a href="http://ephratareview.com">Ephrata Review</a><br />
<a href="http://lancasteronline.com">LancasterOnline</a></p>
<p><a href="https://lititzrecord.com/terms-of-use/">Terms of Use</a><br />
<a href="http://steinmancommunications.com/your-privacy-rights/">Privacy Policy</a><br />
<a href="http://lititzrecord.com/customer-care/photo-reprints/"> Photo Reprints</a></p>
</div>
		</div><div class="footer-widget"><h3>Subscribe via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this site and receive notifications of new posts by email.</p>
</div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://lititzrecord.com/taste-of-the-town/micks-american-spot-pub-fare/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</div>
		</div><!--footer-top-->

	</div><!--footer-top-wrapper-->

	<div id="footer-bottom-wrapper">

		<div id="footer-bottom">

			<div id="footer-nav1">

				<div class="menu-main-container"><ul id="menu-main-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6078"><a href="https://lititzrecord.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6104"><a href="http://lititzrecord.com/category/news/">News</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6233"><a href="http://lititzrecord.com/category/policefire/">Police &#038; Fire</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6355"><a href="http://lititzrecord.com/category/out-of-the-past/">Out of the Past</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6225"><a href="http://lititzrecord.com/weather/">Weather</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6227"><a href="http://lititzrecord.com/category/opinion/">Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6314"><a href="http://lititzrecord.com/archives/">Archives</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17520"><a href="http://lititzrecord.com/category/business/">Business</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17521"><a href="http://lititzrecord.com/category/business-reviews/">Serving You</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17529"><a href="http://lititzrecord.com/category/showcase-of-homes/">Showcase of Homes</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6105"><a href="http://lititzrecord.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6226"><a href="http://lititzrecord.com/category/entertainment/">Entertainment</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6323"><a href="http://lititzrecord.com/category/taste-of-the-town/">Taste of the Town</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17494"><a href="http://lititzrecord.com/category/whats-on-tap/">What&#8217;s On Tap</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6326"><a href="http://lititzrecord.com/category/recipes/">Recipes</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6228"><a href="http://lititzrecord.com/category/social/">Social</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12686"><a href="http://lititzrecord.com/lititz-community-directory/">Lititz Community Directory</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6230"><a href="http://lititzrecord.com/category/social/births/">Births</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6231"><a href="http://lititzrecord.com/category/social/engagements/">Engagements</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6234"><a href="http://lititzrecord.com/category/social/weddings/">Weddings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6229"><a href="http://lititzrecord.com/category/social/anniversaries/">Anniversaries</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6103"><a href="http://lititzrecord.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6082"><a href="http://lititzrecord.com/customer-care/">Contact Us</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6079"><a href="http://lititzrecord.com/advertise/">Advertising</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6311"><a href="http://lititzrecord.com/about-us/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6083"><a href="http://lititzrecord.com/editorial/">Newsroom</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11853"><a href="http://lititzrecord.com/delivery-issues/">Delivery Issues</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11848"><a>Subscriber Services</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11850"><a href="https://subscriber.lancasteronline.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html">Subscribe</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11849"><a href="https://subscriber.lancasteronline.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html">Manage Your Subscription</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21030"><a href="http://lititzrecord.com/customer-care/photo-reprints/">Photo Reprints</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6092"><a href="http://lititzrecord.com/send-us-stuff/">Send Us Stuff</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11685"><a href="http://lititzrecord.com/letter-to-the-editor/">Letter To The Editor</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6080"><a href="http://lititzrecord.com/anniversary-announcement/">Anniversary Announcement</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6084"><a href="http://lititzrecord.com/engagement-announcement/">Engagement Announcement</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6096"><a href="http://lititzrecord.com/wedding-announcement/">Wedding Announcement</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6087"><a href="http://lititzrecord.com/new-business-listing/">New Business Listing</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6089"><a href="http://lititzrecord.com/press-release/">Press Release</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6093"><a href="http://lititzrecord.com/sports-story/">Sports Story</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div>
			</div><!--footer-nav1-->

			<div id="copyright">

				<p>Copyright © 2015 The Lititz Record Express, a member of LNP MEDIA GROUP, Inc.</p>

			</div><!--copyright-->

		</div><!--footer-bottom-->

	</div><!--footer-bottom-wrapper-->

</div><!--site-->



<script type="text/javascript">
//<![CDATA[
//]]>
</script>	<div style="display:none">
	<div class="grofile-hash-map-e7a09e4d0c7d66a0aaf518d0667af311">
	</div>
	<div class="grofile-hash-map-59bc7bf5c346472d3ee1c424580e358a">
	</div>
	<div class="grofile-hash-map-fe682538584b472b82d80cb2e92a84c1">
	</div>
	<div class="grofile-hash-map-1bf19e881c1aae9e293386a27ecc85ea">
	</div>
	</div>

<script type='text/javascript'>
jQuery(document).ready(function($){
  $(window).load(function(){
    $('.flexslider').flexslider({
	animation: 'fade',
	slideshowSpeed: 8000
    });
  });

	var aboveHeight = $('#leader-wrapper').outerHeight();
        $(window).scroll(function(){
                if ($(window).scrollTop() > aboveHeight){
                $('#nav').addClass('fixed-nav').css('top','0').next()
                .css('padding-top','43px');
                } else {
                $('#nav').removeClass('fixed-nav').next()
                .css('padding-top','0');
                }
        });

});
</script>
<script type="text/javascript">
jQuery(document).ready(function($){
$('.carousel').elastislide({
	imageW 	: 120,
	minItems	: 2,
	margin		: 10
});
});
</script>

<script type="text/javascript">
//<![CDATA[
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.async=true;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
(function() {
    window.PinIt = window.PinIt || { loaded:false };
    if (window.PinIt.loaded) return;
    window.PinIt.loaded = true;
    function async_load(){
        var s = document.createElement("script");
        s.type = "text/javascript";
        s.async = true;
        s.src = "http://assets.pinterest.com/js/pinit.js";
        var x = document.getElementsByTagName("script")[0];
        x.parentNode.insertBefore(s, x);
    }
    if (window.attachEvent)
        window.attachEvent("onload", async_load);
    else
        window.addEventListener("load", async_load, false);
})();
//]]>
</script>

<div id="fb-root"></div>
<script type="text/javascript">
//<![CDATA[
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.async = true;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
//]]>
</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/lititzrecord.com\/taste-of-the-town\/micks-american-spot-pub-fare\/":22617};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/taste-of-the-town/micks-american-spot-pub-fare/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="http://lititzrecord.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
		<link rel='stylesheet' id='pdfemb_embed_pdf_css-css'  href='http://lititzrecord.com/wp-content/plugins/pdfembedder-premium/css/pdfemb-embed-pdf.css?ver=3.1.5' type='text/css' media='all' />
<script type='text/javascript' src='http://lititzrecord.com/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-content/plugins/anti-spam/js/anti-spam-4.1.js'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/lititzrecord.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptchaEmpty":"Please verify that you are not a robot.","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lititzrecord.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.3.1'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-content/plugins/theia-post-slider/js/tps.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201731'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://lititzrecord.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-content/themes/maxmag/js/jquery.flexslider.js?ver=4.8'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-content/themes/maxmag/js/jquery.elastislide.js?ver=4.8'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-content/themes/maxmag/js/scripts.js?ver=1.6'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-content/themes/maxmag/js/respond.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-content/themes/maxmag/js/retina.js?ver=4.8'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pdfemb_trans = {"worker_src":"http:\/\/lititzrecord.com\/wp-content\/plugins\/pdfembedder-premium\/js\/pdfjs\/pdf.worker.min.js","cmap_url":"http:\/\/lititzrecord.com\/wp-content\/plugins\/pdfembedder-premium\/js\/pdfjs\/cmaps\/","objectL10n":{"loading":"Loading...","page":"Page","zoom":"Zoom","prev":"Previous page","next":"Next page","zoomin":"Zoom In","zoomout":"Zoom Out","secure":"Secure","download":"Download PDF","fullscreen":"Full Screen","domainerror":"Error: URL to the PDF file must be on exactly the same domain as the current web page.","clickhereinfo":"Click here for more info","widthheightinvalid":"PDF page width or height are invalid","viewinfullscreen":"View in Full Screen"},"continousscroll":"","poweredby":"","ajaxurl":"https:\/\/lititzrecord.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lititzrecord.com/wp-content/plugins/pdfembedder-premium/js/all-pdfemb-premium.min.js?ver=3.1.5'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-content/plugins/pdfembedder-premium/js/pdfjs/compatibility.js?ver=3.1.5'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-content/plugins/pdfembedder-premium/js/pdfjs/pdf.min.js?ver=3.1.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lititzrecord.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=3.9.2'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201731.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.9.2',blog:'60967482',post:'22617',tz:'-4',srv:'lititzrecord.com'} ]);
	_stq.push([ 'clickTrackerInit', '60967482', '22617' ]);
</script>


<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-aex2qDCDzTk3Q"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-aex2qDCDzTk3Q.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
</body>

</html>