<!DOCTYPE html>

<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">

<head>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />

<!--developed by digitaladcom-->



<meta property="og:image" content="http://lititzrecord.com/wp-content/uploads/2016/11/LR20161117_MackRussell-300x336.jpg" />




<title> Russell signs with Cal U - Lititz Record Express</title>



<!--[if IE]>

<link rel="stylesheet" type="text/css" href="http://lititzrecord.com/wp-content/themes/maxmag/css/iecss.css" />

<![endif]-->


<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://lititzrecord.com/feed/" />

<link rel="alternate" type="text/xml" title="RSS .92" href="http://lititzrecord.com/feed/rss/" />

<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://lititzrecord.com/feed/atom/" />

<link rel="pingback" href="http://lititzrecord.com/xmlrpc.php" />




<script type="text/javascript">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</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-323327-6', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>


<style type='text/css'>Default CSS Comment</style>
<!-- This site is optimized with the Yoast SEO plugin v3.2.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://lititzrecord.com/sports/russell-signs-cal-u-2/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content=" Russell signs with Cal U - Lititz Record Express" />
<meta property="og:description" content="&nbsp; California University of PA was on the radar of Warwick senior Mack Russell early. All the way back to her freshman year, in fact. “I really put in a lot more effort and everything into talking to them and getting noticed by them than I did by anybody else,” Russell remarked. “I just really &hellip;" />
<meta property="og:url" content="http://lititzrecord.com/sports/russell-signs-cal-u-2/" />
<meta property="og:site_name" content="Lititz Record Express" />
<meta property="article:publisher" content="https://www.facebook.com/Lititz-Record-Express-288179687867824/?fref=ts" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2016-11-17T10:40:00-05:00" />
<meta property="og:image" content="http://lititzrecord.com/wp-content/uploads/2016/11/LR20161117_MackRussell.jpg" />
<meta property="og:image:width" content="1116" />
<meta property="og:image:height" content="1488" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Lititz Record Express &raquo; Feed" href="http://lititzrecord.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lititz Record Express &raquo; Comments Feed" href="http://lititzrecord.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lititz Record Express &raquo;  Russell signs with Cal U Comments Feed" href="http://lititzrecord.com/sports/russell-signs-cal-u-2/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/lititzrecord.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.3"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://lititzrecord.com/wp-includes/css/dashicons.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://lititzrecord.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='srp-layout-stylesheet-css'  href='http://lititzrecord.com/wp-content/plugins/special-recent-posts/css/layout.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://lititzrecord.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://lititzrecord.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.2.85' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://lititzrecord.com/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=1.2.85' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://lititzrecord.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://lititzrecord.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.2.85' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='http://lititzrecord.com/wp-content/plugins/theia-post-slider/css/buttons-orange.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='mm-style-css'  href='http://lititzrecord.com/wp-content/themes/maxmag/style.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='http://lititzrecord.com/wp-content/themes/maxmag/css/reset.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='flexcss-css'  href='http://lititzrecord.com/wp-content/themes/maxmag/css/flexslider.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='http://lititzrecord.com/wp-content/themes/maxmag/css/media-queries.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans+Condensed%3A300%2C700%7COpen+Sans%3A400%2C700&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_image_widget-css'  href='http://lititzrecord.com/wp-content/plugins/jetpack/modules/widgets/image-widget/style.css?ver=20140808' type='text/css' media='all' />
<link rel='stylesheet' id='cpsh-shortcodes-css'  href='http://lititzrecord.com/wp-content/plugins/column-shortcodes/assets/css/shortcodes.css?ver=0.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://lititzrecord.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://lititzrecord.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.9.2' type='text/css' media='all' />
<script type='text/javascript' src='http://lititzrecord.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-includes/js/wp-a11y.min.js?ver=4.6.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No search results.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate."};
/* ]]> */
</script>
<script type='text/javascript' src='http://lititzrecord.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"425cefefa1","ajaxurl":"https:\/\/lititzrecord.wpengine.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lititzrecord.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.1'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.2.85'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag."};
/* ]]> */
</script>
<script type='text/javascript' src='http://lititzrecord.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=1.2.85'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.2.85'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.2.85'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://lititzrecord.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.2.85'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samAjax = {"ajaxurl":"http:\/\/lititzrecord.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax.php","loadurl":"http:\/\/lititzrecord.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax-loader.php","load":"","mailer":"1","clauses":"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","doStats":"1","container":"sam-container","place":"sam-place","ad":"sam-ad"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lititzrecord.com/wp-content/plugins/simple-ads-manager/js/sam-layout.min.js?ver=2.9.7.123'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/history.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/history.adapter.jquery.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-content/plugins/theia-post-slider/js/async.min.js?ver=25.11.2012'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js?ver=1.3.5'></script>
<link rel='https://api.w.org/' href='http://lititzrecord.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lititzrecord.wpengine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://lititzrecord.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://wp.me/p47Oqu-4TB' />
<link rel="alternate" type="application/json+oembed" href="http://lititzrecord.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flititzrecord.com%2Fsports%2Frussell-signs-cal-u-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://lititzrecord.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flititzrecord.com%2Fsports%2Frussell-signs-cal-u-2%2F&#038;format=xml" />

		<style type='text/css'>
		a, a:visited, #twtr-widget-1 .twtr-tweet a { color: #004276; }
		h3.category-heading, .toggle { background: #0a0606; }
		.home-widget h3, .home-widget h3 a, .middle-widget h3, .middle-widget h3 a, .sidebar-widget h3, .sidebar-widget h3 a, .bottom-widget h3, .bottom-widget h3 a, .widget-container h3, .widget-container h3 a, .multi-category h3,  ul.tabs li.active h4 a, #related-posts h3, h3#reply-title, h2.comments { color: #0a0606; }
		#main-nav ul li:hover, #main-nav .current-menu-item, #main-nav .current-post-parent { background: #0a0606 url(http://lititzrecord.com/wp-content/themes/maxmag/images/nav-bg.png) top repeat-x; }
		#main-nav ul li:hover ul { border-top: 5px solid #0a0606; }
		#main-nav-wrapper { background: #a8001c url(http://lititzrecord.com/wp-content/themes/maxmag/images/nav-bg.png) top repeat-x; border-bottom: 5px solid #0a0606; }
		#nav-mobi select { background: #a8001c  url(http://lititzrecord.com/wp-content/themes/maxmag/images/triangle-dark.png) no-repeat right; }
		ul.tabs li { background: #0a0606; }
		#wallpaper { background: url() no-repeat 50% 0; }
		</style>
<style id="custom-css-css">#searchform #search-button{border:none;float:left;width:28px}#searchform #s{background:none}@media screen and (max-width: 479px){#searchform input{width:259px}}</style>



<style type="text/css">


</style>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1004232/LititzRecord_TopLeaderboard', [[728, 90], [970, 90]], 'div-gpt-ad-1392671239893-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<script src="http://www.newswhip.com/WidgetJavaScriptAction?style=newswhiplight&widgetRequested=U.S.-Tech&count=15&removeInteractions=false&removePreview=false&removeImage=false" type="text/javascript"></script>

<meta name="google-site-verification" content="MJ_LP6POd8z3kzkigae3MvWGey9CgFqUwMqUgpnVTAA" />

<script type="text/javascript" src="http://tags.crwdcntrl.net/c/7803/cc.js?ns=_cc7803" id="LOTCC_7803"></script>
<script type="text/javascript" language="javascript">_cc7803.bcp();</script>

</head>



<body class="single single-post postid-18823 single-format-standard">

<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TBGPX8"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TBGPX8');</script>
<!-- End Google Tag Manager -->

<div id="site">

	


	<div id="nav">

		<div id="main-nav-wrapper">

			<div id="main-nav">

				<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-6078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6078"><a href="http://lititzrecord.com/">Home</a></li>
<li id="menu-item-6104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6104"><a href="http://lititzrecord.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-6233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6233"><a href="http://lititzrecord.com/category/policefire/">Police &#038; Fire</a></li>
	<li id="menu-item-6355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6355"><a href="http://lititzrecord.com/category/out-of-the-past/">Out of the Past</a></li>
	<li id="menu-item-6225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6225"><a href="http://lititzrecord.com/weather/">Weather</a></li>
	<li id="menu-item-6227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6227"><a href="http://lititzrecord.com/category/opinion/">Opinion</a></li>
	<li id="menu-item-6314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6314"><a href="http://lititzrecord.com/archives/">Archives</a></li>
</ul>
</li>
<li id="menu-item-17520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17520"><a href="http://lititzrecord.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-17521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17521"><a href="http://lititzrecord.com/category/business-reviews/">Serving You</a></li>
	<li id="menu-item-17529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17529"><a href="http://lititzrecord.com/category/showcase-of-homes/">Showcase of Homes</a></li>
</ul>
</li>
<li id="menu-item-6105" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-6105"><a href="http://lititzrecord.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-17736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17736"><a href="http://lititzrecord.com/category/sports/football-contest/">Football Contest</a></li>
	<li id="menu-item-6302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6302"><a href="http://lititzrecord.com/category/sportsphotos/">Sports Photos</a></li>
</ul>
</li>
<li id="menu-item-6226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6226"><a href="http://lititzrecord.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-6323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6323"><a href="http://lititzrecord.com/category/taste-of-the-town/">Taste of the Town</a></li>
	<li id="menu-item-17494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17494"><a href="http://lititzrecord.com/category/whats-on-tap/">What&#8217;s On Tap</a></li>
	<li id="menu-item-6326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6326"><a href="http://lititzrecord.com/category/recipes/">Recipes</a></li>
</ul>
</li>
<li id="menu-item-6228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6228"><a href="http://lititzrecord.com/category/social/">Social</a>
<ul class="sub-menu">
	<li id="menu-item-12686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12686"><a href="http://lititzrecord.com/lititz-community-directory/">Lititz Community Directory</a></li>
	<li id="menu-item-6230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6230"><a href="http://lititzrecord.com/category/social/births/">Births</a></li>
	<li id="menu-item-6231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6231"><a href="http://lititzrecord.com/category/social/engagements/">Engagements</a></li>
	<li id="menu-item-6234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6234"><a href="http://lititzrecord.com/category/social/weddings/">Weddings</a></li>
	<li id="menu-item-6229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6229"><a href="http://lititzrecord.com/category/social/anniversaries/">Anniversaries</a></li>
</ul>
</li>
<li id="menu-item-6103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6103"><a href="http://lititzrecord.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-6082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6082"><a href="http://lititzrecord.com/customer-care/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-6079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6079"><a href="http://lititzrecord.com/advertise/">Advertising</a></li>
	<li id="menu-item-6311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6311"><a href="http://lititzrecord.com/about-us/">About Us</a></li>
	<li id="menu-item-6083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6083"><a href="http://lititzrecord.com/editorial/">Newsroom</a></li>
	<li id="menu-item-11853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11853"><a href="http://lititzrecord.com/delivery-issues/">Delivery Issues</a></li>
	<li id="menu-item-11848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11848"><a>Subscriber Services</a>
	<ul class="sub-menu">
		<li id="menu-item-11850" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11850"><a href="https://subscriber.lancasteronline.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html">Subscribe</a></li>
		<li id="menu-item-11849" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11849"><a href="https://subscriber.lancasteronline.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html">Manage Your Subscription</a></li>
	</ul>
</li>
	<li id="menu-item-6092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6092"><a href="http://lititzrecord.com/send-us-stuff/">Send Us Stuff</a>
	<ul class="sub-menu">
		<li id="menu-item-11685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11685"><a href="http://lititzrecord.com/letter-to-the-editor/">Letter To The Editor</a></li>
		<li id="menu-item-6080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6080"><a href="http://lititzrecord.com/anniversary-announcement/">Anniversary Announcement</a></li>
		<li id="menu-item-6084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6084"><a href="http://lititzrecord.com/engagement-announcement/">Engagement Announcement</a></li>
		<li id="menu-item-6096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6096"><a href="http://lititzrecord.com/wedding-announcement/">Wedding Announcement</a></li>
		<li id="menu-item-6087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6087"><a href="http://lititzrecord.com/new-business-listing/">New Business Listing</a></li>
		<li id="menu-item-6089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6089"><a href="http://lititzrecord.com/press-release/">Press Release</a></li>
		<li id="menu-item-6093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6093"><a href="http://lititzrecord.com/sports-story/">Sports Story</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div>
			</div><!--main-nav-->

			<div id="nav-mobi">

				<div class="menu-main-container"><select><option value="#">Menu</option><option value="http://lititzrecord.com/">Home</option>
<option value="http://lititzrecord.com/category/news/">News	<option value="http://lititzrecord.com/category/policefire/">-Police &#038; Fire</option>
	<option value="http://lititzrecord.com/category/out-of-the-past/">-Out of the Past</option>
	<option value="http://lititzrecord.com/weather/">-Weather</option>
	<option value="http://lititzrecord.com/category/opinion/">-Opinion</option>
	<option value="http://lititzrecord.com/archives/">-Archives</option>
</option>
<option value="http://lititzrecord.com/category/business/">Business	<option value="http://lititzrecord.com/category/business-reviews/">-Serving You</option>
	<option value="http://lititzrecord.com/category/showcase-of-homes/">-Showcase of Homes</option>
</option>
<option value="http://lititzrecord.com/category/sports/">Sports	<option value="http://lititzrecord.com/category/sports/football-contest/">-Football Contest</option>
	<option value="http://lititzrecord.com/category/sportsphotos/">-Sports Photos</option>
</option>
<option value="http://lititzrecord.com/category/entertainment/">Entertainment	<option value="http://lititzrecord.com/category/taste-of-the-town/">-Taste of the Town</option>
	<option value="http://lititzrecord.com/category/whats-on-tap/">-What&#8217;s On Tap</option>
	<option value="http://lititzrecord.com/category/recipes/">-Recipes</option>
</option>
<option value="http://lititzrecord.com/category/social/">Social	<option value="http://lititzrecord.com/lititz-community-directory/">-Lititz Community Directory</option>
	<option value="http://lititzrecord.com/category/social/births/">-Births</option>
	<option value="http://lititzrecord.com/category/social/engagements/">-Engagements</option>
	<option value="http://lititzrecord.com/category/social/weddings/">-Weddings</option>
	<option value="http://lititzrecord.com/category/social/anniversaries/">-Anniversaries</option>
</option>
<option value="http://lititzrecord.com/category/obituaries/">Obituaries</option>
<option value="http://lititzrecord.com/customer-care/">Contact Us	<option value="http://lititzrecord.com/advertise/">-Advertising</option>
	<option value="http://lititzrecord.com/about-us/">-About Us</option>
	<option value="http://lititzrecord.com/editorial/">-Newsroom</option>
	<option value="http://lititzrecord.com/delivery-issues/">-Delivery Issues</option>
	<option value="">-Subscriber Services		<option value="https://subscriber.lancasteronline.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html">--Subscribe</option>
		<option value="https://subscriber.lancasteronline.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html">--Manage Your Subscription</option>
</option>
	<option value="http://lititzrecord.com/send-us-stuff/">-Send Us Stuff		<option value="http://lititzrecord.com/letter-to-the-editor/">--Letter To The Editor</option>
		<option value="http://lititzrecord.com/anniversary-announcement/">--Anniversary Announcement</option>
		<option value="http://lititzrecord.com/engagement-announcement/">--Engagement Announcement</option>
		<option value="http://lititzrecord.com/wedding-announcement/">--Wedding Announcement</option>
		<option value="http://lititzrecord.com/new-business-listing/">--New Business Listing</option>
		<option value="http://lititzrecord.com/press-release/">--Press Release</option>
		<option value="http://lititzrecord.com/sports-story/">--Sports Story</option>
</option>
</option>
</select></div>
			</div><!--nav-mobi-->

		</div><!--main-nav-wrapper-->

	</div><!--nav-->

	<div id="wrapper">

		
		<div id="inner-wrapper">

			<div id="content">

				<div id="main-header-wrapper">

					<div id="header">

						<div id="logo" itemscope itemtype="http://schema.org/Organization">

							
							<a itemprop="url" href="http://lititzrecord.com"><img itemprop="logo" src="http://lititzrecord.wpengine.com/wp-content/uploads/2014/02/lititzrecordlogo.png" alt="Lititz Record Express" /></a>

							
						</div><!--logo-->

					</div><!--header-->

				</div><!--main-header-wrapper-->

				<div id="content-top">

					<div id="ticker">

						<span class="ticker-heading">Don't Miss</span>

						<ul class="ticker-list">

							
							<li><a href="http://lititzrecord.com/entertainment/oscar-predictions-humble-opinion/">Oscar predictions: In my humble opinion</a></li>

							
							<li><a href="http://lititzrecord.com/entertainment/warwick-bands-will-host-winter-concert-weekend/">Warwick bands will host winter concert this weekend</a></li>

							
							<li><a href="http://lititzrecord.com/news/ring-new-year-pork-n-kraut/">Ring in the new year with pork &#8216;n&#8217; kraut!</a></li>

							
							<li><a href="http://lititzrecord.com/entertainment/holiday-memories-whs/">Holiday memories at WHS</a></li>

							
							<li><a href="http://lititzrecord.com/entertainment/acapella-voices-will-ring-holiday-season/">Acapella voices will ring in the holiday season</a></li>

							
							<li><a href="http://lititzrecord.com/news/lititz-legend-mourning-loss-ron-reedy/">Lititz legend: Mourning the loss of Ron Reedy</a></li>

							
							<li><a href="http://lititzrecord.com/entertainment/beyond-hearthside-hymns-marlene-hershey-story/">Beyond ‘Hearthside Hymns’ &#8212; The Marlene Hershey story</a></li>

							
							<li><a href="http://lititzrecord.com/entertainment/warwick-stages-animal-farm-weekend/">Warwick stages ‘Animal Farm’ this weekend</a></li>

							
							<li><a href="http://lititzrecord.com/sports/5k-fun-runwalk-will-benefit-warwick-grad/">5K fun run/walk will benefit Warwick grad</a></li>

							
							<li><a href="http://lititzrecord.com/entertainment/oysters-square-teds-tiny-diner-big-deal-broad-main/">Oysters on the square: Ted’s tiny diner was a big deal at Broad and Main</a></li>

							
						</ul>

						

					</div><!--ticker-->

					<div id="content-social">

						<ul>

							
							<li><a href="http://www.facebook.com//pages/Lititz-Record-Express/288179687867824" alt="Facebook" class="fb-but" target="_blank"></a></li>
							
							
							
							
							
							
							<li><a href="http://lititzrecord.com/feed/rss/" alt="RSS Feed" class="rss-but"></a></li>

							<li>

								<div class="search-wrapper">

									<div class="search-box">

										<form method="get" id="searchform" action="http://lititzrecord.com/">

	<input type="text" name="s" id="s" value="Search site" onfocus='if (this.value == "Search site") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search site"; }' />

	<input type="submit" id="search-button" value="" />

</form>


									</div><!--search-box-->

								</div><!--search wrapper-->

							</li>

						</ul>

					</div><!--content-social-->



				</div><!--content-top-->

<div id="main">
	<div id="post-area" class="post-18455 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-out-of-the-past tag-announcement byline-cory-van-brookhoven">
		
		<div class="breadcrumb">
			<div id="crumbs"><a href="http://lititzrecord.com">Home</a>  &nbsp; &gt; &nbsp;  <a href="http://lititzrecord.com/category/sports/">Sports</a>  &nbsp; &gt; &nbsp;  <span class="current"> Russell signs with Cal U</span></div>
		</div><!--breadcrumb-->
		<h1 class="headline"> Russell signs with Cal U</h1>
		<div id="post-info">
			<div id="post-info-left">
				By <a href="http://lititzrecord.com/author/bmorgan/" title="Posts by &lt;a href=&quot;http://lititzrecord.com/byline/bruce-morgan/&quot; rel=&quot;tag&quot;&gt;Bruce Morgan&lt;/a&gt;" rel="author"><a href="http://lititzrecord.com/byline/bruce-morgan/" rel="tag">Bruce Morgan</a></a> on November 17, 2016
			</div><!--post-info-left-->
		</div><!--post-info-->
		<div class="social-box">
			<ul class="post-social-horz">
				<li>
					<div class="fb-like" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false"></div>
				</li>
				<li>
					<a href="http://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="horizontal">Tweet</a>
				</li>
				<li>
					<g:plusone size="medium" annotation="bubble" width="90"></g:plusone>
				</li>
				<li>
					
<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Flititzrecord.com%2Fsports%2Frussell-signs-cal-u-2%2F&media=http://lititzrecord.com/wp-content/uploads/2016/11/LR20161117_MackRussell.jpg&description= Russell signs with Cal U - Lititz Record Express" class="pin-it-button" count-layout="horizontal">Pin It</a>
				</li>
			</ul>
		</div><!--social-box-->
		<div id="content-area">
			
			
				
				
			
			<p>&nbsp;</p>
<div id="attachment_18821" style="width: 235px" class="wp-caption alignnone"><a href="/wp-content/uploads/2016/11/LR20161117_MackRussell.jpg"><img class="size-medium wp-image-18821" src="/wp-content/uploads/2016/11/LR20161117_MackRussell-225x300.jpg" alt="Warwick senior Mack Russell signed her National Letter of Intent last Wednesday, Nov. 9 to continue her softball career at California University of PA." width="225" height="300" srcset="http://lititzrecord.com/wp-content/uploads/2016/11/LR20161117_MackRussell-225x300.jpg 225w, http://lititzrecord.com/wp-content/uploads/2016/11/LR20161117_MackRussell-768x1024.jpg 768w, http://lititzrecord.com/wp-content/uploads/2016/11/LR20161117_MackRussell.jpg 1116w" sizes="(max-width: 225px) 100vw, 225px" /></a><p class="wp-caption-text">Warwick senior Mack Russell signed her National Letter of Intent last Wednesday, Nov. 9 to continue her softball career at California University of PA.</p></div>
<p>California University of PA was on the radar of Warwick senior Mack Russell early.</p>
<p>All the way back to her freshman year, in fact.</p>
<p>“I really put in a lot more effort and everything into talking to them and getting noticed by them than I did by anybody else,” Russell remarked. “I just really wanted to go there.”</p>
<p>A two-time All-State selection in softball, the Lady Warriors’ middle infielder got her wish.</p>
<p>During the early signing period last Wednesday, Nov. 9, Russell signed on the dotted line to continue her academic and athletic careers with a Cal team which finished the 2016 season ranked 21st in the National Fastpitch Coaches Association poll.</p>
<p>Russell also considered PSAC rivals Bloomsburg and Millersville, but her long desire was Cal.</p>
<p>“My attention was drawn to them just because they had a really good softball program, they’ve done really well in the PSAC and the coach (Rick Bertagnolli) really knows what he’s doing obviously and he just has a lot of experience,” said Russell, who gave a verbal commitment to the Lady Vulcans in February of her junior year.</p>
<p>“I think it’s exactly where she wants to be,” Warwick coach Mark Hough said. “It gives her an opportunity to play and still be close to home that her family can see games.”</p>
<p>Back-to-back PSAC champs in 2014-15, Cal reached the Conference finals again last spring, where they fell to Bloomsburg.</p>
<p>Mack and her father Paul had a front-row seat for for Cal’s games in the finals.</p>
<p>“They were two very good games, there were a lot of home runs,” Russell said. “The program is great and there’s a lot of really good players on the team, so I think they can definitely win it this year as well.”</p>
<p>Despite falling just short in the PSACs, Cal still advanced to the NCAA Tournament, posting a 3-2 mark before being eliminated by West Virginia Wesleyan to give them a final record of 38-6.</p>
<p>In Russell, the Lady Vulcans are getting a sure-handed shortstop/second baseman and a top-of-the-order batter with good speed. In 2015, while claiming Second-Team All-State honors, she batted .484 with 28 runs, 17 RBIs and a team-best 40 hits. An Honorable Mention selection as a junior, she hit .365 with 15 runs and a team-high 23 base hits. Defensively, in the past two seasons combined, she has committed just three errors in 108 total chances.</p>
<p>“(Being named All-State) kinda gave me the confidence that I can do this in college and compete with other players, because other players who were going D-2 and and D-1 made the same thing as I did,” said Russell, who was also named a Section One First-Team All-Star the past two seasons, in addition to being selected All-League at second base as a junior.</p>
<p>According to Hough, Cal is also getting a player who has been a sparkplug for Warwick.</p>
<p>“Mack’s got a lot of fire,” he said, “and with her determination, she’s done a great job the last couple years becoming a stronger player both physically and mentally. And I think the challenges that we kinda have set for her this year, she’s embracing and I’m very excited about that in terms of her leadership on the field with her fire, but I think she knows how to motivate kids in the dugout as well.”</p>
<p>Still, there are areas where Russell would like to improve her game for the next level, most notably her quickness, range and bat speed.</p>
<p>“Quickness in the field &#8230; like double plays, my glove and then just kinda getting an extra step still with the fielding,” said Russell, who also plays for the Spooky Nook club team.</p>
<p>Hough has already seen improved quickness and development from Russell during recent workouts.</p>
<p>“I think Mack has really changed her training in the off-season to help her speed and agility in the field, in addition to arm strength, as she will more than likely move to short this spring,” Warwick’s skipper said</p>
<p>Russell said Cal coach Rick Bertagnolli indicated to her that he wants to use her either at third base, shortstop or second base in college.</p>
<p>Asked if she has a preference, Russell said, “I’m hoping it’s second or short. I don’t know how well third will go.”</p>
<p>She’s confident, however, that her experience with the Lady Vulcans will go quite well.</p>
<p>“It’s a good distance away, the campus is nice, and with the softball history, it really just felt good for me,” Russell said. “It just felt right.”</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://lititzrecord.com/sports/russell-signs-cal-u-2/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://lititzrecord.com/sports/russell-signs-cal-u-2/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-18823" class="share-twitter sd-button share-icon" href="http://lititzrecord.com/sports/russell-signs-cal-u-2/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-18823" class="share-facebook sd-button share-icon" href="http://lititzrecord.com/sports/russell-signs-cal-u-2/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div>
			
		</div><!--content-area-->
		<div class="post-tags">
			
		</div><!--post-tags-->
		<div class="social-box">
			<ul class="post-social-horz">
				<li>
					<div class="fb-like" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false"></div>
				</li>
				<li>
					<a href="http://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="horizontal">Tweet</a>
				</li>
				<li>
					<g:plusone size="medium" annotation="bubble" width="90"></g:plusone>
				</li>
				<li>
					
<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Flititzrecord.com%2Fsports%2Frussell-signs-cal-u-2%2F&media=http://lititzrecord.com/wp-content/uploads/2016/11/LR20161117_MackRussell.jpg&description= Russell signs with Cal U" class="pin-it-button" count-layout="horizontal">Pin It</a>
				</li>
			</ul>
		</div><!--social-box-->

			
			<div id="author-info">
				<div id="author-image">
					<img alt='' src='http://2.gravatar.com/avatar/2de38215d825bfcfe1826ee2ce55527c?s=60&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/2de38215d825bfcfe1826ee2ce55527c?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />
				</div><!--author-image-->
				<div id="author-desc">
					<h4>About <a href="http://lititzrecord.com/byline/bruce-morgan/" rel="tag">Bruce Morgan</a></h4>
					
				</div><!--author-desc-->
			</div><!--author-info-->
			


			
			<div id="comments">
	
	
		<h2 class="comments">
			One Comment
		</h2>
	
	<ol class="commentlist">
		
	<li class="comment even thread-even depth-1" id="li-comment-751">


		<div class="comment-wrapper" id="comment-751">
			<div class="comment-inner">

				<div class="comment-avatar">
					<img alt='' src='http://0.gravatar.com/avatar/ff1f2e6c5d48559dc79ad680beb9c0be?s=40&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/ff1f2e6c5d48559dc79ad680beb9c0be?s=80&amp;d=mm&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />
				</div>

				<div class="commentmeta">
					<p class="comment-meta-1">
						<cite class="fn"><a href='https://yoursoftball.com/' rel='external nofollow' class='url'>Catherine Jameson﻿</a></cite> 
					</p>
					<p class="comment-meta-2">
						February 7, 2017 at 9:14 am
						
					</p>

				</div>

				<div class="text">

					

					<div class="c">
						<p>This girl is amazing! She did a great job and she inspires me a lot! I love what she said about her feeling! Just nothing special, just feel so right and that means she have done well and she&#8217;s happy with it! Hope that she&#8217;ll achieve more things in the future!</p>

					</div>

				</div><!-- .text  -->
				<div class="clear"></div>
				<div class="comment-reply"><span class="reply"><a rel='nofollow' class='comment-reply-link' href='http://lititzrecord.com/sports/russell-signs-cal-u-2/?replytocom=751#respond' onclick='return addComment.moveForm( "comment-751", "751", "respond", "18823" )' aria-label='Reply to Catherine Jameson﻿'>Reply</a></span></div>
			</div><!-- comment-inner  -->
		</div><!-- comment-wrapper  -->
	</li><!-- #comment-## -->

	</ol>
	
	
	

	

				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title"><h2 class="comments">Leave a Reply</h2> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/sports/russell-signs-cal-u-2/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://lititzrecord.com/wp-comments-post.php?wpe-comment-post=lititzrecord" method="post" id="commentform" class="comment-form">
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='18823' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>		<p class="antispam-group antispam-group-q" style="clear: both;">
			<label>Current ye@r <span class="required">*</span></label>
			<input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2017" />
			<input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="4.1" autocomplete="off" />
		</p>
		<p class="antispam-group antispam-group-e" style="display: none;">
			<label>Leave this field empty</label>
			<input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off" />
		</p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p>				</form>
					</div><!-- #respond -->
		

</div><!--comments-->
			
	</div><!--post-area-->
</div><!--main -->

<div id="sidebar-wrapper">
	<div class="middle-side">
		<div class="middle-widget">
			<h3>Latest News</h3>
			<ul class="middle-widget">
				
				<li>
					<a href="http://lititzrecord.com/community/never-lose-hope/" rel="bookmark" class="main-headline">Never. Lose. Hope.</a>
					<p>Drug addiction is everyone’s problem. The nationwide epidemic is well...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted March 17, 2016</li>
							<li class="comments-icon"><a href="http://lititzrecord.com/community/never-lose-hope/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
				
				<li>
					<a href="http://lititzrecord.com/showcase-of-homes/showcase-homes-february-9-2017/" rel="bookmark" class="main-headline">Showcase of Homes, February 9, 2017</a>
					<p></p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted February 8, 2017</li>
							<li class="comments-icon"><a href="http://lititzrecord.com/showcase-of-homes/showcase-homes-february-9-2017/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
				
				<li>
					<a href="http://lititzrecord.com/taste-of-the-town/hill-mexican-tequilas-luck-o-irish/" rel="bookmark" class="main-headline">The Hill: From Mexican Tequilas to the Luck o’ the Irish</a>
					<p>Who would think that a friendly spot in Ephrata would...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted February 8, 2017</li>
							<li class="comments-icon"><a href="http://lititzrecord.com/taste-of-the-town/hill-mexican-tequilas-luck-o-irish/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
				
				<li>
					<a href="http://lititzrecord.com/whats-on-tap/whats-tap-4-5/" rel="bookmark" class="main-headline">What&#8217;s on Tap</a>
					<p>What’s On Tap Showcasing Local Micro Breweries Events, Craft Beers,...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted February 8, 2017</li>
							<li class="comments-icon"><a href="http://lititzrecord.com/whats-on-tap/whats-tap-4-5/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
				
				<li>
					<a href="http://lititzrecord.com/business-reviews/kissel-hill-family-care-care-family/" rel="bookmark" class="main-headline">Kissel Hill Family Care: Care For You and Your Family</a>
					<p>Kissel Hill Family Care cares for all members of your...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted February 8, 2017</li>
							<li class="comments-icon"><a href="http://lititzrecord.com/business-reviews/kissel-hill-family-care-care-family/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
				
				<li>
					<a href="http://lititzrecord.com/news/rough-seas-ahead/" rel="bookmark" class="main-headline">Rough seas ahead</a>
					<p> School board braces for the drastic impacts of property tax...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted February 8, 2017</li>
							<li class="comments-icon"><a href="http://lititzrecord.com/news/rough-seas-ahead/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
				
				<li>
					<a href="http://lititzrecord.com/news/the-art-of-being-a-good-person-remembering-lititzs-david-brumbach/" rel="bookmark" class="main-headline">The art of being a good person: Remembering Lititz’s David Brumbach</a>
					<p>Paris has Claude Monet, Pittsburgh has Andy Warhol, and Lititz...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted February 8, 2017</li>
							<li class="comments-icon"><a href="http://lititzrecord.com/news/the-art-of-being-a-good-person-remembering-lititzs-david-brumbach/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
				
				<li>
					<a href="http://lititzrecord.com/obituaries/emma-driver-bertzfield-95-worked-animal-trap-co-collected-antique-glassware/" rel="bookmark" class="main-headline">Emma Driver Bertzfield, 95, worked at Animal Trap Co., collected antique glassware</a>
					<p>Emma (Smith) Driver Bertzfield, 95, of Lancaster, and formerly of...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted February 8, 2017</li>
							<li class="comments-icon"><a href="http://lititzrecord.com/obituaries/emma-driver-bertzfield-95-worked-animal-trap-co-collected-antique-glassware/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
				
			</ul>
		</div>
	</div><!--middle-side-->
	<div class="side">
		<div class="sidebar-widget"><div class="jetpack-image-container"><a target="_blank" href="http://lititzareabusinessalliance.com/"><img src="https://lititzrecord.wpengine.com/wp-content/uploads/2016/09/LABA-300px.jpg" class="alignnone" width="300" /></a></div>
</div><div class="sidebar-widget">			<div class="textwidget"><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1004232/LR_Medium_Rectangle', [300, 250], 'div-gpt-ad-1414162791458-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<!-- LR_Medium_Rectangle -->
<div id='div-gpt-ad-1414162791458-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1414162791458-0'); });
</script>
</div></div>
		</div><div class="sidebar-widget"><div class="jetpack-image-container"><a href="http://lititzrecord.com/showcase-of-homes/showcase-homes-january-26-2017/"><img src="http://lititzrecord.com/wp-content/uploads/2016/02/showcase-of-homes-button.jpg" class="alignnone" width="300" height="100" /></a></div>
</div><div class="sidebar-widget">			<div class="textwidget"><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1004232/LR_2nd_Medium_Rectangle', [300, 250], 'div-gpt-ad-1414162921063-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<!-- LR_2nd_Medium_Rectangle -->
<div id='div-gpt-ad-1414162921063-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1414162921063-0'); });
</script>
</div></div>
		</div><div class="sidebar-widget">


	<div class="tabber-container">
		<ul class="tabs">
			<li><h4><a href="#tab1">Latest</a></h4></li>
			<li><h4><a href="#tab2">Popular</a></h4></li>
			<li><h4><a href="#tab3">Comments</a></h4></li>
		</ul>
		<div id="tab1" class="tabber-content">
			<ul>
				
				<li>
					
					<div class="tabber-image">
						<a href="http://lititzrecord.com/community/never-lose-hope/" rel="bookmark" title="Never. Lose. Hope."><img width="120" height="134" src="http://lititzrecord.com/wp-content/uploads/2016/03/NLHweb-400-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="NLHweb-400" srcset="http://lititzrecord.com/wp-content/uploads/2016/03/NLHweb-400-120x134.jpg 120w, http://lititzrecord.com/wp-content/uploads/2016/03/NLHweb-400-300x336.jpg 300w, http://lititzrecord.com/wp-content/uploads/2016/03/NLHweb-400-199x223.jpg 199w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="http://lititzrecord.com/community/never-lose-hope/" class="main-headline">Never. Lose. Hope.</a>
						<p>Drug addiction is everyone’s problem. The nationwide epidemic is...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>March 17, 2016</li>
								<li class="comments-icon"><a href="http://lititzrecord.com/community/never-lose-hope/#respond">0</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
					
				</li>
				
				<li>
					
					<div class="tabber-image">
						<a href="http://lititzrecord.com/showcase-of-homes/showcase-homes-february-9-2017/" rel="bookmark" title="Showcase of Homes, February 9, 2017"><img width="120" height="134" src="http://lititzrecord.com/wp-content/uploads/2017/02/021117-showcase-homes-er-lr-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="021117-showcase-homes-er-lr" srcset="http://lititzrecord.com/wp-content/uploads/2017/02/021117-showcase-homes-er-lr-120x134.jpg 120w, http://lititzrecord.com/wp-content/uploads/2017/02/021117-showcase-homes-er-lr-420x470.jpg 420w, http://lititzrecord.com/wp-content/uploads/2017/02/021117-showcase-homes-er-lr-300x336.jpg 300w, http://lititzrecord.com/wp-content/uploads/2017/02/021117-showcase-homes-er-lr-199x223.jpg 199w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="http://lititzrecord.com/showcase-of-homes/showcase-homes-february-9-2017/" class="main-headline">Showcase of Homes, February 9, 2017</a>
						<p></p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>February 8, 2017</li>
								<li class="comments-icon"><a href="http://lititzrecord.com/showcase-of-homes/showcase-homes-february-9-2017/#respond">0</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
					
				</li>
				
				<li>
					
					<div class="tabber-image">
						<a href="http://lititzrecord.com/taste-of-the-town/hill-mexican-tequilas-luck-o-irish/" rel="bookmark" title="The Hill: From Mexican Tequilas to the Luck o’ the Irish"><img width="120" height="134" src="http://lititzrecord.com/wp-content/uploads/2017/02/021117-taste-town-er-lr-compressed-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="021117-taste-town-er-lr-compressed" srcset="http://lititzrecord.com/wp-content/uploads/2017/02/021117-taste-town-er-lr-compressed-120x134.jpg 120w, http://lititzrecord.com/wp-content/uploads/2017/02/021117-taste-town-er-lr-compressed-300x336.jpg 300w, http://lititzrecord.com/wp-content/uploads/2017/02/021117-taste-town-er-lr-compressed-199x223.jpg 199w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="http://lititzrecord.com/taste-of-the-town/hill-mexican-tequilas-luck-o-irish/" class="main-headline">The Hill: From Mexican Tequilas to the Luck o’ the Irish</a>
						<p>Who would think that a friendly spot in Ephrata...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>February 8, 2017</li>
								<li class="comments-icon"><a href="http://lititzrecord.com/taste-of-the-town/hill-mexican-tequilas-luck-o-irish/#respond">0</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
					
				</li>
				
				<li>
					
					<div class="tabber-image">
						<a href="http://lititzrecord.com/whats-on-tap/whats-tap-4-5/" rel="bookmark" title="What&#8217;s on Tap"><img width="120" height="134" src="http://lititzrecord.com/wp-content/uploads/2017/02/021117-whats-tap-er-lr-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="021117-whats-tap-er-lr" srcset="http://lititzrecord.com/wp-content/uploads/2017/02/021117-whats-tap-er-lr-120x134.jpg 120w, http://lititzrecord.com/wp-content/uploads/2017/02/021117-whats-tap-er-lr-420x470.jpg 420w, http://lititzrecord.com/wp-content/uploads/2017/02/021117-whats-tap-er-lr-300x336.jpg 300w, http://lititzrecord.com/wp-content/uploads/2017/02/021117-whats-tap-er-lr-199x223.jpg 199w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="http://lititzrecord.com/whats-on-tap/whats-tap-4-5/" class="main-headline">What&#8217;s on Tap</a>
						<p>What’s On Tap Showcasing Local Micro Breweries Events, Craft...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>February 8, 2017</li>
								<li class="comments-icon"><a href="http://lititzrecord.com/whats-on-tap/whats-tap-4-5/#respond">0</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
					
				</li>
				
			</ul>
		</div><!--tab1-->
		<div id="tab2" class="tabber-content">
			
			<ul>
				
				<li>
					
					<div class="tabber-image">
						<a href="http://lititzrecord.com/community/never-lose-hope/" rel="bookmark" title="Never. Lose. Hope."><img width="120" height="134" src="http://lititzrecord.com/wp-content/uploads/2016/03/NLHweb-400-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="NLHweb-400" srcset="http://lititzrecord.com/wp-content/uploads/2016/03/NLHweb-400-120x134.jpg 120w, http://lititzrecord.com/wp-content/uploads/2016/03/NLHweb-400-300x336.jpg 300w, http://lititzrecord.com/wp-content/uploads/2016/03/NLHweb-400-199x223.jpg 199w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="http://lititzrecord.com/community/never-lose-hope/" class="main-headline">Never. Lose. Hope.</a>
						<p>Drug addiction is everyone’s problem. The nationwide epidemic is...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>March 17, 2016</li>
								<li class="comments-icon"><a href="http://lititzrecord.com/community/never-lose-hope/#respond">0</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
					
				</li>
				
				<li>
					
					<div class="tabber-image">
						<a href="http://lititzrecord.com/community/beth-s-story-part-1/" rel="bookmark" title="Beth’s Story: Commentary on an epidemic that hits close to home"><img width="120" height="134" src="http://lititzrecord.com/wp-content/uploads/2016/02/LR20160218_Heroin2-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="Beth (center) and her two sisters during happier times." srcset="http://lititzrecord.com/wp-content/uploads/2016/02/LR20160218_Heroin2-120x134.jpg 120w, http://lititzrecord.com/wp-content/uploads/2016/02/LR20160218_Heroin2-420x470.jpg 420w, http://lititzrecord.com/wp-content/uploads/2016/02/LR20160218_Heroin2-300x336.jpg 300w, http://lititzrecord.com/wp-content/uploads/2016/02/LR20160218_Heroin2-199x223.jpg 199w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="http://lititzrecord.com/community/beth-s-story-part-1/" class="main-headline">Beth’s Story: Commentary on an epidemic that hits close to home</a>
						<p>“Beth’s Story” is the first in a five-part monthly...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>February 18, 2016</li>
								<li class="comments-icon"><a href="http://lititzrecord.com/community/beth-s-story-part-1/#comments">5</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
					
				</li>
				
				<li>
					
					<div class="tabber-image">
						<a href="http://lititzrecord.com/community/andrews-actions/" rel="bookmark" title="Andrew’s Actions &#8230;and devastating death"><img width="120" height="134" src="http://lititzrecord.com/wp-content/uploads/2016/04/LR20160421_AndewKlunk-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="Andrew Klunk on graduation day at York Technical Institute." srcset="http://lititzrecord.com/wp-content/uploads/2016/04/LR20160421_AndewKlunk-120x134.jpg 120w, http://lititzrecord.com/wp-content/uploads/2016/04/LR20160421_AndewKlunk-420x470.jpg 420w, http://lititzrecord.com/wp-content/uploads/2016/04/LR20160421_AndewKlunk-300x336.jpg 300w, http://lititzrecord.com/wp-content/uploads/2016/04/LR20160421_AndewKlunk-199x223.jpg 199w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="http://lititzrecord.com/community/andrews-actions/" class="main-headline">Andrew’s Actions &#8230;and devastating death</a>
						<p>“Andrew’s Actions” is the third feature in a monthly...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>April 21, 2016</li>
								<li class="comments-icon"><a href="http://lititzrecord.com/community/andrews-actions/#comments">4</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
					
				</li>
				
				<li>
					
					<div class="tabber-image">
						<a href="http://lititzrecord.com/obituaries/ronald-lee-sandhaus-69-popular-lititz-police-officer-ham-radio-enthusiast/" rel="bookmark" title="Ronald Lee Sandhaus, 69, popular Lititz police officer, HAM radio enthusiast"><img width="120" height="134" src="http://lititzrecord.com/wp-content/uploads/2014/07/LR20140724_CSandhaus4-e1406166664393-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="LR20140724_CSandhaus4" srcset="http://lititzrecord.com/wp-content/uploads/2014/07/LR20140724_CSandhaus4-e1406166664393-120x134.jpg 120w, http://lititzrecord.com/wp-content/uploads/2014/07/LR20140724_CSandhaus4-e1406166664393-420x470.jpg 420w, http://lititzrecord.com/wp-content/uploads/2014/07/LR20140724_CSandhaus4-e1406166664393-300x336.jpg 300w, http://lititzrecord.com/wp-content/uploads/2014/07/LR20140724_CSandhaus4-e1406166664393-199x223.jpg 199w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="http://lititzrecord.com/obituaries/ronald-lee-sandhaus-69-popular-lititz-police-officer-ham-radio-enthusiast/" class="main-headline">Ronald Lee Sandhaus, 69, popular Lititz police officer, HAM radio enthusiast</a>
						<p>Ronald Lee Sandhaus, 69, 533 Spring Avenue, Lititz, passed...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>July 23, 2014</li>
								<li class="comments-icon"><a href="http://lititzrecord.com/obituaries/ronald-lee-sandhaus-69-popular-lititz-police-officer-ham-radio-enthusiast/#comments">3</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
					
				</li>
				
			</ul>
			
		</div><!--tab2-->
		<div id="tab3" class="tabber-content">


				<ul class="latest-comments">
				

					<li>
						<div class="comment-image">
							<img alt='' src='http://0.gravatar.com/avatar/ff1f2e6c5d48559dc79ad680beb9c0be?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/ff1f2e6c5d48559dc79ad680beb9c0be?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />
						</div>
						<div class="comment-text">
						<span>Catherine Jameson﻿ says:</span><br />
						<p><a href="http://lititzrecord.com/sports/russell-signs-cal-u-2/#comment-751" title="Catherine Jameson﻿ on  Russell signs with Cal U">This girl is amazing! She did a great job and...</a></p>
						</div>
					</li>

				

					<li>
						<div class="comment-image">
							<img alt='' src='http://0.gravatar.com/avatar/cf86cdea46b09efa2017f796a01057f5?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/cf86cdea46b09efa2017f796a01057f5?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />
						</div>
						<div class="comment-text">
						<span>matthew shannon says:</span><br />
						<p><a href="http://lititzrecord.com/obituaries/stephen-palkovic-89-wwii-seabee-warwick-h-s-athletic-director-lititz-record-sports-editor-active-lititz-community/#comment-749" title="matthew shannon on Stephen Palkovic, 89, WWII Seabee, Warwick H.S. athletic director, Lititz Record sports editor, active in Lititz community">Steve was a wonderful, loving man. I often sa...</a></p>
						</div>
					</li>

				

					<li>
						<div class="comment-image">
							<img alt='' src='http://1.gravatar.com/avatar/4b496aa9618faab9ea098fd4a4fb9bbd?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/4b496aa9618faab9ea098fd4a4fb9bbd?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />
						</div>
						<div class="comment-text">
						<span>KC says:</span><br />
						<p><a href="http://lititzrecord.com/entertainment/oscar-predictions-humble-opinion/#comment-748" title="KC on Oscar predictions: In my humble opinion">I'm not 100% sure Dory will even be nominated...</a></p>
						</div>
					</li>

				
				</ul>

		</div><!--tab3-->
	</div><!--tabber-container-->


		</div><div class="sidebar-widget">			<div class="textwidget"><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1004232/LR_3rd_Medium_Rectangle', [300, 250], 'div-gpt-ad-1414439990149-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<!-- LR_3rd_Medium_Rectangle -->
<div id='div-gpt-ad-1414439990149-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1414439990149-0'); });
</script>
</div></div>
		</div>
	</div><!--side-->
</div><!--sidebar-wrapper-->
			</div><!--container-->

		</div><!--inner-wrapper-->

	</div><!--wrapper-->

	<div id="footer-top-wrapper">

		<div id="footer-top">

			<div class="footer-widget"><h3>Our Location</h3>			<div class="textwidget"><iframe width="225" height="150" frameborder="0" scrolling="no" marginheight="0" marginwidth="0" src="https://maps.google.com/maps?q=1+east+main+street+ephrata+pa&amp;ie=UTF8&amp;hq=&amp;hnear=1+E+Main+St,+Ephrata,+Lancaster,+Pennsylvania+17522&amp;t=m&amp;z=14&amp;ll=40.178816,-76.177515&amp;output=embed"></iframe><br /><small><a href="https://maps.google.com/maps?q=1+east+main+street+ephrata+pa&amp;ie=UTF8&amp;hq=&amp;hnear=1+E+Main+St,+Ephrata,+Lancaster,+Pennsylvania+17522&amp;t=m&amp;z=14&amp;ll=40.178816,-76.177515&amp;source=embed" style="color:#0000FF;text-align:left">View Larger Map</a></small></div>
		</div><div class="footer-widget"><h3>Links</h3>			<div class="textwidget"><p><a href="http://lancasterfarming.com">Lancaster Farming</a><br />
<a href="http://ephratareview.com">Ephrata Review</a><br />
<a href="http://lancasteronline.com">LancasterOnline</a></p>
<p><a href="http://lititzrecord.com/terms-of-use/">Terms of Use</a><br />
<a href="http://steinmancommunications.com/your-privacy-rights/">Privacy Policy</a></p>
</div>
		</div><div class="footer-widget"><h3>Subscribe via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this site and receive notifications of new posts by email.</p>
</div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://lititzrecord.com/sports/russell-signs-cal-u-2/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</div>
		</div><!--footer-top-->

	</div><!--footer-top-wrapper-->

	<div id="footer-bottom-wrapper">

		<div id="footer-bottom">

			<div id="footer-nav1">

				<div class="menu-main-container"><ul id="menu-main-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6078"><a href="http://lititzrecord.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6104"><a href="http://lititzrecord.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6233"><a href="http://lititzrecord.com/category/policefire/">Police &#038; Fire</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6355"><a href="http://lititzrecord.com/category/out-of-the-past/">Out of the Past</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6225"><a href="http://lititzrecord.com/weather/">Weather</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6227"><a href="http://lititzrecord.com/category/opinion/">Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6314"><a href="http://lititzrecord.com/archives/">Archives</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17520"><a href="http://lititzrecord.com/category/business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17521"><a href="http://lititzrecord.com/category/business-reviews/">Serving You</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17529"><a href="http://lititzrecord.com/category/showcase-of-homes/">Showcase of Homes</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-6105"><a href="http://lititzrecord.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17736"><a href="http://lititzrecord.com/category/sports/football-contest/">Football Contest</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6302"><a href="http://lititzrecord.com/category/sportsphotos/">Sports Photos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6226"><a href="http://lititzrecord.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6323"><a href="http://lititzrecord.com/category/taste-of-the-town/">Taste of the Town</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17494"><a href="http://lititzrecord.com/category/whats-on-tap/">What&#8217;s On Tap</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6326"><a href="http://lititzrecord.com/category/recipes/">Recipes</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6228"><a href="http://lititzrecord.com/category/social/">Social</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12686"><a href="http://lititzrecord.com/lititz-community-directory/">Lititz Community Directory</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6230"><a href="http://lititzrecord.com/category/social/births/">Births</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6231"><a href="http://lititzrecord.com/category/social/engagements/">Engagements</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6234"><a href="http://lititzrecord.com/category/social/weddings/">Weddings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6229"><a href="http://lititzrecord.com/category/social/anniversaries/">Anniversaries</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6103"><a href="http://lititzrecord.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6082"><a href="http://lititzrecord.com/customer-care/">Contact Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6079"><a href="http://lititzrecord.com/advertise/">Advertising</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6311"><a href="http://lititzrecord.com/about-us/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6083"><a href="http://lititzrecord.com/editorial/">Newsroom</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11853"><a href="http://lititzrecord.com/delivery-issues/">Delivery Issues</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11848"><a>Subscriber Services</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11850"><a href="https://subscriber.lancasteronline.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html">Subscribe</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11849"><a href="https://subscriber.lancasteronline.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html">Manage Your Subscription</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6092"><a href="http://lititzrecord.com/send-us-stuff/">Send Us Stuff</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11685"><a href="http://lititzrecord.com/letter-to-the-editor/">Letter To The Editor</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6080"><a href="http://lititzrecord.com/anniversary-announcement/">Anniversary Announcement</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6084"><a href="http://lititzrecord.com/engagement-announcement/">Engagement Announcement</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6096"><a href="http://lititzrecord.com/wedding-announcement/">Wedding Announcement</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6087"><a href="http://lititzrecord.com/new-business-listing/">New Business Listing</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6089"><a href="http://lititzrecord.com/press-release/">Press Release</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6093"><a href="http://lititzrecord.com/sports-story/">Sports Story</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div>
			</div><!--footer-nav1-->

			<div id="copyright">

				<p>Copyright © 2015 The Lititz Record Express, a member of LNP MEDIA GROUP, Inc.</p>

			</div><!--copyright-->

		</div><!--footer-bottom-->

	</div><!--footer-bottom-wrapper-->

</div><!--site-->



<script type="text/javascript">
//<![CDATA[
//]]>
</script>	<div style="display:none">
	<div class="grofile-hash-map-2de38215d825bfcfe1826ee2ce55527c">
	</div>
	<div class="grofile-hash-map-4d32b0651d4790fa5afda96ea03a0d2c">
	</div>
	<div class="grofile-hash-map-cf86cdea46b09efa2017f796a01057f5">
	</div>
	<div class="grofile-hash-map-4b496aa9618faab9ea098fd4a4fb9bbd">
	</div>
	</div>

<script type='text/javascript'>
jQuery(document).ready(function($){
  $(window).load(function(){
    $('.flexslider').flexslider({
	animation: 'fade',
	slideshowSpeed: 8000
    });
  });

	var aboveHeight = $('#leader-wrapper').outerHeight();
        $(window).scroll(function(){
                if ($(window).scrollTop() > aboveHeight){
                $('#nav').addClass('fixed-nav').css('top','0').next()
                .css('padding-top','43px');
                } else {
                $('#nav').removeClass('fixed-nav').next()
                .css('padding-top','0');
                }
        });

});
</script>
<script type="text/javascript">
jQuery(document).ready(function($){
$('.carousel').elastislide({
	imageW 	: 120,
	minItems	: 2,
	margin		: 10
});
});
</script>

<script type="text/javascript">
//<![CDATA[
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.async=true;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
(function() {
    window.PinIt = window.PinIt || { loaded:false };
    if (window.PinIt.loaded) return;
    window.PinIt.loaded = true;
    function async_load(){
        var s = document.createElement("script");
        s.type = "text/javascript";
        s.async = true;
        s.src = "http://assets.pinterest.com/js/pinit.js";
        var x = document.getElementsByTagName("script")[0];
        x.parentNode.insertBefore(s, x);
    }
    if (window.attachEvent)
        window.attachEvent("onload", async_load);
    else
        window.addEventListener("load", async_load, false);
})();
//]]>
</script>

<div id="fb-root"></div>
<script type="text/javascript">
//<![CDATA[
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.async = true;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
//]]>
</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/lititzrecord.com\/sports\/russell-signs-cal-u-2\/":18823};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/sports/russell-signs-cal-u-2/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="http://lititzrecord.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='http://lititzrecord.com/wp-includes/js/comment-reply.min.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-content/plugins/anti-spam/js/anti-spam-4.1.js'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/lititzrecord.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptchaEmpty":"Please verify that you are not a robot.","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lititzrecord.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.3.1'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-content/plugins/theia-post-slider/js/tps.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201706'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://lititzrecord.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-content/themes/maxmag/js/jquery.flexslider.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-content/themes/maxmag/js/jquery.elastislide.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-content/themes/maxmag/js/scripts.js?ver=1.6'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-content/themes/maxmag/js/respond.min.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-content/themes/maxmag/js/retina.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-includes/js/wp-embed.min.js?ver=4.6.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lititzrecord.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=3.9.2'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201706.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.9.2',blog:'60967482',post:'18823',tz:'-5',srv:'lititzrecord.com'} ]);
	_stq.push([ 'clickTrackerInit', '60967482', '18823' ]);
</script>


<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-aex2qDCDzTk3Q"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-aex2qDCDzTk3Q.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
</body>

</html>