<!DOCTYPE html>

<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">

<head>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />

<!--developed by digitaladcom-->



<meta property="og:image" content="http://lititzrecord.com/wp-content/uploads/2019/01/LR20190124_obi-Dale-Richard.jpg" />




<title>Richard E. Dale, 79, Army vet, RCA/Burle retiree, enjoyed model trains, bingo, going to ‘The Buck’ - Lititz Record Express</title>



<!--[if IE]>

<link rel="stylesheet" type="text/css" href="http://lititzrecord.com/wp-content/themes/maxmag/css/iecss.css" />

<![endif]-->


<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://lititzrecord.com/feed/" />

<link rel="alternate" type="text/xml" title="RSS .92" href="http://lititzrecord.com/feed/rss/" />

<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://lititzrecord.com/feed/atom/" />

<link rel="pingback" href="http://lititzrecord.com/xmlrpc.php" />




<script type="text/javascript">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</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-323327-6', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>


<style type='text/css'>Default CSS Comment</style>
<!-- This site is optimized with the Yoast SEO plugin v7.0.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://lititzrecord.com/obituaries/richard-e-dale-79-army-vet-rca-burle-retiree-enjoyed-model-trains-bingo-going-to-the-buck/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Richard E. Dale, 79, Army vet, RCA/Burle retiree, enjoyed model trains, bingo, going to ‘The Buck’ - Lititz Record Express" />
<meta property="og:description" content="Richard E. Dale, 79, of Warwick Township, passed away on Sunday, Jan. 20, 2019, at Hospice &amp; Community Care, Mount Joy, with his family at his side. Born in Lancaster, he was the son of the late William E. Dale and the late Helen F. (Muschert) Dale-March. Richard was the loving husband of the late &hellip;" />
<meta property="og:url" content="http://lititzrecord.com/obituaries/richard-e-dale-79-army-vet-rca-burle-retiree-enjoyed-model-trains-bingo-going-to-the-buck/" />
<meta property="og:site_name" content="Lititz Record Express" />
<meta property="article:publisher" content="https://www.facebook.com/Lititz-Record-Express-288179687867824/?fref=ts" />
<meta property="article:section" content="Obituaries" />
<meta property="article:published_time" content="2019-01-23T08:48:20-05:00" />
<meta property="article:modified_time" content="2019-01-23T08:52:29-05:00" />
<meta property="og:updated_time" content="2019-01-23T08:52:29-05:00" />
<meta property="og:image" content="http://lititzrecord.com/wp-content/uploads/2019/01/LR20190124_obi-Dale-Richard.jpg" />
<meta property="og:image:width" content="264" />
<meta property="og:image:height" content="334" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"http:\/\/lititzrecord.com\/","sameAs":["https:\/\/www.facebook.com\/Lititz-Record-Express-288179687867824\/?fref=ts","https:\/\/www.instagram.com\/lititzrecord\/","https:\/\/www.youtube.com\/channel\/UCEnHh89o_Vwf8Is9Ai2FOsg","https:\/\/twitter.com\/lititzrecord"],"@id":"#organization","name":"The Lititz Record Express","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Lititz Record Express &raquo; Feed" href="http://lititzrecord.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lititz Record Express &raquo; Comments Feed" href="http://lititzrecord.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lititz Record Express &raquo; Richard E. Dale, 79, Army vet, RCA/Burle retiree, enjoyed model trains, bingo, going to ‘The Buck’ Comments Feed" href="http://lititzrecord.com/obituaries/richard-e-dale-79-army-vet-rca-burle-retiree-enjoyed-model-trains-bingo-going-to-the-buck/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/lititzrecord.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://lititzrecord.com/wp-includes/css/dashicons.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://lititzrecord.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='srp-layout-stylesheet-css'  href='http://lititzrecord.com/wp-content/plugins/special-recent-posts/css/layout.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='cpsh-shortcodes-css'  href='http://lititzrecord.com/wp-content/plugins/column-shortcodes//assets/css/shortcodes.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://lititzrecord.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://lititzrecord.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.3.69' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://lititzrecord.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://lititzrecord.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.3.69' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://lititzrecord.com/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='http://lititzrecord.com/wp-content/plugins/theia-post-slider/css/buttons-orange.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='mm-style-css'  href='http://lititzrecord.com/wp-content/themes/maxmag/style.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='http://lititzrecord.com/wp-content/themes/maxmag/css/reset.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='flexcss-css'  href='http://lititzrecord.com/wp-content/themes/maxmag/css/flexslider.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='http://lititzrecord.com/wp-content/themes/maxmag/css/media-queries.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans+Condensed%3A300%2C700%7COpen+Sans%3A400%2C700&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://lititzrecord.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://lititzrecord.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.9' type='text/css' media='all' />
<script type='text/javascript' src='http://lititzrecord.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-includes/js/wp-a11y.min.js?ver=4.9.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://lititzrecord.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"0dcf84687e","ajaxurl":"https:\/\/lititzrecord.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lititzrecord.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.3.69'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lititzrecord.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.3.69'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.3.69'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://lititzrecord.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.3.69'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samAjax = {"ajaxurl":"http:\/\/lititzrecord.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax.php","loadurl":"http:\/\/lititzrecord.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax-loader.php","load":"","mailer":"1","clauses":"YTo0OntzOjI6IldDIjtzOjExNjg6IihJRihzYS5hZF91c2VycyA9IDAsIFRSVUUsIChzYS5hZF91c2Vyc191bnJlZyA9IDEpKSkgQU5EICgoc2Eudmlld190eXBlID0gMSkgT1IgKHNhLnZpZXdfdHlwZSA9IDAgQU5EIChzYS52aWV3X3BhZ2VzKzAgJiA2KSkgT1IgKHNhLnZpZXdfdHlwZSA9IDIgQU5EIEZJTkRfSU5fU0VUKDMwNjk2LCBzYS52aWV3X2lkKSkpIEFORCBJRihzYS52aWV3X3R5cGUgPCAyIEFORCBzYS5hZF9jYXRzIEFORCBJRihzYS52aWV3X3R5cGUgPSAwLCBzYS52aWV3X3BhZ2VzKzAgJiA2LCBUUlVFKSwgRklORF9JTl9TRVQoIm9iaXR1YXJpZXMiLCBzYS52aWV3X2NhdHMpLCBUUlVFKSAgQU5EIElGKHNhLnZpZXdfdHlwZSA8IDIgQU5EIHNhLmFkX2F1dGhvcnMgQU5EIElGKHNhLnZpZXdfdHlwZSA9IDAsIHNhLnZpZXdfcGFnZXMrMCAmIDYsIFRSVUUpLCBGSU5EX0lOX1NFVCgibWh1bm5lZmllbGQiLCBzYS52aWV3X2F1dGhvcnMpLCBUUlVFKSAgIEFORCBJRihzYS52aWV3X3R5cGUgPCAyIEFORCBzYS5hZF9jdXN0b21fdGF4X3Rlcm1zIEFORCBJRihzYS52aWV3X3R5cGUgPSAwLCBzYS52aWV3X3BhZ2VzKzAgJiA2LCBUUlVFKSwgRklORF9JTl9TRVQoIm9iaXR1YXJpZXMiLCBzYS52aWV3X2N1c3RvbV90YXhfdGVybXMpLCBUUlVFKSAgQU5EIElGKHNhLnhfaWQsIE5PVCBGSU5EX0lOX1NFVCgzMDY5Niwgc2EueF92aWV3X2lkKSwgVFJVRSkgIEFORCBJRihzYS52aWV3X3R5cGUgPCAyIEFORCBzYS54X2NhdHMgQU5EIElGKHNhLnZpZXdfdHlwZSA9IDAsIHNhLnZpZXdfcGFnZXMrMCAmIDYsIFRSVUUpLCAoTk9UIEZJTkRfSU5fU0VUKCJvYml0dWFyaWVzIiwgc2EueF92aWV3X2NhdHMpKSwgVFJVRSkgIEFORCBJRihzYS52aWV3X3R5cGUgPCAyIEFORCBzYS54X2F1dGhvcnMgQU5EIElGKHNhLnZpZXdfdHlwZSA9IDAsIHNhLnZpZXdfcGFnZXMrMCAmIDYsIFRSVUUpLCBOT1QgRklORF9JTl9TRVQoIm1odW5uZWZpZWxkIiwgc2EueF92aWV3X2F1dGhvcnMpLCBUUlVFKSAgIEFORCBJRihzYS52aWV3X3R5cGUgPCAyIEFORCBzYS54X2FkX2N1c3RvbV90YXhfdGVybXMgQU5EIElGKHNhLnZpZXdfdHlwZSA9IDAsIHNhLnZpZXdfcGFnZXMrMCAmIDYsIFRSVUUpLCAoTk9UIEZJTkRfSU5fU0VUKCJvYml0dWFyaWVzIiwgc2EueF92aWV3X2N1c3RvbV90YXhfdGVybXMpKSwgVFJVRSkiO3M6MzoiV0NUIjtzOjM2MjoiIEFORCBJRihzYS5hZF9zY2hlZHVsZSwgQ1VSREFURSgpIEJFVFdFRU4gc2EuYWRfc3RhcnRfZGF0ZSBBTkQgc2EuYWRfZW5kX2RhdGUsIFRSVUUpIEFORCBJRihzYS5saW1pdF9oaXRzLCBzYS5oaXRzX2xpbWl0ID4gKFNFTEVDVCBJRk5VTEwoQ09VTlQoKiksIDApIEZST00gd3Bfc2FtX3N0YXRzIHNzIFdIRVJFIHNzLmlkID0gc2EuaWQgQU5EIHNzLmV2ZW50X3R5cGUgPSAwKSwgVFJVRSkgQU5EIElGKHNhLmxpbWl0X2NsaWNrcywgc2EuY2xpY2tzX2xpbWl0ID4gKFNFTEVDVCBJRk5VTEwoQ09VTlQoKiksIDApIEZST00gd3Bfc2FtX3N0YXRzIHNzIFdIRVJFIHNzLmlkID0gc2EuaWQgQU5EIHNzLmV2ZW50X3R5cGUgPSAxKSwgVFJVRSkiO3M6MzoiV0NXIjtzOjgwOiIgQU5EIElGKHNhLmFkX3dlaWdodCA+IDAsIChzYS5hZF93ZWlnaHRfaGl0cyoxMC8oc2EuYWRfd2VpZ2h0KjEwMDApKSA8IDEsIEZBTFNFKSI7czo0OiJXQzJXIjtzOjIyOiJBTkQgKHNhLmFkX3dlaWdodCA+IDApIjt9","doStats":"1","container":"sam-container","place":"sam-place","ad":"sam-ad"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lititzrecord.com/wp-content/plugins/simple-ads-manager/js/sam-layout.min.js?ver=2.9.7.123'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/history.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/history.adapter.jquery.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-content/plugins/theia-post-slider/js/async.min.js?ver=25.11.2012'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=2.0.10'></script>
<link rel='https://api.w.org/' href='http://lititzrecord.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lititzrecord.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://lititzrecord.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p47Oqu-7Z6' />
<link rel="alternate" type="application/json+oembed" href="http://lititzrecord.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flititzrecord.com%2Fobituaries%2Frichard-e-dale-79-army-vet-rca-burle-retiree-enjoyed-model-trains-bingo-going-to-the-buck%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://lititzrecord.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flititzrecord.com%2Fobituaries%2Frichard-e-dale-79-army-vet-rca-burle-retiree-enjoyed-model-trains-bingo-going-to-the-buck%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>

		<style type='text/css'>
		a, a:visited, #twtr-widget-1 .twtr-tweet a { color: #004276; }
		h3.category-heading, .toggle { background: #0a0606; }
		.home-widget h3, .home-widget h3 a, .middle-widget h3, .middle-widget h3 a, .sidebar-widget h3, .sidebar-widget h3 a, .bottom-widget h3, .bottom-widget h3 a, .widget-container h3, .widget-container h3 a, .multi-category h3,  ul.tabs li.active h4 a, #related-posts h3, h3#reply-title, h2.comments { color: #0a0606; }
		#main-nav ul li:hover, #main-nav .current-menu-item, #main-nav .current-post-parent { background: #0a0606 url(http://lititzrecord.com/wp-content/themes/maxmag/images/nav-bg.png) top repeat-x; }
		#main-nav ul li:hover ul { border-top: 5px solid #0a0606; }
		#main-nav-wrapper { background: #a8001c url(http://lititzrecord.com/wp-content/themes/maxmag/images/nav-bg.png) top repeat-x; border-bottom: 5px solid #0a0606; }
		#nav-mobi select { background: #a8001c  url(http://lititzrecord.com/wp-content/themes/maxmag/images/triangle-dark.png) no-repeat right; }
		ul.tabs li { background: #0a0606; }
		#wallpaper { background: url() no-repeat 50% 0; }
		</style>			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/
#searchform #search-button {
	border: none;
	float: left;
	width: 28px;
}

#searchform #s {
	background: none;
}

@media screen and (max-width: 479px) {
	#searchform input {
		width: 259px;
	}
}

p.advertorial {
	font-size: 14px;
	color: #fff;
	background: #a8001c;
	padding: 3px;
	text-transform: uppercase;
}			</style>
		


<style type="text/css">


</style>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1004232/LititzRecord_TopLeaderboard', [[728, 90], [970, 90]], 'div-gpt-ad-1392671239893-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<script src="http://www.newswhip.com/WidgetJavaScriptAction?style=newswhiplight&widgetRequested=U.S.-Tech&count=15&removeInteractions=false&removePreview=false&removeImage=false" type="text/javascript"></script>

<meta name="google-site-verification" content="MJ_LP6POd8z3kzkigae3MvWGey9CgFqUwMqUgpnVTAA" />

<script type="text/javascript" src="http://tags.crwdcntrl.net/c/7803/cc.js?ns=_cc7803" id="LOTCC_7803"></script>
<script type="text/javascript" language="javascript">_cc7803.bcp();</script>

</head>



<body class="post-template-default single single-post postid-30696 single-format-standard">

<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TBGPX8"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TBGPX8');</script>
<!-- End Google Tag Manager -->

<div id="site">

	


	<div id="nav">

		<div id="main-nav-wrapper">

			<div id="main-nav">

				<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-6078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6078"><a href="https://lititzrecord.com/">Home</a></li>
<li id="menu-item-6104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6104"><a href="http://lititzrecord.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-6233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6233"><a href="http://lititzrecord.com/category/policefire/">Police &#038; Fire</a>
	<ul class="sub-menu">
		<li id="menu-item-23644" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-23644"><a href="http://lititzrecord.com/policefire/first-responder/meet-your-first-responders/">First Responders</a></li>
	</ul>
</li>
	<li id="menu-item-6355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6355"><a href="http://lititzrecord.com/category/out-of-the-past/">Out of the Past</a></li>
	<li id="menu-item-6225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6225"><a href="http://lititzrecord.com/weather/">Weather</a></li>
	<li id="menu-item-23990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23990"><a href="http://lititzrecord.com/category/manheim/">Manheim</a></li>
	<li id="menu-item-6227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6227"><a href="http://lititzrecord.com/category/opinion/">Opinion</a></li>
	<li id="menu-item-6226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6226"><a href="http://lititzrecord.com/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-6228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6228"><a href="http://lititzrecord.com/category/social/">Social</a>
	<ul class="sub-menu">
		<li id="menu-item-6230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6230"><a href="http://lititzrecord.com/category/social/births/">Births</a></li>
		<li id="menu-item-6231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6231"><a href="http://lititzrecord.com/category/social/engagements/">Engagements</a></li>
		<li id="menu-item-6234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6234"><a href="http://lititzrecord.com/category/social/weddings/">Weddings</a></li>
		<li id="menu-item-6229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6229"><a href="http://lititzrecord.com/category/social/anniversaries/">Anniversaries</a></li>
	</ul>
</li>
	<li id="menu-item-6314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6314"><a href="http://lititzrecord.com/archives/">Archives</a></li>
</ul>
</li>
<li id="menu-item-17520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17520"><a href="http://lititzrecord.com/category/business/">Shopping</a>
<ul class="sub-menu">
	<li id="menu-item-17521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17521"><a href="http://lititzrecord.com/category/business-reviews/">Serving You</a></li>
	<li id="menu-item-17529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17529"><a href="http://lititzrecord.com/category/showcase-of-homes/">Showcase of Homes</a></li>
	<li id="menu-item-6323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6323"><a href="http://lititzrecord.com/category/taste-of-the-town/">Taste of the Town</a></li>
	<li id="menu-item-17494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17494"><a href="http://lititzrecord.com/category/whats-on-tap/">What&#8217;s On Tap</a></li>
</ul>
</li>
<li id="menu-item-6105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6105"><a href="http://lititzrecord.com/category/sports/">Sports</a></li>
<li id="menu-item-6103" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6103"><a href="http://lititzrecord.com/category/obituaries/">Obits</a></li>
<li id="menu-item-6082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6082"><a href="http://lititzrecord.com/customer-care/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-6079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6079"><a href="http://lititzrecord.com/advertise/">Advertising</a></li>
	<li id="menu-item-6311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6311"><a href="http://lititzrecord.com/about-us/">About Us</a></li>
	<li id="menu-item-6083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6083"><a href="http://lititzrecord.com/editorial/">Newsroom</a></li>
	<li id="menu-item-11853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11853"><a href="http://lititzrecord.com/delivery-issues/">Delivery Issues</a></li>
	<li id="menu-item-11848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11848"><a>Subscriber Services</a>
	<ul class="sub-menu">
		<li id="menu-item-11850" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11850"><a href="https://shop.steinmancommunications.com/products/lititz-record">Subscribe</a></li>
		<li id="menu-item-11849" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11849"><a href="https://syncaccess-lnp-lan.syncronex.com/portal/#/subscriptionmanagement">Manage Your Subscription</a></li>
	</ul>
</li>
	<li id="menu-item-21030" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21030"><a href="http://lititzrecord.com/customer-care/photo-reprints/">Photo Reprints</a></li>
	<li id="menu-item-6092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6092"><a href="http://lititzrecord.com/send-us-stuff/">Send Us Stuff</a></li>
</ul>
</li>
<li id="menu-item-23766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23766"><a href="https://lititzrecord-pa.newsmemory.com/">e-edition</a></li>
</ul></div>
			</div><!--main-nav-->

			<div id="nav-mobi">

				<div class="menu-main-container"><select><option value="#">Menu</option><option value="https://lititzrecord.com/">Home</option>
<option value="http://lititzrecord.com/category/news/">News	<option value="http://lititzrecord.com/category/policefire/">-Police &#038; Fire		<option value="http://lititzrecord.com/policefire/first-responder/meet-your-first-responders/">--First Responders</option>
</option>
	<option value="http://lititzrecord.com/category/out-of-the-past/">-Out of the Past</option>
	<option value="http://lititzrecord.com/weather/">-Weather</option>
	<option value="http://lititzrecord.com/category/manheim/">-Manheim</option>
	<option value="http://lititzrecord.com/category/opinion/">-Opinion</option>
	<option value="http://lititzrecord.com/category/entertainment/">-Entertainment</option>
	<option value="http://lititzrecord.com/category/social/">-Social		<option value="http://lititzrecord.com/category/social/births/">--Births</option>
		<option value="http://lititzrecord.com/category/social/engagements/">--Engagements</option>
		<option value="http://lititzrecord.com/category/social/weddings/">--Weddings</option>
		<option value="http://lititzrecord.com/category/social/anniversaries/">--Anniversaries</option>
</option>
	<option value="http://lititzrecord.com/archives/">-Archives</option>
</option>
<option value="http://lititzrecord.com/category/business/">Shopping	<option value="http://lititzrecord.com/category/business-reviews/">-Serving You</option>
	<option value="http://lititzrecord.com/category/showcase-of-homes/">-Showcase of Homes</option>
	<option value="http://lititzrecord.com/category/taste-of-the-town/">-Taste of the Town</option>
	<option value="http://lititzrecord.com/category/whats-on-tap/">-What&#8217;s On Tap</option>
</option>
<option value="http://lititzrecord.com/category/sports/">Sports</option>
<option value="http://lititzrecord.com/category/obituaries/">Obits</option>
<option value="http://lititzrecord.com/customer-care/">Contact Us	<option value="http://lititzrecord.com/advertise/">-Advertising</option>
	<option value="http://lititzrecord.com/about-us/">-About Us</option>
	<option value="http://lititzrecord.com/editorial/">-Newsroom</option>
	<option value="http://lititzrecord.com/delivery-issues/">-Delivery Issues</option>
	<option value="">-Subscriber Services		<option value="https://shop.steinmancommunications.com/products/lititz-record">--Subscribe</option>
		<option value="https://syncaccess-lnp-lan.syncronex.com/portal/#/subscriptionmanagement">--Manage Your Subscription</option>
</option>
	<option value="http://lititzrecord.com/customer-care/photo-reprints/">-Photo Reprints</option>
	<option value="http://lititzrecord.com/send-us-stuff/">-Send Us Stuff</option>
</option>
<option value="https://lititzrecord-pa.newsmemory.com/">e-edition</option>
</select></div>
			</div><!--nav-mobi-->

		</div><!--main-nav-wrapper-->

	</div><!--nav-->

	<div id="wrapper">

		
		<div id="inner-wrapper">

			<div id="content">

				<div id="main-header-wrapper">

					<div id="header">

						<div id="logo" itemscope itemtype="http://schema.org/Organization">

							
							<a itemprop="url" href="http://lititzrecord.com"><img itemprop="logo" src="http://lititzrecord.wpengine.com/wp-content/uploads/2014/02/lititzrecordlogo.png" alt="Lititz Record Express" /></a>

							
						</div><!--logo-->

					</div><!--header-->

				</div><!--main-header-wrapper-->

				<div id="content-top">

					<div id="ticker">

						<span class="ticker-heading">Don't Miss</span>

						<ul class="ticker-list">

							
							<li><a href="http://lititzrecord.com/manheim/manheim-area-leaders-discuss-projects-at-chamber-event/">Manheim-area leaders discuss projects at Chamber event</a></li>

							
							<li><a href="http://lititzrecord.com/entertainment/a-million-dreams-songs-of-inspiration/">‘A Million Dreams: Songs of Inspiration’</a></li>

							
						</ul>

						

					</div><!--ticker-->

					<div id="content-social">

						<ul>

							
							<li><a href="http://www.facebook.com//pages/Lititz-Record-Express/288179687867824" alt="Facebook" class="fb-but" target="_blank"></a></li>
							
							
							
							
							
							
							<li><a href="http://lititzrecord.com/feed/rss/" alt="RSS Feed" class="rss-but"></a></li>

							<li>

								<div class="search-wrapper">

									<div class="search-box">

										<form method="get" id="searchform" action="http://lititzrecord.com/">

	<input type="text" name="s" id="s" value="Search site" onfocus='if (this.value == "Search site") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search site"; }' />

	<input type="submit" id="search-button" value="" />

</form>


									</div><!--search-box-->

								</div><!--search wrapper-->

							</li>

						</ul>

					</div><!--content-social-->



				</div><!--content-top-->


<div id="main">

	<div id="post-area" class="post-30614 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-announcement">

		
		<div class="breadcrumb">

			<div id="crumbs"><a href="http://lititzrecord.com">Home</a>  &nbsp; &gt; &nbsp;  <a href="http://lititzrecord.com/category/obituaries/">Obituaries</a>  &nbsp; &gt; &nbsp;  <span class="current">Richard E. Dale, 79, Army vet, RCA/Burle retiree, enjoyed model trains, bingo, going to ‘The Buck’</span></div>
		</div><!--breadcrumb-->

		<h1 class="headline">Richard E. Dale, 79, Army vet, RCA/Burle retiree, enjoyed model trains, bingo, going to ‘The Buck’</h1>

<!-- Display Text for Advertorial -->

		<div id="post-info">

			<div id="post-info-left">

				By <a href="http://lititzrecord.com/author/mhunnefield/" title="Posts by mhunnefield" rel="author">mhunnefield</a> on January 23, 2019
			</div><!--post-info-left-->

		</div><!--post-info-->

		<div class="social-box">

			<ul class="post-social-horz">

				<li>

					<div class="fb-like" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false"></div>

				</li>

				<li>

					<a href="http://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="horizontal">Tweet</a>

				</li>

				<li>

					<g:plusone size="medium" annotation="bubble" width="90"></g:plusone>

				</li>

				<li>

					
<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Flititzrecord.com%2Fobituaries%2Frichard-e-dale-79-army-vet-rca-burle-retiree-enjoyed-model-trains-bingo-going-to-the-buck%2F&media=http://lititzrecord.com/wp-content/uploads/2019/01/LR20190124_obi-Dale-Richard.jpg&description=Richard E. Dale, 79, Army vet, RCA/Burle retiree, enjoyed model trains, bingo, going to ‘The Buck’ - Lititz Record Express" class="pin-it-button" count-layout="horizontal">Pin It</a>

				</li>

			</ul>

		</div><!--social-box-->

		<div id="content-area">

			
			
				
					
					<div class="post-image">

						<img width="264" height="334" src="http://lititzrecord.com/wp-content/uploads/2019/01/LR20190124_obi-Dale-Richard.jpg" class="attachment-post-thumb size-post-thumb wp-post-image" alt="" srcset="http://lititzrecord.com/wp-content/uploads/2019/01/LR20190124_obi-Dale-Richard.jpg 264w, http://lititzrecord.com/wp-content/uploads/2019/01/LR20190124_obi-Dale-Richard-237x300.jpg 237w" sizes="(max-width: 264px) 100vw, 264px" data-attachment-id="30663" data-permalink="http://lititzrecord.com/obituaries/george-e-becker-jr-87-korea-vet-armstrong-manager-sports-official-active-civic-volunteer/attachment/lr20190124_obi-dale-richard/" data-orig-file="http://lititzrecord.com/wp-content/uploads/2019/01/LR20190124_obi-Dale-Richard.jpg" data-orig-size="264,334" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="LR20190124_obi Dale Richard" data-image-description="" data-medium-file="http://lititzrecord.com/wp-content/uploads/2019/01/LR20190124_obi-Dale-Richard-237x300.jpg" data-large-file="http://lititzrecord.com/wp-content/uploads/2019/01/LR20190124_obi-Dale-Richard.jpg" />
					</div><!--post-image-->

					
				
			
			<p>Richard E. Dale, 79, of Warwick Township, passed away on Sunday, Jan. 20, 2019, at Hospice &amp; Community Care, Mount Joy, with his family at his side.</p>
<p>Born in Lancaster, he was the son of the late William E. Dale and the late Helen F. (Muschert) Dale-March. Richard was the loving husband of the late Jean L. (Miley) Dale, and together they shared 43 years of marriage at the time of her passing in 2009.</p>
<p>Richard was a 1958 graduate of Penn Manor High School. He honorably served his country with the U.S.. Army from 1958 to 1962. Following his discharge from the military, he worked in the color production and plating room for the RCA Corporation from 1964 to 1987, and later for Burle Industries, from where he retired in October, 2004, after 17 years of service.</p>
<p>Richard loved going to car shows, and enjoyed going out to eat, model trains, playing bingo, shopping, gardening, and going to “The Buck.” He also enjoyed visiting shore points, Florida resorts and casinos. He was a life member of the Lititz Springs VFW Post 1463, and a former member of Abbeyville Road Christian Church, Lancaster.</p>
<p>Richard is survived by his daughter: Tammy Jumbelick and her husband Bruce of Denver; a daughter-in-law: Lori A. Dale Greenly; and his granddaughter: Abigail Rose Dale of East Petersburg. Also surviving are two sisters: Carol A. Bippus of Appomattox, Va.; and Susan E. Bambrick of Lancaster; a brother-in-law: Harry Miley of Mount Joy; a cousin: Nelson Schlegelmilch of Ephrata; many close friends; and his feline companion: Willow.</p>
<p>In addition to his parents and wife, Richard was predeceased by his son: Paul R. Dale, who passed in February 2017.</p>
<p>Funeral services will be held on Thursday, Jan. 24 at 11 a.m. at the Charles F. Snyder Jr. Funeral Home, 3110 Lititz Pike, Lititz, where a viewing will take place from 10 a.m. until the time of service. Interment will follow at Conestoga Memorial Park.</p>
<p>In lieu of flowers memorial contributions in Richard’s memory may be made to the Humane League of Lancaster County, 2195 Lincoln Highway East, Lancaster, PA 17602; or to the American Cancer Society, 314 Good Drive, Lancaster, PA 17603.</p>
<p>For online condolences visit SnyderFuneralHome.com. Arrangements entrusted to Charles F. Snyder Jr. Funeral Home, Lititz.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="http://lititzrecord.com/obituaries/richard-e-dale-79-army-vet-rca-burle-retiree-enjoyed-model-trains-bingo-going-to-the-buck/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-30696" class="share-twitter sd-button share-icon" href="http://lititzrecord.com/obituaries/richard-e-dale-79-army-vet-rca-burle-retiree-enjoyed-model-trains-bingo-going-to-the-buck/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-30696" class="share-facebook sd-button share-icon" href="http://lititzrecord.com/obituaries/richard-e-dale-79-army-vet-rca-burle-retiree-enjoyed-model-trains-bingo-going-to-the-buck/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div>
			
		</div><!--content-area-->

		<div class="post-tags">

			
		</div><!--post-tags-->

		<div class="social-box">

			<ul class="post-social-horz">

				<li>

					<div class="fb-like" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false"></div>

				</li>

				<li>

					<a href="http://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="horizontal">Tweet</a>

				</li>

				<li>

					<g:plusone size="medium" annotation="bubble" width="90"></g:plusone>

				</li>

				<li>

					
<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Flititzrecord.com%2Fobituaries%2Frichard-e-dale-79-army-vet-rca-burle-retiree-enjoyed-model-trains-bingo-going-to-the-buck%2F&media=http://lititzrecord.com/wp-content/uploads/2019/01/LR20190124_obi-Dale-Richard.jpg&description=Richard E. Dale, 79, Army vet, RCA/Burle retiree, enjoyed model trains, bingo, going to ‘The Buck’" class="pin-it-button" count-layout="horizontal">Pin It</a>

				</li>

			</ul>

		</div><!--social-box-->



			
			<div id="author-info">

				<div id="author-image">

					<img alt='' src='http://0.gravatar.com/avatar/68ad66677d5f09d80202b926b850efc2?s=60&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/68ad66677d5f09d80202b926b850efc2?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />
				</div><!--author-image-->

				<div id="author-desc">

					<h4>About mhunnefield</h4>

					
				</div><!--author-desc-->

			</div><!--author-info-->

			




			
			<div id="comments">
	
	
	
	

	

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h2 class="comments">Leave a Reply</h2> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/obituaries/richard-e-dale-79-army-vet-rca-burle-retiree-enjoyed-model-trains-bingo-going-to-the-buck/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://lititzrecord.com/wp-comments-post.php?wpe-comment-post=lititzrecord" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='30696' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>		<p class="antispam-group antispam-group-q" style="clear: both;">
			<label>Current ye@r <span class="required">*</span></label>
			<input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2019" />
			<input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="4.4" autocomplete="off" />
		</p>
		<p class="antispam-group antispam-group-e" style="display: none;">
			<label>Leave this field empty</label>
			<input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off" />
		</p>
			</form>
			</div><!-- #respond -->
	

</div><!--comments-->
			

	</div><!--post-area-->

</div><!--main -->



<div id="sidebar-wrapper">
	<div class="middle-side">
		<div class="middle-widget">
			<h3>Latest News</h3>
			<ul class="middle-widget">
				
				<li>
					<a href="http://lititzrecord.com/obituaries/richard-e-dale-79-army-vet-rca-burle-retiree-enjoyed-model-trains-bingo-going-to-the-buck/" rel="bookmark" class="main-headline">Richard E. Dale, 79, Army vet, RCA/Burle retiree, enjoyed model trains, bingo, going to ‘The Buck’</a>
					<p>Richard E. Dale, 79, of Warwick Township, passed away on...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted January 23, 2019</li>
							<li class="comments-icon"><a href="http://lititzrecord.com/obituaries/richard-e-dale-79-army-vet-rca-burle-retiree-enjoyed-model-trains-bingo-going-to-the-buck/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
				
				<li>
					<a href="http://lititzrecord.com/obituaries/robert-l-henly-88-korea-vet-sears-manager-enjoyed-his-gardens-and-attending-auctions/" rel="bookmark" class="main-headline">Robert L. Henly, 88, Korea vet, Sears manager, enjoyed his gardens and attending auctions</a>
					<p>Robert L. Henly, 88, of Elizabethtown, formerly of Lititz, passed...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted January 23, 2019</li>
							<li class="comments-icon"><a href="http://lititzrecord.com/obituaries/robert-l-henly-88-korea-vet-sears-manager-enjoyed-his-gardens-and-attending-auctions/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
				
				<li>
					<a href="http://lititzrecord.com/obituaries/jeremy-d-greenly-31-worked-at-the-watering-trough-service-tire-loved-the-outdoors/" rel="bookmark" class="main-headline">Jeremy D. Greenly, 31, worked at The Watering Trough, Service Tire, loved the outdoors</a>
					<p>Jeremy D. Greenly, 31, of Manheim, died on Monday, Jan....</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted January 23, 2019</li>
							<li class="comments-icon"><a href="http://lititzrecord.com/obituaries/jeremy-d-greenly-31-worked-at-the-watering-trough-service-tire-loved-the-outdoors/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
				
				<li>
					<a href="http://lititzrecord.com/obituaries/jesse-brubaker-dourte-95-pastor-farmer-enjoyed-gardening-woodworking-singing-and-family/" rel="bookmark" class="main-headline">Jesse Brubaker Dourte, 95, pastor, farmer, enjoyed gardening, woodworking, singing, and family</a>
					<p>Jesse Dourte, 95, died peacefully on Wednesday, Jan. 16, 2019...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted January 23, 2019</li>
							<li class="comments-icon"><a href="http://lititzrecord.com/obituaries/jesse-brubaker-dourte-95-pastor-farmer-enjoyed-gardening-woodworking-singing-and-family/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
				
				<li>
					<a href="http://lititzrecord.com/sports/elizabethtown-holds-off-the-lady-warriors-43-29/" rel="bookmark" class="main-headline">Elizabethtown holds off the Lady Warriors, 43-29</a>
					<p>Scoreboard watching has begun for the Warwick girls basketball team....</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted January 23, 2019</li>
							<li class="comments-icon"><a href="http://lititzrecord.com/sports/elizabethtown-holds-off-the-lady-warriors-43-29/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
				
				<li>
					<a href="http://lititzrecord.com/obituaries/thomas-l-leibfried-74-paarng-vet-itt-engineered-valves-retiree-outdoorsman-poker-player/" rel="bookmark" class="main-headline">Thomas L. Leibfried, 74, PAARNG vet, ITT Engineered Valves retiree, outdoorsman, poker player</a>
					<p>Thomas L. Leibfried, 74, of Lititz, formerly of Columbia, passed...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted January 23, 2019</li>
							<li class="comments-icon"><a href="http://lititzrecord.com/obituaries/thomas-l-leibfried-74-paarng-vet-itt-engineered-valves-retiree-outdoorsman-poker-player/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
				
				<li>
					<a href="http://lititzrecord.com/obituaries/marklene-n-henning-70-tyco-retiree-hershey-bears-fan-enjoyed-going-on-cruise-time-with-her-family/" rel="bookmark" class="main-headline">Marklene N. Henning, 70, Tyco retiree, Hershey Bears fan, enjoyed going on cruise, time with her family</a>
					<p>Marklene N. “Markey” Henning, 70, of Manheim, died on Tuesday,...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted January 23, 2019</li>
							<li class="comments-icon"><a href="http://lititzrecord.com/obituaries/marklene-n-henning-70-tyco-retiree-hershey-bears-fan-enjoyed-going-on-cruise-time-with-her-family/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
				
			</ul>
		</div>
	</div><!--middle-side-->
	<div class="side">
		<div class="widget_text sidebar-widget"><div class="textwidget custom-html-widget"><script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1004232/LR_Medium_Rectangle', [300, 250], 'div-gpt-ad-1509566686947-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- /1004232/LR_Medium_Rectangle -->
<div id='div-gpt-ad-1509566686947-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1509566686947-0'); });
</script>
</div></div></div><div class="widget_text sidebar-widget"><div class="textwidget custom-html-widget"><script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1004232/LR_2nd_Medium_Rectangle', [300, 250], 'div-gpt-ad-1545256720570-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- /1004232/LR_2nd_Medium_Rectangle -->
<div id='div-gpt-ad-1545256720570-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1545256720570-0'); });
</script>
</div></div></div><div class="widget_text sidebar-widget"><div class="textwidget custom-html-widget"><script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1004232/LR_3rd_Medium_Rectangle', [300, 250], 'div-gpt-ad-1545257116257-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /1004232/LR_3rd_Medium_Rectangle -->
<div id='div-gpt-ad-1545257116257-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1545257116257-0'); });
</script>
</div></div></div><div class="sidebar-widget"><a href="http://lititzareabusinessalliance.com/" target="_blank"><img width="300" height="105" src="http://lititzrecord.com/wp-content/uploads/2016/09/LABA-300px.jpg" class="image wp-image-17714 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-attachment-id="17714" data-permalink="http://lititzrecord.com/laba-300px/" data-orig-file="http://lititzrecord.com/wp-content/uploads/2016/09/LABA-300px.jpg" data-orig-size="300,105" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="LABA 300px" data-image-description="" data-medium-file="http://lititzrecord.com/wp-content/uploads/2016/09/LABA-300px-300x105.jpg" data-large-file="http://lititzrecord.com/wp-content/uploads/2016/09/LABA-300px.jpg" /></a></div><div class="sidebar-widget"><a href="http://lititzrecord.com/category/showcase-of-homes/"><img width="300" height="100" src="http://lititzrecord.com/wp-content/uploads/2016/02/showcase-of-homes-button.jpg" class="image wp-image-14995 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-attachment-id="14995" data-permalink="http://lititzrecord.com/showcase-of-homes-button/" data-orig-file="http://lititzrecord.com/wp-content/uploads/2016/02/showcase-of-homes-button.jpg" data-orig-size="300,100" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="showcase-of-homes-button" data-image-description="" data-medium-file="http://lititzrecord.com/wp-content/uploads/2016/02/showcase-of-homes-button-300x100.jpg" data-large-file="http://lititzrecord.com/wp-content/uploads/2016/02/showcase-of-homes-button.jpg" /></a></div><div class="sidebar-widget">


	<div class="tabber-container">
		<ul class="tabs">
			<li><h4><a href="#tab1">Latest</a></h4></li>
			<li><h4><a href="#tab2">Popular</a></h4></li>
			<li><h4><a href="#tab3">Comments</a></h4></li>
		</ul>
		<div id="tab1" class="tabber-content">
			<ul>
				
				<li>
					
					<div class="tabber-image">
						<a href="http://lititzrecord.com/obituaries/richard-e-dale-79-army-vet-rca-burle-retiree-enjoyed-model-trains-bingo-going-to-the-buck/" rel="bookmark" title="Richard E. Dale, 79, Army vet, RCA/Burle retiree, enjoyed model trains, bingo, going to ‘The Buck’"><img width="120" height="134" src="http://lititzrecord.com/wp-content/uploads/2019/01/LR20190124_obi-Dale-Richard-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://lititzrecord.com/wp-content/uploads/2019/01/LR20190124_obi-Dale-Richard-120x134.jpg 120w, http://lititzrecord.com/wp-content/uploads/2019/01/LR20190124_obi-Dale-Richard-199x223.jpg 199w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="30663" data-permalink="http://lititzrecord.com/obituaries/george-e-becker-jr-87-korea-vet-armstrong-manager-sports-official-active-civic-volunteer/attachment/lr20190124_obi-dale-richard/" data-orig-file="http://lititzrecord.com/wp-content/uploads/2019/01/LR20190124_obi-Dale-Richard.jpg" data-orig-size="264,334" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="LR20190124_obi Dale Richard" data-image-description="" data-medium-file="http://lititzrecord.com/wp-content/uploads/2019/01/LR20190124_obi-Dale-Richard-237x300.jpg" data-large-file="http://lititzrecord.com/wp-content/uploads/2019/01/LR20190124_obi-Dale-Richard.jpg" /></a>
					</div>
					<div class="tabber-text">
						<a href="http://lititzrecord.com/obituaries/richard-e-dale-79-army-vet-rca-burle-retiree-enjoyed-model-trains-bingo-going-to-the-buck/" class="main-headline">Richard E. Dale, 79, Army vet, RCA/Burle retiree, enjoyed model trains, bingo, going to ‘The Buck’</a>
						<p>Richard E. Dale, 79, of Warwick Township, passed away...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>January 23, 2019</li>
								<li class="comments-icon"><a href="http://lititzrecord.com/obituaries/richard-e-dale-79-army-vet-rca-burle-retiree-enjoyed-model-trains-bingo-going-to-the-buck/#respond">0</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
					
				</li>
				
				<li>
					
					<div class="tabber-image">
						<a href="http://lititzrecord.com/obituaries/robert-l-henly-88-korea-vet-sears-manager-enjoyed-his-gardens-and-attending-auctions/" rel="bookmark" title="Robert L. Henly, 88, Korea vet, Sears manager, enjoyed his gardens and attending auctions"><img width="120" height="134" src="http://lititzrecord.com/wp-content/uploads/2019/01/ER20190123_obi-Henly-Robert-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://lititzrecord.com/wp-content/uploads/2019/01/ER20190123_obi-Henly-Robert-120x134.jpg 120w, http://lititzrecord.com/wp-content/uploads/2019/01/ER20190123_obi-Henly-Robert-199x223.jpg 199w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="30695" data-permalink="http://lititzrecord.com/obituaries/robert-l-henly-88-korea-vet-sears-manager-enjoyed-his-gardens-and-attending-auctions/attachment/er20190123_obi-henly-robert/" data-orig-file="http://lititzrecord.com/wp-content/uploads/2019/01/ER20190123_obi-Henly-Robert.jpg" data-orig-size="264,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ER20190123_obi Henly Robert" data-image-description="" data-medium-file="http://lititzrecord.com/wp-content/uploads/2019/01/ER20190123_obi-Henly-Robert-198x300.jpg" data-large-file="http://lititzrecord.com/wp-content/uploads/2019/01/ER20190123_obi-Henly-Robert.jpg" /></a>
					</div>
					<div class="tabber-text">
						<a href="http://lititzrecord.com/obituaries/robert-l-henly-88-korea-vet-sears-manager-enjoyed-his-gardens-and-attending-auctions/" class="main-headline">Robert L. Henly, 88, Korea vet, Sears manager, enjoyed his gardens and attending auctions</a>
						<p>Robert L. Henly, 88, of Elizabethtown, formerly of Lititz,...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>January 23, 2019</li>
								<li class="comments-icon"><a href="http://lititzrecord.com/obituaries/robert-l-henly-88-korea-vet-sears-manager-enjoyed-his-gardens-and-attending-auctions/#respond">0</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
					
				</li>
				
				<li>
					
					<div class="tabber-image">
						<a href="http://lititzrecord.com/obituaries/jeremy-d-greenly-31-worked-at-the-watering-trough-service-tire-loved-the-outdoors/" rel="bookmark" title="Jeremy D. Greenly, 31, worked at The Watering Trough, Service Tire, loved the outdoors"><img width="120" height="134" src="http://lititzrecord.com/wp-content/uploads/2019/01/LR20190124_obi-Greenly-Jeremy-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://lititzrecord.com/wp-content/uploads/2019/01/LR20190124_obi-Greenly-Jeremy-120x134.jpg 120w, http://lititzrecord.com/wp-content/uploads/2019/01/LR20190124_obi-Greenly-Jeremy-199x223.jpg 199w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="30670" data-permalink="http://lititzrecord.com/obituaries/george-e-becker-jr-87-korea-vet-armstrong-manager-sports-official-active-civic-volunteer/attachment/lr20190124_obi-greenly-jeremy/" data-orig-file="http://lititzrecord.com/wp-content/uploads/2019/01/LR20190124_obi-Greenly-Jeremy.jpg" data-orig-size="264,367" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="LR20190124_obi Greenly Jeremy" data-image-description="" data-medium-file="http://lititzrecord.com/wp-content/uploads/2019/01/LR20190124_obi-Greenly-Jeremy-216x300.jpg" data-large-file="http://lititzrecord.com/wp-content/uploads/2019/01/LR20190124_obi-Greenly-Jeremy.jpg" /></a>
					</div>
					<div class="tabber-text">
						<a href="http://lititzrecord.com/obituaries/jeremy-d-greenly-31-worked-at-the-watering-trough-service-tire-loved-the-outdoors/" class="main-headline">Jeremy D. Greenly, 31, worked at The Watering Trough, Service Tire, loved the outdoors</a>
						<p>Jeremy D. Greenly, 31, of Manheim, died on Monday,...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>January 23, 2019</li>
								<li class="comments-icon"><a href="http://lititzrecord.com/obituaries/jeremy-d-greenly-31-worked-at-the-watering-trough-service-tire-loved-the-outdoors/#respond">0</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
					
				</li>
				
			</ul>
		</div><!--tab1-->
		<div id="tab2" class="tabber-content">
			
			<ul>
				
				<li>
					
					<div class="tabber-image">
						<a href="http://lititzrecord.com/news/plans-unveiled-former-wilbur-complex/" rel="bookmark" title="Plans unveiled for former Wilbur complex"><img width="120" height="134" src="http://lititzrecord.com/wp-content/uploads/2017/05/Wilbur-Site-with-street-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://lititzrecord.com/wp-content/uploads/2017/05/Wilbur-Site-with-street-120x134.jpg 120w, http://lititzrecord.com/wp-content/uploads/2017/05/Wilbur-Site-with-street-420x470.jpg 420w, http://lititzrecord.com/wp-content/uploads/2017/05/Wilbur-Site-with-street-300x336.jpg 300w, http://lititzrecord.com/wp-content/uploads/2017/05/Wilbur-Site-with-street-199x223.jpg 199w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="21421" data-permalink="http://lititzrecord.com/news/plans-unveiled-former-wilbur-complex/attachment/wilbur-site-with-street/" data-orig-file="http://lititzrecord.com/wp-content/uploads/2017/05/Wilbur-Site-with-street.jpg" data-orig-size="3396,2161" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Wilbur Site with street" data-image-description="" data-medium-file="http://lititzrecord.com/wp-content/uploads/2017/05/Wilbur-Site-with-street-300x191.jpg" data-large-file="http://lititzrecord.com/wp-content/uploads/2017/05/Wilbur-Site-with-street-1024x652.jpg" /></a>
					</div>
					<div class="tabber-text">
						<a href="http://lititzrecord.com/news/plans-unveiled-former-wilbur-complex/" class="main-headline">Plans unveiled for former Wilbur complex</a>
						<p>Preliminary plans for the former Wilbur Chocolate plant in...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>May 24, 2017</li>
								<li class="comments-icon"><a href="http://lititzrecord.com/news/plans-unveiled-former-wilbur-complex/#comments">7</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
					
				</li>
				
				<li>
					
					<div class="tabber-image">
						<a href="http://lititzrecord.com/manheim/name-that-school-district-seeks-input-on-name-for-new-elementary-school/" rel="bookmark" title="Name that school! &#8212; District seeks input on name for new elementary school"><img width="120" height="134" src="http://lititzrecord.com/wp-content/uploads/2018/07/LR20180712_MANgramby-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://lititzrecord.com/wp-content/uploads/2018/07/LR20180712_MANgramby-120x134.jpg 120w, http://lititzrecord.com/wp-content/uploads/2018/07/LR20180712_MANgramby-420x470.jpg 420w, http://lititzrecord.com/wp-content/uploads/2018/07/LR20180712_MANgramby-300x336.jpg 300w, http://lititzrecord.com/wp-content/uploads/2018/07/LR20180712_MANgramby-199x223.jpg 199w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="27544" data-permalink="http://lititzrecord.com/manheim/name-that-school-district-seeks-input-on-name-for-new-elementary-school/attachment/lr20180712_mangramby/" data-orig-file="http://lititzrecord.com/wp-content/uploads/2018/07/LR20180712_MANgramby.jpg" data-orig-size="11200,8400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6s&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1530177216&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.000545851528384&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="LR20180712_MANgramby" data-image-description="" data-medium-file="http://lititzrecord.com/wp-content/uploads/2018/07/LR20180712_MANgramby-300x225.jpg" data-large-file="http://lititzrecord.com/wp-content/uploads/2018/07/LR20180712_MANgramby-1024x768.jpg" /></a>
					</div>
					<div class="tabber-text">
						<a href="http://lititzrecord.com/manheim/name-that-school-district-seeks-input-on-name-for-new-elementary-school/" class="main-headline">Name that school! &#8212; District seeks input on name for new elementary school</a>
						<p>Manheim Central’s newest elementary school is currently under construction....</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>July 11, 2018</li>
								<li class="comments-icon"><a href="http://lititzrecord.com/manheim/name-that-school-district-seeks-input-on-name-for-new-elementary-school/#comments">6</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
					
				</li>
				
				<li>
					
					<div class="tabber-image">
						<a href="http://lititzrecord.com/community/beth-s-story-part-1/" rel="bookmark" title="Beth’s Story: Commentary on an epidemic that hits close to home"><img width="120" height="134" src="http://lititzrecord.com/wp-content/uploads/2016/02/LR20160218_Heroin2-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="Beth (center) and her two sisters during happier times." srcset="http://lititzrecord.com/wp-content/uploads/2016/02/LR20160218_Heroin2-120x134.jpg 120w, http://lititzrecord.com/wp-content/uploads/2016/02/LR20160218_Heroin2-420x470.jpg 420w, http://lititzrecord.com/wp-content/uploads/2016/02/LR20160218_Heroin2-300x336.jpg 300w, http://lititzrecord.com/wp-content/uploads/2016/02/LR20160218_Heroin2-199x223.jpg 199w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="14854" data-permalink="http://lititzrecord.com/community/locbaseball-legend-ellie-kreider-dies/attachment/lr20160218_heroin2/" data-orig-file="http://lititzrecord.com/wp-content/uploads/2016/02/LR20160218_Heroin2.jpg" data-orig-size="800,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="LR20160218_Heroin2" data-image-description="&lt;p&gt;Beth (center) and her two sisters during happier times.&lt;/p&gt;
" data-medium-file="http://lititzrecord.com/wp-content/uploads/2016/02/LR20160218_Heroin2-300x300.jpg" data-large-file="http://lititzrecord.com/wp-content/uploads/2016/02/LR20160218_Heroin2.jpg" /></a>
					</div>
					<div class="tabber-text">
						<a href="http://lititzrecord.com/community/beth-s-story-part-1/" class="main-headline">Beth’s Story: Commentary on an epidemic that hits close to home</a>
						<p>“Beth’s Story” is the first in a five-part monthly...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>February 18, 2016</li>
								<li class="comments-icon"><a href="http://lititzrecord.com/community/beth-s-story-part-1/#comments">5</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
					
				</li>
				
			</ul>
			
		</div><!--tab2-->
		<div id="tab3" class="tabber-content">


				<ul class="latest-comments">
				

					<li>
						<div class="comment-image">
							<img alt='' src='http://2.gravatar.com/avatar/e2f6875b3173ef335682396c1698311f?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/e2f6875b3173ef335682396c1698311f?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />
						</div>
						<div class="comment-text">
						<span>Brian Arnold says:</span><br />
						<p><a href="http://lititzrecord.com/entertainment/learn-the-history-of-pensupreme-dairy/#comment-1012" title="Brian Arnold on Learn the history of Pensupreme dairy">I discovered a really old Lancaster dairies i...</a></p>
						</div>
					</li>

				

					<li>
						<div class="comment-image">
							<img alt='' src='http://2.gravatar.com/avatar/2c4f3db5b842ddebcc5c343c6fc4ed5b?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/2c4f3db5b842ddebcc5c343c6fc4ed5b?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />
						</div>
						<div class="comment-text">
						<span>Suzanne Hamme says:</span><br />
						<p><a href="http://lititzrecord.com/news/new-home-divulged-manheim-library/#comment-1010" title="Suzanne Hamme on New home divulged for Manheim library">I'm looking forward to volunteering at the li...</a></p>
						</div>
					</li>

				

					<li>
						<div class="comment-image">
							<img alt='' src='http://1.gravatar.com/avatar/d4074b06ad1e4039cc01c6d4bd7e8088?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d4074b06ad1e4039cc01c6d4bd7e8088?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />
						</div>
						<div class="comment-text">
						<span>Susan George says:</span><br />
						<p><a href="http://lititzrecord.com/entertainment/i-stand-by-stand-by-your-man/#comment-1009" title="Susan George on I stand by ‘Stand By Your Man’">Know that Amanda Lyn has a marvelous voice!...</a></p>
						</div>
					</li>

				
				</ul>

		</div><!--tab3-->
	</div><!--tabber-container-->


		</div><div class="widget_text sidebar-widget"><div class="textwidget custom-html-widget">
<!DOCTYPE HTML> 
<html lang="en-us">
<head>
<meta http-equiv="Content-type" content="text/html; charset=utf-8"> 
<title>Widgets Magazine</title> 
<style type="text/css" media="screen"> 
</style>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1004232/LR_2nd_Medium_Rectangle', [300, 250], 'div-gpt-ad-1503669564522-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
</head>

<!-- /1004232/LR_2nd_Medium_Rectangle -->
<div id='div-gpt-ad-1503669564522-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1503669564522-0'); });
</script>
</div></div></div>
	</div><!--side-->
</div><!--sidebar-wrapper-->
			</div><!--container-->

		</div><!--inner-wrapper-->

	</div><!--wrapper-->

	<div id="footer-top-wrapper">

		<div id="footer-top">

			<div class="footer-widget"><h3>Our Location</h3>			<div class="textwidget"><iframe frameborder="0" scrolling="no" marginheight="0" marginwidth="0" src="https://maps.google.com/maps?q=1+east+main+street+ephrata+pa&amp;ie=UTF8&amp;hq=&amp;hnear=1+E+Main+St,+Ephrata,+Lancaster,+Pennsylvania+17522&amp;t=m&amp;z=14&amp;ll=40.178816,-76.177515&amp;output=embed"></iframe><br /><small><a href="https://maps.google.com/maps?q=1+east+main+street+ephrata+pa&amp;ie=UTF8&amp;hq=&amp;hnear=1+E+Main+St,+Ephrata,+Lancaster,+Pennsylvania+17522&amp;t=m&amp;z=14&amp;ll=40.178816,-76.177515&amp;source=embed" style="color:#0000FF;text-align:left">View Larger Map</a></small></div>
		</div><div class="footer-widget"><h3>Links</h3>			<div class="textwidget"><p><a href="http://lancasterfarming.com">Lancaster Farming</a><br />
<a href="http://ephratareview.com">Ephrata Review</a><br />
<a href="http://lancasteronline.com">LancasterOnline<br />
</a><a href="https://lititzrecord.com/lititz-community-directory/">Lititz Community Directory</a></p>
<p><a href="https://lititzrecord.com/terms-of-use/">Terms of Use</a><br />
<a href="http://steinmancommunications.com/your-privacy-rights/">Privacy Policy</a><br />
<a href="http://lititzrecord.com/customer-care/photo-reprints/"> Photo Reprints</a></p>
</div>
		</div><div class="footer-widget"><h3>Subscribe via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
									<div id="subscribe-text"><p>Enter your email address to subscribe to this site and receive notifications of new posts by email.</p>
</div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label"
							   for="subscribe-field-blog_subscription-2">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required"
							   value=""
							   id="subscribe-field-blog_subscription-2"
							   placeholder="Email Address"/>
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="source" value="http://lititzrecord.com/obituaries/richard-e-dale-79-army-vet-rca-burle-retiree-enjoyed-model-trains-bingo-going-to-the-buck/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
												<input type="submit" value="Subscribe"
							   name="jetpack_subscriptions_widget"/>
					</p>
							</form>

			<script>
				/*
				Custom functionality for safari and IE
				 */
				( function( d ) {
					// In case the placeholder functionality is available we remove labels
					if (( 'placeholder' in d.createElement( 'input' ) )) {
						var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height = '1px';
						label.style.width = '1px';
						label.style.overflow = 'hidden';
					}

					// Make sure the email value is filled in before allowing submit
					var form = d.getElementById( 'subscribe-blog-blog_subscription-2' ),
						input = d.getElementById( 'subscribe-field-blog_subscription-2' ),
						handler = function( event ) {
							if ('' === input.value) {
								input.focus();

								if (event.preventDefault) {
									event.preventDefault();
								}

								return false;
							}
						};

					if (window.addEventListener) {
						form.addEventListener( 'submit', handler, false );
					} else {
						form.attachEvent( 'onsubmit', handler );
					}
				} )( document );
			</script>
		
</div><div class="widget_text footer-widget"><div class="textwidget custom-html-widget"><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1004232/LR_Bottom_MedRect', [300, 250], 'div-gpt-ad-1527601290561-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- /1004232/LR_Bottom_MedRect -->
<div id='div-gpt-ad-1527601290561-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1527601290561-0'); });
</script>
</div>
</div></div>
		</div><!--footer-top-->

	</div><!--footer-top-wrapper-->

	<div id="footer-bottom-wrapper">

		<div id="footer-bottom">

			<div id="footer-nav1">

				<div class="menu-main-container"><ul id="menu-main-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6078"><a href="https://lititzrecord.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6104"><a href="http://lititzrecord.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6233"><a href="http://lititzrecord.com/category/policefire/">Police &#038; Fire</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-23644"><a href="http://lititzrecord.com/policefire/first-responder/meet-your-first-responders/">First Responders</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6355"><a href="http://lititzrecord.com/category/out-of-the-past/">Out of the Past</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6225"><a href="http://lititzrecord.com/weather/">Weather</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23990"><a href="http://lititzrecord.com/category/manheim/">Manheim</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6227"><a href="http://lititzrecord.com/category/opinion/">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6226"><a href="http://lititzrecord.com/category/entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6228"><a href="http://lititzrecord.com/category/social/">Social</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6230"><a href="http://lititzrecord.com/category/social/births/">Births</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6231"><a href="http://lititzrecord.com/category/social/engagements/">Engagements</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6234"><a href="http://lititzrecord.com/category/social/weddings/">Weddings</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6229"><a href="http://lititzrecord.com/category/social/anniversaries/">Anniversaries</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6314"><a href="http://lititzrecord.com/archives/">Archives</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17520"><a href="http://lititzrecord.com/category/business/">Shopping</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17521"><a href="http://lititzrecord.com/category/business-reviews/">Serving You</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17529"><a href="http://lititzrecord.com/category/showcase-of-homes/">Showcase of Homes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6323"><a href="http://lititzrecord.com/category/taste-of-the-town/">Taste of the Town</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17494"><a href="http://lititzrecord.com/category/whats-on-tap/">What&#8217;s On Tap</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6105"><a href="http://lititzrecord.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6103"><a href="http://lititzrecord.com/category/obituaries/">Obits</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6082"><a href="http://lititzrecord.com/customer-care/">Contact Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6079"><a href="http://lititzrecord.com/advertise/">Advertising</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6311"><a href="http://lititzrecord.com/about-us/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6083"><a href="http://lititzrecord.com/editorial/">Newsroom</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11853"><a href="http://lititzrecord.com/delivery-issues/">Delivery Issues</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11848"><a>Subscriber Services</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11850"><a href="https://shop.steinmancommunications.com/products/lititz-record">Subscribe</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11849"><a href="https://syncaccess-lnp-lan.syncronex.com/portal/#/subscriptionmanagement">Manage Your Subscription</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21030"><a href="http://lititzrecord.com/customer-care/photo-reprints/">Photo Reprints</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6092"><a href="http://lititzrecord.com/send-us-stuff/">Send Us Stuff</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23766"><a href="https://lititzrecord-pa.newsmemory.com/">e-edition</a></li>
</ul></div>
			</div><!--footer-nav1-->

			<div id="copyright">

				<p>Copyright &copy; 2019 The Lititz Record Express, a member of LNP MEDIA GROUP, Inc.</p>

			</div><!--copyright-->

		</div><!--footer-bottom-->

	</div><!--footer-bottom-wrapper-->

</div><!--site-->



<script type="text/javascript">
//<![CDATA[
//]]>
</script>	<div style="display:none">
	<div class="grofile-hash-map-68ad66677d5f09d80202b926b850efc2">
	</div>
	<div class="grofile-hash-map-98e4d50921906f83f85d344db0676634">
	</div>
	<div class="grofile-hash-map-2c4f3db5b842ddebcc5c343c6fc4ed5b">
	</div>
	<div class="grofile-hash-map-d4074b06ad1e4039cc01c6d4bd7e8088">
	</div>
	</div>

<script type='text/javascript'>
jQuery(document).ready(function($){
  $(window).load(function(){
    $('.flexslider').flexslider({
	animation: 'fade',
	slideshowSpeed: 8000
    });
  });

	var aboveHeight = $('#leader-wrapper').outerHeight();
        $(window).scroll(function(){
                if ($(window).scrollTop() > aboveHeight){
                $('#nav').addClass('fixed-nav').css('top','0').next()
                .css('padding-top','43px');
                } else {
                $('#nav').removeClass('fixed-nav').next()
                .css('padding-top','0');
                }
        });

});
</script>
<script type="text/javascript">
jQuery(document).ready(function($){
$('.carousel').elastislide({
	imageW 	: 120,
	minItems	: 2,
	margin		: 10
});
});
</script>

<script type="text/javascript">
//<![CDATA[
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.async=true;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
(function() {
    window.PinIt = window.PinIt || { loaded:false };
    if (window.PinIt.loaded) return;
    window.PinIt.loaded = true;
    function async_load(){
        var s = document.createElement("script");
        s.type = "text/javascript";
        s.async = true;
        s.src = "http://assets.pinterest.com/js/pinit.js";
        var x = document.getElementsByTagName("script")[0];
        x.parentNode.insertBefore(s, x);
    }
    if (window.attachEvent)
        window.attachEvent("onload", async_load);
    else
        window.addEventListener("load", async_load, false);
})();
//]]>
</script>

<div id="fb-root"></div>
<script type="text/javascript">
//<![CDATA[
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.async = true;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
//]]>
</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/lititzrecord.com\/obituaries\/richard-e-dale-79-army-vet-rca-burle-retiree-enjoyed-model-trains-bingo-going-to-the-buck\/":30696};
	</script>
				<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://lititzrecord.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://lititzrecord.com/wp-includes/js/comment-reply.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-content/plugins/anti-spam/js/anti-spam-4.4.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/lititzrecord.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lititzrecord.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201904'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-content/plugins/theia-post-slider/js/tps.js?ver=1.3.5'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://lititzrecord.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.9'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-content/themes/maxmag/js/jquery.flexslider.js?ver=4.9.9'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-content/themes/maxmag/js/jquery.elastislide.js?ver=4.9.9'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-content/themes/maxmag/js/scripts.js?ver=1.6'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-content/themes/maxmag/js/respond.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-content/themes/maxmag/js/retina.js?ver=4.9.9'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/lititzrecord.com\/wp-admin\/admin-ajax.php","nonce":"79b738c196","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/lititzrecord.com\/wp-login.php?redirect_to=https%3A%2F%2Flititzrecord.com%2Fobituaries%2Fmarklene-n-henning-70-tyco-retiree-hershey-bears-fan-enjoyed-going-on-cruise-time-with-her-family%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lititzrecord.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lititzrecord.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201904.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.9',blog:'60967482',post:'30696',tz:'-5',srv:'lititzrecord.com'} ]);
	_stq.push([ 'clickTrackerInit', '60967482', '30696' ]);
</script>


<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-aex2qDCDzTk3Q"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-aex2qDCDzTk3Q.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
</body>

</html>