<!DOCTYPE html>

<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">

<head>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />

<!--developed by digitaladcom-->



<meta property="og:image" content="http://lititzrecord.com/wp-content/uploads/2019/04/LR20190401_HideARock_2-300x336.jpg" />




<title>Manheim library will offer ‘Find a Rock, Hide a Rock’ program April 6 - Lititz Record Express</title>



<!--[if IE]>

<link rel="stylesheet" type="text/css" href="http://lititzrecord.com/wp-content/themes/maxmag/css/iecss.css" />

<![endif]-->


<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://lititzrecord.com/feed/" />

<link rel="alternate" type="text/xml" title="RSS .92" href="http://lititzrecord.com/feed/rss/" />

<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://lititzrecord.com/feed/atom/" />

<link rel="pingback" href="http://lititzrecord.com/xmlrpc.php" />




<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-323327-6', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>


<style type='text/css'>Default CSS Comment</style>
<!-- This site is optimized with the Yoast SEO plugin v9.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="He will share his hobby during the Manheim Community Library &quot;Find a Rock, Hide a Rock&quot; at 11 a.m. on Saturday, April 6 at The Shack Restaurant &amp; Mini-Golf, 662 S. Oak Street, Manheim."/>
<link rel="canonical" href="http://lititzrecord.com/news/manheim-library-will-offer-find-a-rock-hide-a-rock-program-april-6/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Manheim library will offer ‘Find a Rock, Hide a Rock’ program April 6 - Lititz Record Express" />
<meta property="og:description" content="He will share his hobby during the Manheim Community Library &quot;Find a Rock, Hide a Rock&quot; at 11 a.m. on Saturday, April 6 at The Shack Restaurant &amp; Mini-Golf, 662 S. Oak Street, Manheim." />
<meta property="og:url" content="http://lititzrecord.com/news/manheim-library-will-offer-find-a-rock-hide-a-rock-program-april-6/" />
<meta property="og:site_name" content="Lititz Record Express" />
<meta property="article:publisher" content="https://www.facebook.com/Lititz-Record-Express-288179687867824/?fref=ts" />
<meta property="article:tag" content="featured" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-04-05T15:24:48+00:00" />
<meta property="article:modified_time" content="2019-04-05T15:26:04+00:00" />
<meta property="og:updated_time" content="2019-04-05T15:26:04+00:00" />
<meta property="og:image" content="http://lititzrecord.com/wp-content/uploads/2019/04/LR20190401_HideARock_2.jpg" />
<meta property="og:image:width" content="1540" />
<meta property="og:image:height" content="848" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"http://lititzrecord.com/","sameAs":["https://www.facebook.com/Lititz-Record-Express-288179687867824/?fref=ts","https://www.instagram.com/lititzrecord/","https://www.youtube.com/channel/UCEnHh89o_Vwf8Is9Ai2FOsg","https://twitter.com/lititzrecord"],"@id":"http://lititzrecord.com/#organization","name":"The Lititz Record Express","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Lititz Record Express &raquo; Feed" href="http://lititzrecord.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lititz Record Express &raquo; Comments Feed" href="http://lititzrecord.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lititz Record Express &raquo; Manheim library will offer ‘Find a Rock, Hide a Rock’ program April 6 Comments Feed" href="http://lititzrecord.com/news/manheim-library-will-offer-find-a-rock-hide-a-rock-program-april-6/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/lititzrecord.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://lititzrecord.com/wp-includes/css/dashicons.min.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://lititzrecord.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='srp-layout-stylesheet-css'  href='http://lititzrecord.com/wp-content/plugins/special-recent-posts/css/layout.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://lititzrecord.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='cpsh-shortcodes-css'  href='http://lititzrecord.com/wp-content/plugins/column-shortcodes//assets/css/shortcodes.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://lititzrecord.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_fonts-css'  href='http://lititzrecord.com/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css?ver=0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://lititzrecord.com/wp-content/plugins/photo-gallery/css/styles.min.css?ver=1.5.15' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='http://lititzrecord.com/wp-content/plugins/theia-post-slider/css/buttons-orange.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='mm-style-css'  href='http://lititzrecord.com/wp-content/themes/maxmag/style.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='http://lititzrecord.com/wp-content/themes/maxmag/css/reset.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='flexcss-css'  href='http://lititzrecord.com/wp-content/themes/maxmag/css/flexslider.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='http://lititzrecord.com/wp-content/themes/maxmag/css/media-queries.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans+Condensed%3A300%2C700%7COpen+Sans%3A400%2C700&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;ver=5.0.4' type='text/css' media='all' />
<script type='text/javascript' src='http://lititzrecord.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-includes/js/wp-a11y.min.js?ver=5.0.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://lititzrecord.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"c08531486a","ajaxurl":"https:\/\/lititzrecord.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lititzrecord.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide info","bwg_show_rating":"Show info","ok":"Ok","cancel":"Cancel","select_all":"Select all"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lititzrecord.com/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=1.5.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samAjax = {"ajaxurl":"http:\/\/lititzrecord.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax.php","loadurl":"http:\/\/lititzrecord.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax-loader.php","load":"","mailer":"1","clauses":"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","doStats":"1","container":"sam-container","place":"sam-place","ad":"sam-ad"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lititzrecord.com/wp-content/plugins/simple-ads-manager/js/sam-layout.min.js?ver=2.9.7.123'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/history.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/history.adapter.jquery.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-content/plugins/theia-post-slider/js/async.min.js?ver=25.11.2012'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=2.0.10'></script>
<link rel='https://api.w.org/' href='http://lititzrecord.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lititzrecord.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://lititzrecord.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://lititzrecord.com/?p=31804' />
<link rel="alternate" type="application/json+oembed" href="http://lititzrecord.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flititzrecord.com%2Fnews%2Fmanheim-library-will-offer-find-a-rock-hide-a-rock-program-april-6%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://lititzrecord.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flititzrecord.com%2Fnews%2Fmanheim-library-will-offer-find-a-rock-hide-a-rock-program-april-6%2F&#038;format=xml" />

		<style type='text/css'>
		a, a:visited, #twtr-widget-1 .twtr-tweet a { color: #004276; }
		h3.category-heading, .toggle { background: #0a0606; }
		.home-widget h3, .home-widget h3 a, .middle-widget h3, .middle-widget h3 a, .sidebar-widget h3, .sidebar-widget h3 a, .bottom-widget h3, .bottom-widget h3 a, .widget-container h3, .widget-container h3 a, .multi-category h3,  ul.tabs li.active h4 a, #related-posts h3, h3#reply-title, h2.comments { color: #0a0606; }
		#main-nav ul li:hover, #main-nav .current-menu-item, #main-nav .current-post-parent { background: #0a0606 url(http://lititzrecord.com/wp-content/themes/maxmag/images/nav-bg.png) top repeat-x; }
		#main-nav ul li:hover ul { border-top: 5px solid #0a0606; }
		#main-nav-wrapper { background: #a8001c url(http://lititzrecord.com/wp-content/themes/maxmag/images/nav-bg.png) top repeat-x; border-bottom: 5px solid #0a0606; }
		#nav-mobi select { background: #a8001c  url(http://lititzrecord.com/wp-content/themes/maxmag/images/triangle-dark.png) no-repeat right; }
		ul.tabs li { background: #0a0606; }
		#wallpaper { background: url() no-repeat 50% 0; }
		</style>		<style type="text/css" id="wp-custom-css">
			/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/
#searchform #search-button {
	border: none;
	float: left;
	width: 28px;
}

#searchform #s {
	background: none;
}

@media screen and (max-width: 479px) {
	#searchform input {
		width: 259px;
	}
}

p.advertorial {
	font-size: 14px;
	color: #fff;
	background: #a8001c;
	padding: 3px;
	text-transform: uppercase;
}		</style>
	


<style type="text/css">


</style>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1004232/LititzRecord_TopLeaderboard', [[728, 90], [970, 90]], 'div-gpt-ad-1392671239893-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<script src="http://www.newswhip.com/WidgetJavaScriptAction?style=newswhiplight&widgetRequested=U.S.-Tech&count=15&removeInteractions=false&removePreview=false&removeImage=false" type="text/javascript"></script>

<meta name="google-site-verification" content="MJ_LP6POd8z3kzkigae3MvWGey9CgFqUwMqUgpnVTAA" />

<script type="text/javascript" src="http://tags.crwdcntrl.net/c/7803/cc.js?ns=_cc7803" id="LOTCC_7803"></script>
<script type="text/javascript" language="javascript">_cc7803.bcp();</script>

</head>



<body class="post-template-default single single-post postid-31804 single-format-standard">

<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TBGPX8"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TBGPX8');</script>
<!-- End Google Tag Manager -->

<div id="site">

	


	<div id="nav">

		<div id="main-nav-wrapper">

			<div id="main-nav">

				<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-6078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6078"><a href="https://lititzrecord.com/">Home</a></li>
<li id="menu-item-6104" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-6104"><a href="http://lititzrecord.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-6233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6233"><a href="http://lititzrecord.com/category/policefire/">Police &#038; Fire</a>
	<ul class="sub-menu">
		<li id="menu-item-23644" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-23644"><a href="http://lititzrecord.com/policefire/first-responder/meet-your-first-responders/">First Responders</a></li>
	</ul>
</li>
	<li id="menu-item-6355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6355"><a href="http://lititzrecord.com/category/out-of-the-past/">Out of the Past</a></li>
	<li id="menu-item-6225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6225"><a href="http://lititzrecord.com/weather/">Weather</a></li>
	<li id="menu-item-23990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23990"><a href="http://lititzrecord.com/category/manheim/">Manheim</a></li>
	<li id="menu-item-6227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6227"><a href="http://lititzrecord.com/category/opinion/">Opinion</a></li>
	<li id="menu-item-6226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6226"><a href="http://lititzrecord.com/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-6228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6228"><a href="http://lititzrecord.com/category/social/">Social</a>
	<ul class="sub-menu">
		<li id="menu-item-6230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6230"><a href="http://lititzrecord.com/category/social/births/">Births</a></li>
		<li id="menu-item-6231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6231"><a href="http://lititzrecord.com/category/social/engagements/">Engagements</a></li>
		<li id="menu-item-6234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6234"><a href="http://lititzrecord.com/category/social/weddings/">Weddings</a></li>
		<li id="menu-item-6229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6229"><a href="http://lititzrecord.com/category/social/anniversaries/">Anniversaries</a></li>
	</ul>
</li>
	<li id="menu-item-6314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6314"><a href="http://lititzrecord.com/archives/">Archives</a></li>
</ul>
</li>
<li id="menu-item-17520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17520"><a href="http://lititzrecord.com/category/business/">Shopping</a>
<ul class="sub-menu">
	<li id="menu-item-17521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17521"><a href="http://lititzrecord.com/category/business-reviews/">Serving You</a></li>
	<li id="menu-item-17529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17529"><a href="http://lititzrecord.com/category/showcase-of-homes/">Showcase of Homes</a></li>
	<li id="menu-item-6323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6323"><a href="http://lititzrecord.com/category/taste-of-the-town/">Taste of the Town</a></li>
	<li id="menu-item-17494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17494"><a href="http://lititzrecord.com/category/whats-on-tap/">What&#8217;s On Tap</a></li>
</ul>
</li>
<li id="menu-item-6105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6105"><a href="http://lititzrecord.com/category/sports/">Sports</a></li>
<li id="menu-item-6103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6103"><a href="http://lititzrecord.com/category/obituaries/">Obits</a></li>
<li id="menu-item-6082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6082"><a href="http://lititzrecord.com/customer-care/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-6079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6079"><a href="http://lititzrecord.com/advertise/">Advertising</a></li>
	<li id="menu-item-6311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6311"><a href="http://lititzrecord.com/about-us/">About Us</a></li>
	<li id="menu-item-6083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6083"><a href="http://lititzrecord.com/editorial/">Newsroom</a></li>
	<li id="menu-item-11853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11853"><a href="http://lititzrecord.com/delivery-issues/">Delivery Issues</a></li>
	<li id="menu-item-11848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11848"><a>Subscriber Services</a>
	<ul class="sub-menu">
		<li id="menu-item-11850" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11850"><a target="_blank" href="https://shop.steinmancommunications.com/products/lititz-record">Subscribe</a></li>
		<li id="menu-item-11849" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11849"><a href="https://syncaccess-lnp-lan.syncronex.com/portal/#/subscriptionmanagement">Manage Your Subscription</a></li>
	</ul>
</li>
	<li id="menu-item-21030" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21030"><a href="http://lititzrecord.com/customer-care/photo-reprints/">Photo Reprints</a></li>
	<li id="menu-item-6092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6092"><a href="http://lititzrecord.com/send-us-stuff/">Send Us Stuff</a></li>
</ul>
</li>
<li id="menu-item-23766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23766"><a href="https://lititzrecord-pa.newsmemory.com/">e-edition</a></li>
</ul></div>
			</div><!--main-nav-->

			<div id="nav-mobi">

				<div class="menu-main-container"><select><option value="#">Menu</option><option value="https://lititzrecord.com/">Home</option>
<option value="http://lititzrecord.com/category/news/">News	<option value="http://lititzrecord.com/category/policefire/">-Police &#038; Fire		<option value="http://lititzrecord.com/policefire/first-responder/meet-your-first-responders/">--First Responders</option>
</option>
	<option value="http://lititzrecord.com/category/out-of-the-past/">-Out of the Past</option>
	<option value="http://lititzrecord.com/weather/">-Weather</option>
	<option value="http://lititzrecord.com/category/manheim/">-Manheim</option>
	<option value="http://lititzrecord.com/category/opinion/">-Opinion</option>
	<option value="http://lititzrecord.com/category/entertainment/">-Entertainment</option>
	<option value="http://lititzrecord.com/category/social/">-Social		<option value="http://lititzrecord.com/category/social/births/">--Births</option>
		<option value="http://lititzrecord.com/category/social/engagements/">--Engagements</option>
		<option value="http://lititzrecord.com/category/social/weddings/">--Weddings</option>
		<option value="http://lititzrecord.com/category/social/anniversaries/">--Anniversaries</option>
</option>
	<option value="http://lititzrecord.com/archives/">-Archives</option>
</option>
<option value="http://lititzrecord.com/category/business/">Shopping	<option value="http://lititzrecord.com/category/business-reviews/">-Serving You</option>
	<option value="http://lititzrecord.com/category/showcase-of-homes/">-Showcase of Homes</option>
	<option value="http://lititzrecord.com/category/taste-of-the-town/">-Taste of the Town</option>
	<option value="http://lititzrecord.com/category/whats-on-tap/">-What&#8217;s On Tap</option>
</option>
<option value="http://lititzrecord.com/category/sports/">Sports</option>
<option value="http://lititzrecord.com/category/obituaries/">Obits</option>
<option value="http://lititzrecord.com/customer-care/">Contact Us	<option value="http://lititzrecord.com/advertise/">-Advertising</option>
	<option value="http://lititzrecord.com/about-us/">-About Us</option>
	<option value="http://lititzrecord.com/editorial/">-Newsroom</option>
	<option value="http://lititzrecord.com/delivery-issues/">-Delivery Issues</option>
	<option value="">-Subscriber Services		<option value="https://shop.steinmancommunications.com/products/lititz-record">--Subscribe</option>
		<option value="https://syncaccess-lnp-lan.syncronex.com/portal/#/subscriptionmanagement">--Manage Your Subscription</option>
</option>
	<option value="http://lititzrecord.com/customer-care/photo-reprints/">-Photo Reprints</option>
	<option value="http://lititzrecord.com/send-us-stuff/">-Send Us Stuff</option>
</option>
<option value="https://lititzrecord-pa.newsmemory.com/">e-edition</option>
</select></div>
			</div><!--nav-mobi-->

		</div><!--main-nav-wrapper-->

	</div><!--nav-->

	<div id="wrapper">

		
		<div id="inner-wrapper">

			<div id="content">

				<div id="main-header-wrapper">

					<div id="header">

						<div id="logo" itemscope itemtype="http://schema.org/Organization">

							
							<a itemprop="url" href="http://lititzrecord.com"><img itemprop="logo" src="http://lititzrecord.wpengine.com/wp-content/uploads/2014/02/lititzrecordlogo.png" alt="Lititz Record Express" /></a>

							
						</div><!--logo-->

					</div><!--header-->

				</div><!--main-header-wrapper-->

				<div id="content-top">

					<div id="ticker">

						<span class="ticker-heading">Don't Miss</span>

						<ul class="ticker-list">

							
							<li><a href="http://lititzrecord.com/entertainment/ephrata-brewfest-tickets-now-on-sale/">Ephrata Brewfest tickets now on sale</a></li>

							
							<li><a href="http://lititzrecord.com/news/warwick-strong-shirt-fundraiser/">Warwick Strong shirt fundraiser</a></li>

							
						</ul>

						

					</div><!--ticker-->

					<div id="content-social">

						<ul>

							
							<li><a href="http://www.facebook.com//pages/Lititz-Record-Express/288179687867824" alt="Facebook" class="fb-but" target="_blank"></a></li>
							
							
							
							
							
							
							<li><a href="http://lititzrecord.com/feed/rss/" alt="RSS Feed" class="rss-but"></a></li>

							<li>

								<div class="search-wrapper">

									<div class="search-box">

										<form method="get" id="searchform" action="http://lititzrecord.com/">

	<input type="text" name="s" id="s" value="Search site" onfocus='if (this.value == "Search site") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search site"; }' />

	<input type="submit" id="search-button" value="" />

</form>


									</div><!--search-box-->

								</div><!--search wrapper-->

							</li>

						</ul>

					</div><!--content-social-->



				</div><!--content-top-->


<div id="main">

	<div id="post-area" class="post-31711 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-announcement byline-melissa-hunnefield">

		
		<div class="breadcrumb">

			<div id="crumbs"><a href="http://lititzrecord.com">Home</a>  &nbsp; &gt; &nbsp;  <a href="http://lititzrecord.com/category/news/">News</a>  &nbsp; &gt; &nbsp;  <span class="current">Manheim library will offer ‘Find a Rock, Hide a Rock’ program April 6</span></div>
		</div><!--breadcrumb-->

		<h1 class="headline">Manheim library will offer ‘Find a Rock, Hide a Rock’ program April 6</h1>

<!-- Display Text for Advertorial -->

		<div id="post-info">

			<div id="post-info-left">

				By <a href="http://lititzrecord.com/author/cvanbrookhoven/" title="Posts by &lt;a href=&quot;http://lititzrecord.com/byline/rochelle-a-shenk/&quot; rel=&quot;tag&quot;&gt;Rochelle A. Shenk&lt;/a&gt;" rel="author"><a href="http://lititzrecord.com/byline/rochelle-a-shenk/" rel="tag">Rochelle A. Shenk</a></a> on April 5, 2019
			</div><!--post-info-left-->

		</div><!--post-info-->

		<div class="social-box">

			<ul class="post-social-horz">

				<li>

					<div class="fb-like" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false"></div>

				</li>

				<li>

					<a href="http://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="horizontal">Tweet</a>

				</li>

				<li>

					<g:plusone size="medium" annotation="bubble" width="90"></g:plusone>

				</li>

				<li>

					
<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Flititzrecord.com%2Fnews%2Fmanheim-library-will-offer-find-a-rock-hide-a-rock-program-april-6%2F&media=http://lititzrecord.com/wp-content/uploads/2019/04/LR20190401_HideARock_2.jpg&description=Manheim library will offer ‘Find a Rock, Hide a Rock’ program April 6 - Lititz Record Express" class="pin-it-button" count-layout="horizontal">Pin It</a>

				</li>

			</ul>

		</div><!--social-box-->

		<div id="content-area">

			
			
				
				
			
			<p>Manheim resident Dennis Heiserman has been painting and hiding rocks for several years.</p>
<p>&#8220;I don&#8217;t really &#8216;hide&#8217; them; I place them where people can find them such as a grocery store or retirement community. Everybody likes painted rocks; finding a painted rock makes people smile,&#8221; he explained.</p>
<p>He will share his hobby during the Manheim Community Library &#8220;Find a Rock, Hide a Rock&#8221; at 11 a.m. on Saturday, April 6 at The Shack Restaurant &amp; Mini-Golf, 662 S. Oak Street, Manheim.</p>
<p>The two-hour program is co-hosted by the library and The Shack. Registration is required for this free program.</p>
<p>&#8220;I hope that more people get involved in this hobby. It helps spread joy,&#8221; said Colleen Gergely, the library&#8217;s youth librarian.</p>
<p>Heiserman readily admitted that he&#8217;s &#8220;not the best artist.&#8221; &#8220;You don&#8217;t have to be a skilled artist to paint rocks. But some people really put a lot of time and effort into it and create some really neat, detailed painted rocks,&#8221; he said.</p>
<p>He credits his granddaughter with sparking his interest in the hobby.</p>
<p>&#8220;Painted rocks have been around for a while. When I was a kid we had Pet Rocks,&#8221; he said.</p>
<p>He said there are a number of local groups involved in painting and then hiding rocks, including a group in Lancaster and a group in Manheim known as Manheim Rocks.</p>
<p>&#8220;Once you start painting, you look at rocks differently-each rock becomes a potential canvas,&#8221; Heiserman said.</p>
<div id="attachment_31805" style="width: 630px" class="wp-caption aligncenter"><a href="http://lititzrecord.com/wp-content/uploads/2019/04/LR20190401_HideARock_2.jpg"><img class="size-large wp-image-31805" src="http://lititzrecord.com/wp-content/uploads/2019/04/LR20190401_HideARock_2-1024x564.jpg" alt="" width="620" height="341" srcset="http://lititzrecord.com/wp-content/uploads/2019/04/LR20190401_HideARock_2-1024x564.jpg 1024w, http://lititzrecord.com/wp-content/uploads/2019/04/LR20190401_HideARock_2-300x165.jpg 300w, http://lititzrecord.com/wp-content/uploads/2019/04/LR20190401_HideARock_2-768x423.jpg 768w, http://lititzrecord.com/wp-content/uploads/2019/04/LR20190401_HideARock_2.jpg 1540w" sizes="(max-width: 620px) 100vw, 620px" /></a><p class="wp-caption-text">Manheim resident Dennis Heiserman will share his hobby during the Manheim Community Library’s &#8220;Find a Rock, Hide a Rock&#8221; event April 6 at 11 a.m. at The Shack Restaurant &amp; Mini-Golf, 662 S. Oak Street, Manheim.</p></div>
<p>&nbsp;</p>
<p>He recommends using flat rocks, cleaning them to remove any dirt and painting them with a base coat before painting any design or inspirational saying. Heiserman also recommends sealing them with a clear coat after they&#8217;ve been painted to help protect the paint from the weather.</p>
<p>Many rock artists sign the back of their creations. Heiserman places stickers with his name on those that he paints as well as a QR code.</p>
<p>&#8220;When someone finds the rock and scans the QR code {with their cell phone}, it links them with my main site Find a Rock Hide a Rock in Pennsylvania. There they can log in the location where they found it and post a picture,&#8221; he explained.</p>
<p>He currently has rocks he&#8217;s painted in Indian and several in Europe. But he has a bit of help-one of his sons lives in Germany. &#8220;He belongs to some rock painting groups, too. When he visit here, I give him some of my painted rocks to take with him, and he drops them off in different places,&#8221; Heiserman said.</p>
<p>Gergely said Find Rocks is a form of geocaching.</p>
<p>&#8220;It gets people outside, and they learn about the town. It also blends new technology {the QR code} with art,&#8221; she said.</p>
<p>Lisa Alcala, co-owner of The Shack, said she&#8217;s excited to work with the library to host Heiserman&#8217;s program. &#8220;Dennis came into The Shack, and we started talking about his hobby. I thought it sounded interesting and would be a good fit for a library program,&#8221; she explained.</p>
<p>She said Heiserman has &#8220;hidden&#8221; some rocks at The Shack, and he&#8217;s also created some rocks with &#8220;The Shack&#8221; on them. Heiserman said he&#8217;s also created rocks to promote various charities and to raise awareness of issues such as breast cancer awareness.</p>
<p>Anyone interested in participating in the library&#8217;s &#8220;Find a Rock, Hide a Rock&#8221; program should register by calling 717-665-6700 or visiting the library at 15 E. High St., Manheim.</p>
<p><em>Rochelle Shenk is a correspondent for the Lititz Record Express. She welcomes your comments and questions at RAASHENK@aol.com.</em></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>

			
		</div><!--content-area-->

		<div class="post-tags">

			<a href="http://lititzrecord.com/tag/featured/" rel="tag">featured</a>
		</div><!--post-tags-->

		<div class="social-box">

			<ul class="post-social-horz">

				<li>

					<div class="fb-like" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false"></div>

				</li>

				<li>

					<a href="http://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="horizontal">Tweet</a>

				</li>

				<li>

					<g:plusone size="medium" annotation="bubble" width="90"></g:plusone>

				</li>

				<li>

					
<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Flititzrecord.com%2Fnews%2Fmanheim-library-will-offer-find-a-rock-hide-a-rock-program-april-6%2F&media=http://lititzrecord.com/wp-content/uploads/2019/04/LR20190401_HideARock_2.jpg&description=Manheim library will offer ‘Find a Rock, Hide a Rock’ program April 6" class="pin-it-button" count-layout="horizontal">Pin It</a>

				</li>

			</ul>

		</div><!--social-box-->



			
			<div id="author-info">

				<div id="author-image">

					<img alt='' src='http://0.gravatar.com/avatar/62f7eaf0b56bd5e2e6d83a57d5f7d1da?s=60&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/62f7eaf0b56bd5e2e6d83a57d5f7d1da?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />
				</div><!--author-image-->

				<div id="author-desc">

					<h4>About <a href="http://lititzrecord.com/byline/rochelle-a-shenk/" rel="tag">Rochelle A. Shenk</a></h4>

					
				</div><!--author-desc-->

			</div><!--author-info-->

			




			
            <div id="related-posts">
            	<h3>Related Posts</h3>
			<ul>
            		
            			<li>
                		<div class="related-image">
					
					<a href="http://lititzrecord.com/news/warwick-school-board-no-tax-hike-balanced-budget/" rel="bookmark" title="Warwick School Board: no tax hike, balanced budget"><img width="199" height="223" src="http://lititzrecord.com/wp-content/uploads/2019/04/LR-Warwick-budget-2019-20-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://lititzrecord.com/wp-content/uploads/2019/04/LR-Warwick-budget-2019-20-199x223.jpg 199w, http://lititzrecord.com/wp-content/uploads/2019/04/LR-Warwick-budget-2019-20-420x470.jpg 420w, http://lititzrecord.com/wp-content/uploads/2019/04/LR-Warwick-budget-2019-20-300x336.jpg 300w, http://lititzrecord.com/wp-content/uploads/2019/04/LR-Warwick-budget-2019-20-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
					
					<div class="related-text">
						<a href="http://lititzrecord.com/news/warwick-school-board-no-tax-hike-balanced-budget/">Warwick School Board: no tax hike, balanced budget</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="http://lititzrecord.com/news/warwick-school-board-no-tax-hike-balanced-budget/" class="main-headline">Warwick School Board: no tax hike, balanced budget</a>
				</div><!--related-small-->
            			</li>
            		
            			<li>
                		<div class="related-image">
					
					<a href="http://lititzrecord.com/news/vietnam-vets-honored/" rel="bookmark" title="Vietnam Vets honored"><img width="199" height="223" src="http://lititzrecord.com/wp-content/uploads/2019/04/LR-Vietnam-Vet-Airport-040419_5-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://lititzrecord.com/wp-content/uploads/2019/04/LR-Vietnam-Vet-Airport-040419_5-199x223.jpg 199w, http://lititzrecord.com/wp-content/uploads/2019/04/LR-Vietnam-Vet-Airport-040419_5-420x470.jpg 420w, http://lititzrecord.com/wp-content/uploads/2019/04/LR-Vietnam-Vet-Airport-040419_5-300x336.jpg 300w, http://lititzrecord.com/wp-content/uploads/2019/04/LR-Vietnam-Vet-Airport-040419_5-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
					
					<div class="related-text">
						<a href="http://lititzrecord.com/news/vietnam-vets-honored/">Vietnam Vets honored</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="http://lititzrecord.com/news/vietnam-vets-honored/" class="main-headline">Vietnam Vets honored</a>
				</div><!--related-small-->
            			</li>
            		
            			<li>
                		<div class="related-image">
					
					<a href="http://lititzrecord.com/news/fighting-for-joe/" rel="bookmark" title="Fighting for Joe"><img width="199" height="223" src="http://lititzrecord.com/wp-content/uploads/2019/04/LR20190404_VietnamVetPinning_39-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://lititzrecord.com/wp-content/uploads/2019/04/LR20190404_VietnamVetPinning_39-199x223.jpg 199w, http://lititzrecord.com/wp-content/uploads/2019/04/LR20190404_VietnamVetPinning_39-420x470.jpg 420w, http://lititzrecord.com/wp-content/uploads/2019/04/LR20190404_VietnamVetPinning_39-300x336.jpg 300w, http://lititzrecord.com/wp-content/uploads/2019/04/LR20190404_VietnamVetPinning_39-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
					
					<div class="related-text">
						<a href="http://lititzrecord.com/news/fighting-for-joe/">Fighting for Joe</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="http://lititzrecord.com/news/fighting-for-joe/" class="main-headline">Fighting for Joe</a>
				</div><!--related-small-->
            			</li>
            		
            			<li>
                		<div class="related-image">
					
					<a href="http://lititzrecord.com/news/a-cool-pool/" rel="bookmark" title="A cool pool"><img width="199" height="223" src="http://lititzrecord.com/wp-content/uploads/2019/04/LR-Lititz-Pool-overview-A4_2-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://lititzrecord.com/wp-content/uploads/2019/04/LR-Lititz-Pool-overview-A4_2-199x223.jpg 199w, http://lititzrecord.com/wp-content/uploads/2019/04/LR-Lititz-Pool-overview-A4_2-420x470.jpg 420w, http://lititzrecord.com/wp-content/uploads/2019/04/LR-Lititz-Pool-overview-A4_2-300x336.jpg 300w, http://lititzrecord.com/wp-content/uploads/2019/04/LR-Lititz-Pool-overview-A4_2-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
					
					<div class="related-text">
						<a href="http://lititzrecord.com/news/a-cool-pool/">A cool pool</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="http://lititzrecord.com/news/a-cool-pool/" class="main-headline">A cool pool</a>
				</div><!--related-small-->
            			</li>
            		</ul></div>
			<div id="comments">
	
	
	
	

	

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h2 class="comments">Leave a Reply</h2> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/manheim-library-will-offer-find-a-rock-hide-a-rock-program-april-6/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://lititzrecord.com/wp-comments-post.php?wpe-comment-post=lititzrecord" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='31804' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<!-- Anti-spam plugin v.5.3 wordpress.org/plugins/anti-spam/ -->
		<p class="antispam-group antispam-group-q" style="clear: both;">
			<label>Current ye@r <span class="required">*</span></label>
			<input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2019" />
			<input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="5.3" autocomplete="off" />
		</p>
		<p class="antispam-group antispam-group-e" style="display: none;">
			<label>Leave this field empty</label>
			<input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off" />
		</p>
			</form>
			</div><!-- #respond -->
	

</div><!--comments-->
			

	</div><!--post-area-->

</div><!--main -->



<div id="sidebar-wrapper">
	<div class="middle-side">
		<div class="middle-widget">
			<h3>Latest News</h3>
			<ul class="middle-widget">
				
				<li>
					<a href="http://lititzrecord.com/news/manheim-library-will-offer-find-a-rock-hide-a-rock-program-april-6/" rel="bookmark" class="main-headline">Manheim library will offer ‘Find a Rock, Hide a Rock’ program April 6</a>
					<p>Manheim resident Dennis Heiserman has been painting and hiding rocks...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted April 5, 2019</li>
							<li class="comments-icon"><a href="http://lititzrecord.com/news/manheim-library-will-offer-find-a-rock-hide-a-rock-program-april-6/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
				
				<li>
					<a href="http://lititzrecord.com/entertainment/celebrate-poem-in-your-pocket-day/" rel="bookmark" class="main-headline">Celebrate Poem in your Pocket Day</a>
					<p>The Lititz Public Library and Dosie Dough will be teaming...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted April 5, 2019</li>
							<li class="comments-icon"><a href="http://lititzrecord.com/entertainment/celebrate-poem-in-your-pocket-day/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
				
				<li>
					<a href="http://lititzrecord.com/news/warwick-senior-connor-shields-among-100-winners-of-first-ever-amazon-future-engineer-40k-scholarship/" rel="bookmark" class="main-headline">Warwick Senior Connor Shields among 100 winners of first-ever &#8216;Amazon Future Engineer&#8217; $40K scholarship</a>
					<p>On Tuesday, April 2, Amazon announced that 100 high school...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted April 4, 2019</li>
							<li class="comments-icon"><a href="http://lititzrecord.com/news/warwick-senior-connor-shields-among-100-winners-of-first-ever-amazon-future-engineer-40k-scholarship/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
				
				<li>
					<a href="http://lititzrecord.com/news/warwick-school-board-no-tax-hike-balanced-budget/" rel="bookmark" class="main-headline">Warwick School Board: no tax hike, balanced budget</a>
					<p>The Warwick School Board got some good news at their...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted April 4, 2019</li>
							<li class="comments-icon"><a href="http://lititzrecord.com/news/warwick-school-board-no-tax-hike-balanced-budget/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
				
				<li>
					<a href="http://lititzrecord.com/business-reviews/all-renovation-and-design-spring-is-finally-here/" rel="bookmark" class="main-headline">ALL Renovation and Design: Spring is Finally Here</a>
					<p>That first whiff of a warm breeze. Spring has finally...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted April 3, 2019</li>
							<li class="comments-icon"><a href="http://lititzrecord.com/business-reviews/all-renovation-and-design-spring-is-finally-here/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
				
				<li>
					<a href="http://lititzrecord.com/entertainment/ephrata-brewfest-tickets-now-on-sale/" rel="bookmark" class="main-headline">Ephrata Brewfest tickets now on sale</a>
					<p>Ephrata’s 4th annual Brewfest will take place on Saturday, June...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted April 3, 2019</li>
							<li class="comments-icon"><a href="http://lititzrecord.com/entertainment/ephrata-brewfest-tickets-now-on-sale/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
				
				<li>
					<a href="http://lititzrecord.com/sports/strong-start-for-the-warwick-girls/" rel="bookmark" class="main-headline">Strong start for the Warwick girls</a>
					<p>Amanda Herr and Brittany Hook are no longer playing at...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted April 3, 2019</li>
							<li class="comments-icon"><a href="http://lititzrecord.com/sports/strong-start-for-the-warwick-girls/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
				
			</ul>
		</div>
	</div><!--middle-side-->
	<div class="side">
		<div class="widget_text sidebar-widget"><div class="textwidget custom-html-widget"><script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1004232/LR_Medium_Rectangle', [300, 250], 'div-gpt-ad-1509566686947-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- /1004232/LR_Medium_Rectangle -->
<div id='div-gpt-ad-1509566686947-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1509566686947-0'); });
</script>
</div></div></div><div class="widget_text sidebar-widget"><div class="textwidget custom-html-widget"><script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1004232/LR_2nd_Medium_Rectangle', [300, 250], 'div-gpt-ad-1545256720570-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- /1004232/LR_2nd_Medium_Rectangle -->
<div id='div-gpt-ad-1545256720570-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1545256720570-0'); });
</script>
</div></div></div><div class="widget_text sidebar-widget"><div class="textwidget custom-html-widget"><script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1004232/LR_3rd_Medium_Rectangle', [300, 250], 'div-gpt-ad-1545257116257-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /1004232/LR_3rd_Medium_Rectangle -->
<div id='div-gpt-ad-1545257116257-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1545257116257-0'); });
</script>
</div></div></div><div class="sidebar-widget"><a href="http://lititzareabusinessalliance.com/" target="_blank"><img width="300" height="105" src="http://lititzrecord.com/wp-content/uploads/2016/09/LABA-300px.jpg" class="image wp-image-17714 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></div><div class="sidebar-widget"><a href="http://lititzrecord.com/category/showcase-of-homes/"><img width="300" height="100" src="http://lititzrecord.com/wp-content/uploads/2016/02/showcase-of-homes-button.jpg" class="image wp-image-14995 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></div><div class="sidebar-widget">


	<div class="tabber-container">
		<ul class="tabs">
			<li><h4><a href="#tab1">Latest</a></h4></li>
			<li><h4><a href="#tab2">Popular</a></h4></li>
			<li><h4><a href="#tab3">Comments</a></h4></li>
		</ul>
		<div id="tab1" class="tabber-content">
			<ul>
				
				<li>
					
					<div class="tabber-image">
						<a href="http://lititzrecord.com/news/manheim-library-will-offer-find-a-rock-hide-a-rock-program-april-6/" rel="bookmark" title="Manheim library will offer ‘Find a Rock, Hide a Rock’ program April 6"><img width="120" height="134" src="http://lititzrecord.com/wp-content/uploads/2019/04/LR20190401_HideARock_2-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://lititzrecord.com/wp-content/uploads/2019/04/LR20190401_HideARock_2-120x134.jpg 120w, http://lititzrecord.com/wp-content/uploads/2019/04/LR20190401_HideARock_2-420x470.jpg 420w, http://lititzrecord.com/wp-content/uploads/2019/04/LR20190401_HideARock_2-300x336.jpg 300w, http://lititzrecord.com/wp-content/uploads/2019/04/LR20190401_HideARock_2-199x223.jpg 199w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="http://lititzrecord.com/news/manheim-library-will-offer-find-a-rock-hide-a-rock-program-april-6/" class="main-headline">Manheim library will offer ‘Find a Rock, Hide a Rock’ program April 6</a>
						<p>Manheim resident Dennis Heiserman has been painting and hiding...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>April 5, 2019</li>
								<li class="comments-icon"><a href="http://lititzrecord.com/news/manheim-library-will-offer-find-a-rock-hide-a-rock-program-april-6/#respond">0</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
					
				</li>
				
				<li>
					
					<div class="tabber-image">
						<a href="http://lititzrecord.com/entertainment/celebrate-poem-in-your-pocket-day/" rel="bookmark" title="Celebrate Poem in your Pocket Day"><img width="120" height="134" src="http://lititzrecord.com/wp-content/uploads/2019/04/LR20190411_libPoem-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://lititzrecord.com/wp-content/uploads/2019/04/LR20190411_libPoem-120x134.jpg 120w, http://lititzrecord.com/wp-content/uploads/2019/04/LR20190411_libPoem-420x470.jpg 420w, http://lititzrecord.com/wp-content/uploads/2019/04/LR20190411_libPoem-300x336.jpg 300w, http://lititzrecord.com/wp-content/uploads/2019/04/LR20190411_libPoem-199x223.jpg 199w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="http://lititzrecord.com/entertainment/celebrate-poem-in-your-pocket-day/" class="main-headline">Celebrate Poem in your Pocket Day</a>
						<p>The Lititz Public Library and Dosie Dough will be...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>April 5, 2019</li>
								<li class="comments-icon"><a href="http://lititzrecord.com/entertainment/celebrate-poem-in-your-pocket-day/#respond">0</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
					
				</li>
				
				<li>
					
					<div class="tabber-image">
						<a href="http://lititzrecord.com/news/warwick-senior-connor-shields-among-100-winners-of-first-ever-amazon-future-engineer-40k-scholarship/" rel="bookmark" title="Warwick Senior Connor Shields among 100 winners of first-ever &#8216;Amazon Future Engineer&#8217; $40K scholarship"><img width="120" height="134" src="http://lititzrecord.com/wp-content/uploads/2019/04/LR20190411_ShieldsScholarship-e1554405124207-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://lititzrecord.com/wp-content/uploads/2019/04/LR20190411_ShieldsScholarship-e1554405124207-120x134.jpg 120w, http://lititzrecord.com/wp-content/uploads/2019/04/LR20190411_ShieldsScholarship-e1554405124207-420x470.jpg 420w, http://lititzrecord.com/wp-content/uploads/2019/04/LR20190411_ShieldsScholarship-e1554405124207-300x336.jpg 300w, http://lititzrecord.com/wp-content/uploads/2019/04/LR20190411_ShieldsScholarship-e1554405124207-199x223.jpg 199w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="http://lititzrecord.com/news/warwick-senior-connor-shields-among-100-winners-of-first-ever-amazon-future-engineer-40k-scholarship/" class="main-headline">Warwick Senior Connor Shields among 100 winners of first-ever &#8216;Amazon Future Engineer&#8217; $40K scholarship</a>
						<p>On Tuesday, April 2, Amazon announced that 100 high...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>April 4, 2019</li>
								<li class="comments-icon"><a href="http://lititzrecord.com/news/warwick-senior-connor-shields-among-100-winners-of-first-ever-amazon-future-engineer-40k-scholarship/#respond">0</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
					
				</li>
				
			</ul>
		</div><!--tab1-->
		<div id="tab2" class="tabber-content">
			
			<ul>
				
				<li>
					
					<div class="tabber-image">
						<a href="http://lititzrecord.com/news/plans-unveiled-former-wilbur-complex/" rel="bookmark" title="Plans unveiled for former Wilbur complex"><img width="120" height="134" src="http://lititzrecord.com/wp-content/uploads/2017/05/Wilbur-Site-with-street-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://lititzrecord.com/wp-content/uploads/2017/05/Wilbur-Site-with-street-120x134.jpg 120w, http://lititzrecord.com/wp-content/uploads/2017/05/Wilbur-Site-with-street-420x470.jpg 420w, http://lititzrecord.com/wp-content/uploads/2017/05/Wilbur-Site-with-street-300x336.jpg 300w, http://lititzrecord.com/wp-content/uploads/2017/05/Wilbur-Site-with-street-199x223.jpg 199w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="http://lititzrecord.com/news/plans-unveiled-former-wilbur-complex/" class="main-headline">Plans unveiled for former Wilbur complex</a>
						<p>Preliminary plans for the former Wilbur Chocolate plant in...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>May 24, 2017</li>
								<li class="comments-icon"><a href="http://lititzrecord.com/news/plans-unveiled-former-wilbur-complex/#comments">8</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
					
				</li>
				
				<li>
					
					<div class="tabber-image">
						<a href="http://lititzrecord.com/manheim/name-that-school-district-seeks-input-on-name-for-new-elementary-school/" rel="bookmark" title="Name that school! &#8212; District seeks input on name for new elementary school"><img width="120" height="134" src="http://lititzrecord.com/wp-content/uploads/2018/07/LR20180712_MANgramby-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://lititzrecord.com/wp-content/uploads/2018/07/LR20180712_MANgramby-120x134.jpg 120w, http://lititzrecord.com/wp-content/uploads/2018/07/LR20180712_MANgramby-420x470.jpg 420w, http://lititzrecord.com/wp-content/uploads/2018/07/LR20180712_MANgramby-300x336.jpg 300w, http://lititzrecord.com/wp-content/uploads/2018/07/LR20180712_MANgramby-199x223.jpg 199w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="http://lititzrecord.com/manheim/name-that-school-district-seeks-input-on-name-for-new-elementary-school/" class="main-headline">Name that school! &#8212; District seeks input on name for new elementary school</a>
						<p>Manheim Central’s newest elementary school is currently under construction....</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>July 11, 2018</li>
								<li class="comments-icon"><a href="http://lititzrecord.com/manheim/name-that-school-district-seeks-input-on-name-for-new-elementary-school/#comments">6</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
					
				</li>
				
				<li>
					
					<div class="tabber-image">
						<a href="http://lititzrecord.com/community/beth-s-story-part-1/" rel="bookmark" title="Beth’s Story: Commentary on an epidemic that hits close to home"><img width="120" height="134" src="http://lititzrecord.com/wp-content/uploads/2016/02/LR20160218_Heroin2-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="Beth (center) and her two sisters during happier times." srcset="http://lititzrecord.com/wp-content/uploads/2016/02/LR20160218_Heroin2-120x134.jpg 120w, http://lititzrecord.com/wp-content/uploads/2016/02/LR20160218_Heroin2-420x470.jpg 420w, http://lititzrecord.com/wp-content/uploads/2016/02/LR20160218_Heroin2-300x336.jpg 300w, http://lititzrecord.com/wp-content/uploads/2016/02/LR20160218_Heroin2-199x223.jpg 199w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="http://lititzrecord.com/community/beth-s-story-part-1/" class="main-headline">Beth’s Story: Commentary on an epidemic that hits close to home</a>
						<p>“Beth’s Story” is the first in a five-part monthly...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>February 18, 2016</li>
								<li class="comments-icon"><a href="http://lititzrecord.com/community/beth-s-story-part-1/#comments">5</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
					
				</li>
				
			</ul>
			
		</div><!--tab2-->
		<div id="tab3" class="tabber-content">


				<ul class="latest-comments">
				

					<li>
						<div class="comment-image">
							<img alt='' src='http://0.gravatar.com/avatar/62f7eaf0b56bd5e2e6d83a57d5f7d1da?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/62f7eaf0b56bd5e2e6d83a57d5f7d1da?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />
						</div>
						<div class="comment-text">
						<span>Cory Van Brookhoven says:</span><br />
						<p><a href="http://lititzrecord.com/news/vietnam-vets-honored/#comment-1044" title="Cory Van Brookhoven on Vietnam Vets honored">Hello Diana-  Your best bet is to contact Sen...</a></p>
						</div>
					</li>

				

					<li>
						<div class="comment-image">
							<img alt='' src='http://0.gravatar.com/avatar/92c411a8fb6245a10710c93230334d7f?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/92c411a8fb6245a10710c93230334d7f?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />
						</div>
						<div class="comment-text">
						<span>Kelly says:</span><br />
						<p><a href="http://lititzrecord.com/news/a-cool-pool/#comment-1043" title="Kelly on A cool pool">Great idea can we get a snack bar ? I do t ne...</a></p>
						</div>
					</li>

				

					<li>
						<div class="comment-image">
							<img alt='' src='http://1.gravatar.com/avatar/1baff73cae6ebcf373e3ae936923a5b5?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1baff73cae6ebcf373e3ae936923a5b5?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />
						</div>
						<div class="comment-text">
						<span>Diana Lavia says:</span><br />
						<p><a href="http://lititzrecord.com/news/vietnam-vets-honored/#comment-1042" title="Diana Lavia on Vietnam Vets honored">Hello – we missed out on the National Vietnam...</a></p>
						</div>
					</li>

				
				</ul>

		</div><!--tab3-->
	</div><!--tabber-container-->


		</div><div class="widget_text sidebar-widget"><div class="textwidget custom-html-widget">
<!DOCTYPE HTML> 
<html lang="en-us">
<head>
<meta http-equiv="Content-type" content="text/html; charset=utf-8"> 
<title>Widgets Magazine</title> 
<style type="text/css" media="screen"> 
</style>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1004232/LR_2nd_Medium_Rectangle', [300, 250], 'div-gpt-ad-1503669564522-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
</head>

<!-- /1004232/LR_2nd_Medium_Rectangle -->
<div id='div-gpt-ad-1503669564522-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1503669564522-0'); });
</script>
</div></div></div>
	</div><!--side-->
</div><!--sidebar-wrapper-->
			</div><!--container-->

		</div><!--inner-wrapper-->

	</div><!--wrapper-->

	<div id="footer-top-wrapper">

		<div id="footer-top">

			<div class="footer-widget"><h3>Our Location</h3>			<div class="textwidget"><iframe frameborder="0" scrolling="no" marginheight="0" marginwidth="0" src="https://maps.google.com/maps?q=1+east+main+street+ephrata+pa&amp;ie=UTF8&amp;hq=&amp;hnear=1+E+Main+St,+Ephrata,+Lancaster,+Pennsylvania+17522&amp;t=m&amp;z=14&amp;ll=40.178816,-76.177515&amp;output=embed"></iframe><br /><small><a href="https://maps.google.com/maps?q=1+east+main+street+ephrata+pa&amp;ie=UTF8&amp;hq=&amp;hnear=1+E+Main+St,+Ephrata,+Lancaster,+Pennsylvania+17522&amp;t=m&amp;z=14&amp;ll=40.178816,-76.177515&amp;source=embed" style="color:#0000FF;text-align:left">View Larger Map</a></small></div>
		</div><div class="footer-widget"><h3>Links</h3>			<div class="textwidget"><p><a href="http://lancasterfarming.com">Lancaster Farming</a><br />
<a href="http://ephratareview.com">Ephrata Review</a><br />
<a href="http://lancasteronline.com">LancasterOnline<br />
</a><a href="https://lititzrecord.com/lititz-community-directory/">Lititz Community Directory</a></p>
<p><a href="https://lititzrecord.com/terms-of-use/">Terms of Use</a><br />
<a href="http://steinmancommunications.com/your-privacy-rights/">Privacy Policy</a><br />
<a href="http://lititzrecord.com/customer-care/photo-reprints/"> Photo Reprints</a></p>
</div>
		</div><div class="widget_text footer-widget"><div class="textwidget custom-html-widget"><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1004232/LR_Bottom_MedRect', [300, 250], 'div-gpt-ad-1527601290561-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- /1004232/LR_Bottom_MedRect -->
<div id='div-gpt-ad-1527601290561-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1527601290561-0'); });
</script>
</div>
</div></div>
		</div><!--footer-top-->

	</div><!--footer-top-wrapper-->

	<div id="footer-bottom-wrapper">

		<div id="footer-bottom">

			<div id="footer-nav1">

				<div class="menu-main-container"><ul id="menu-main-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6078"><a href="https://lititzrecord.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-6104"><a href="http://lititzrecord.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6233"><a href="http://lititzrecord.com/category/policefire/">Police &#038; Fire</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-23644"><a href="http://lititzrecord.com/policefire/first-responder/meet-your-first-responders/">First Responders</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6355"><a href="http://lititzrecord.com/category/out-of-the-past/">Out of the Past</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6225"><a href="http://lititzrecord.com/weather/">Weather</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23990"><a href="http://lititzrecord.com/category/manheim/">Manheim</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6227"><a href="http://lititzrecord.com/category/opinion/">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6226"><a href="http://lititzrecord.com/category/entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6228"><a href="http://lititzrecord.com/category/social/">Social</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6230"><a href="http://lititzrecord.com/category/social/births/">Births</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6231"><a href="http://lititzrecord.com/category/social/engagements/">Engagements</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6234"><a href="http://lititzrecord.com/category/social/weddings/">Weddings</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6229"><a href="http://lititzrecord.com/category/social/anniversaries/">Anniversaries</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6314"><a href="http://lititzrecord.com/archives/">Archives</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17520"><a href="http://lititzrecord.com/category/business/">Shopping</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17521"><a href="http://lititzrecord.com/category/business-reviews/">Serving You</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17529"><a href="http://lititzrecord.com/category/showcase-of-homes/">Showcase of Homes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6323"><a href="http://lititzrecord.com/category/taste-of-the-town/">Taste of the Town</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17494"><a href="http://lititzrecord.com/category/whats-on-tap/">What&#8217;s On Tap</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6105"><a href="http://lititzrecord.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6103"><a href="http://lititzrecord.com/category/obituaries/">Obits</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6082"><a href="http://lititzrecord.com/customer-care/">Contact Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6079"><a href="http://lititzrecord.com/advertise/">Advertising</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6311"><a href="http://lititzrecord.com/about-us/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6083"><a href="http://lititzrecord.com/editorial/">Newsroom</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11853"><a href="http://lititzrecord.com/delivery-issues/">Delivery Issues</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11848"><a>Subscriber Services</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11850"><a target="_blank" href="https://shop.steinmancommunications.com/products/lititz-record">Subscribe</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11849"><a href="https://syncaccess-lnp-lan.syncronex.com/portal/#/subscriptionmanagement">Manage Your Subscription</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21030"><a href="http://lititzrecord.com/customer-care/photo-reprints/">Photo Reprints</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6092"><a href="http://lititzrecord.com/send-us-stuff/">Send Us Stuff</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23766"><a href="https://lititzrecord-pa.newsmemory.com/">e-edition</a></li>
</ul></div>
			</div><!--footer-nav1-->

			<div id="copyright">

				<p>Copyright &copy; 2019 The Lititz Record Express, a member of LNP MEDIA GROUP, Inc.</p>

			</div><!--copyright-->

		</div><!--footer-bottom-->

	</div><!--footer-bottom-wrapper-->

</div><!--site-->



<script type="text/javascript">
//<![CDATA[
//]]>
</script>
<script type='text/javascript'>
jQuery(document).ready(function($){
  $(window).load(function(){
    $('.flexslider').flexslider({
	animation: 'fade',
	slideshowSpeed: 8000
    });
  });

	var aboveHeight = $('#leader-wrapper').outerHeight();
        $(window).scroll(function(){
                if ($(window).scrollTop() > aboveHeight){
                $('#nav').addClass('fixed-nav').css('top','0').next()
                .css('padding-top','43px');
                } else {
                $('#nav').removeClass('fixed-nav').next()
                .css('padding-top','0');
                }
        });

});
</script>
<script type="text/javascript">
jQuery(document).ready(function($){
$('.carousel').elastislide({
	imageW 	: 120,
	minItems	: 2,
	margin		: 10
});
});
</script>

<script type="text/javascript">
//<![CDATA[
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.async=true;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
(function() {
    window.PinIt = window.PinIt || { loaded:false };
    if (window.PinIt.loaded) return;
    window.PinIt.loaded = true;
    function async_load(){
        var s = document.createElement("script");
        s.type = "text/javascript";
        s.async = true;
        s.src = "http://assets.pinterest.com/js/pinit.js";
        var x = document.getElementsByTagName("script")[0];
        x.parentNode.insertBefore(s, x);
    }
    if (window.attachEvent)
        window.attachEvent("onload", async_load);
    else
        window.addEventListener("load", async_load, false);
})();
//]]>
</script>

<div id="fb-root"></div>
<script type="text/javascript">
//<![CDATA[
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.async = true;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
//]]>
</script>
<script type='text/javascript' src='http://lititzrecord.com/wp-includes/js/comment-reply.min.js?ver=5.0.4'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-content/plugins/anti-spam/js/anti-spam-5.3.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/lititzrecord.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lititzrecord.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-content/plugins/theia-post-slider/js/tps.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-content/themes/maxmag/js/jquery.flexslider.js?ver=5.0.4'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-content/themes/maxmag/js/jquery.elastislide.js?ver=5.0.4'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-content/themes/maxmag/js/scripts.js?ver=1.6'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-content/themes/maxmag/js/respond.min.js?ver=5.0.4'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-content/themes/maxmag/js/retina.js?ver=5.0.4'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-includes/js/wp-embed.min.js?ver=5.0.4'></script>


<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-aex2qDCDzTk3Q"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-aex2qDCDzTk3Q.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
</body>

</html>