<!DOCTYPE html>

<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">

<head>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />

<!--developed by digitaladcom-->



<meta property="og:image" content="http://lititzrecord.com/wp-content/uploads/2017/10/DCeager-298x336.png" />




<title>DC Eager Emergency Service, LLC Is at Your Service - Lititz Record Express</title>



<!--[if IE]>

<link rel="stylesheet" type="text/css" href="http://lititzrecord.com/wp-content/themes/maxmag/css/iecss.css" />

<![endif]-->


<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://lititzrecord.com/feed/" />

<link rel="alternate" type="text/xml" title="RSS .92" href="http://lititzrecord.com/feed/rss/" />

<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://lititzrecord.com/feed/atom/" />

<link rel="pingback" href="http://lititzrecord.com/xmlrpc.php" />




<script type="text/javascript">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</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-323327-6', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>


<style type='text/css'>Default CSS Comment</style>
<!-- This site is optimized with the Yoast SEO plugin v3.2.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="DC Eager Emergency Service, LLC Is at Your Service"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://lititzrecord.com/business-reviews/dc-eager-emergency-service-llc-service/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="DC Eager Emergency Service, LLC Is at Your Service - Lititz Record Express" />
<meta property="og:description" content="DC Eager Emergency Service, LLC Is at Your Service" />
<meta property="og:url" content="http://lititzrecord.com/business-reviews/dc-eager-emergency-service-llc-service/" />
<meta property="og:site_name" content="Lititz Record Express" />
<meta property="article:publisher" content="https://www.facebook.com/Lititz-Record-Express-288179687867824/?fref=ts" />
<meta property="article:tag" content="advertorial" />
<meta property="article:section" content="Business" />
<meta property="article:published_time" content="2017-10-20T09:27:18-04:00" />
<meta property="article:modified_time" content="2017-10-20T09:45:17-04:00" />
<meta property="og:updated_time" content="2017-10-20T09:45:17-04:00" />
<meta property="og:image" content="http://lititzrecord.com/wp-content/uploads/2017/10/DCeager.png" />
<meta property="og:image:width" content="298" />
<meta property="og:image:height" content="429" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Lititz Record Express &raquo; Feed" href="http://lititzrecord.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lititz Record Express &raquo; Comments Feed" href="http://lititzrecord.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lititz Record Express &raquo; DC Eager Emergency Service, LLC Is at Your Service Comments Feed" href="http://lititzrecord.com/business-reviews/dc-eager-emergency-service-llc-service/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/lititzrecord.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://lititzrecord.com/wp-includes/css/dashicons.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://lititzrecord.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='srp-layout-stylesheet-css'  href='http://lititzrecord.com/wp-content/plugins/special-recent-posts/css/layout.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://lititzrecord.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://lititzrecord.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.2.85' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://lititzrecord.com/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=1.2.85' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://lititzrecord.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://lititzrecord.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.2.85' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='http://lititzrecord.com/wp-content/plugins/theia-post-slider/css/buttons-orange.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='mm-style-css'  href='http://lititzrecord.com/wp-content/themes/maxmag/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='http://lititzrecord.com/wp-content/themes/maxmag/css/reset.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='flexcss-css'  href='http://lititzrecord.com/wp-content/themes/maxmag/css/flexslider.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='http://lititzrecord.com/wp-content/themes/maxmag/css/media-queries.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans+Condensed%3A300%2C700%7COpen+Sans%3A400%2C700&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_image_widget-css'  href='http://lititzrecord.com/wp-content/plugins/jetpack/modules/widgets/image-widget/style.css?ver=20140808' type='text/css' media='all' />
<link rel='stylesheet' id='cpsh-shortcodes-css'  href='http://lititzrecord.com/wp-content/plugins/column-shortcodes/assets/css/shortcodes.css?ver=0.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://lititzrecord.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://lititzrecord.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.9.2' type='text/css' media='all' />
<script type='text/javascript' src='http://lititzrecord.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-includes/js/wp-a11y.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://lititzrecord.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"96bc4f2d20","ajaxurl":"https:\/\/lititzrecord.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lititzrecord.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.1'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.2.85'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag."};
/* ]]> */
</script>
<script type='text/javascript' src='http://lititzrecord.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=1.2.85'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.2.85'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.2.85'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://lititzrecord.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.2.85'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samAjax = {"ajaxurl":"http:\/\/lititzrecord.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax.php","loadurl":"http:\/\/lititzrecord.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax-loader.php","load":"","mailer":"1","clauses":"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","doStats":"1","container":"sam-container","place":"sam-place","ad":"sam-ad"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lititzrecord.com/wp-content/plugins/simple-ads-manager/js/sam-layout.min.js?ver=2.9.7.123'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/history.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/history.adapter.jquery.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-content/plugins/theia-post-slider/js/async.min.js?ver=25.11.2012'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js?ver=1.3.5'></script>
<link rel='https://api.w.org/' href='http://lititzrecord.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lititzrecord.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://lititzrecord.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://wp.me/p47Oqu-6ba' />
<link rel="alternate" type="application/json+oembed" href="http://lititzrecord.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flititzrecord.com%2Fbusiness-reviews%2Fdc-eager-emergency-service-llc-service%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://lititzrecord.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flititzrecord.com%2Fbusiness-reviews%2Fdc-eager-emergency-service-llc-service%2F&#038;format=xml" />

		<style type='text/css'>
		a, a:visited, #twtr-widget-1 .twtr-tweet a { color: #004276; }
		h3.category-heading, .toggle { background: #0a0606; }
		.home-widget h3, .home-widget h3 a, .middle-widget h3, .middle-widget h3 a, .sidebar-widget h3, .sidebar-widget h3 a, .bottom-widget h3, .bottom-widget h3 a, .widget-container h3, .widget-container h3 a, .multi-category h3,  ul.tabs li.active h4 a, #related-posts h3, h3#reply-title, h2.comments { color: #0a0606; }
		#main-nav ul li:hover, #main-nav .current-menu-item, #main-nav .current-post-parent { background: #0a0606 url(http://lititzrecord.com/wp-content/themes/maxmag/images/nav-bg.png) top repeat-x; }
		#main-nav ul li:hover ul { border-top: 5px solid #0a0606; }
		#main-nav-wrapper { background: #a8001c url(http://lititzrecord.com/wp-content/themes/maxmag/images/nav-bg.png) top repeat-x; border-bottom: 5px solid #0a0606; }
		#nav-mobi select { background: #a8001c  url(http://lititzrecord.com/wp-content/themes/maxmag/images/triangle-dark.png) no-repeat right; }
		ul.tabs li { background: #0a0606; }
		#wallpaper { background: url() no-repeat 50% 0; }
		</style>
<style id="custom-css-css">#searchform #search-button{border:none;float:left;width:28px}#searchform #s{background:none}@media screen and (max-width: 479px){#searchform input{width:259px}}p.advertorial{font-size:14px;color:#fff;background:#a8001c;padding:3px;text-transform:uppercase}</style>



<style type="text/css">


</style>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1004232/LititzRecord_TopLeaderboard', [[728, 90], [970, 90]], 'div-gpt-ad-1392671239893-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<script src="http://www.newswhip.com/WidgetJavaScriptAction?style=newswhiplight&widgetRequested=U.S.-Tech&count=15&removeInteractions=false&removePreview=false&removeImage=false" type="text/javascript"></script>

<meta name="google-site-verification" content="MJ_LP6POd8z3kzkigae3MvWGey9CgFqUwMqUgpnVTAA" />

<script type="text/javascript" src="http://tags.crwdcntrl.net/c/7803/cc.js?ns=_cc7803" id="LOTCC_7803"></script>
<script type="text/javascript" language="javascript">_cc7803.bcp();</script>

</head>



<body class="post-template-default single single-post postid-23756 single-format-standard">

<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TBGPX8"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TBGPX8');</script>
<!-- End Google Tag Manager -->

<div id="site">

	


	<div id="nav">

		<div id="main-nav-wrapper">

			<div id="main-nav">

				<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-6078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6078"><a href="https://lititzrecord.com/">Home</a></li>
<li id="menu-item-6104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6104"><a href="http://lititzrecord.com/category/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-6233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6233"><a href="http://lititzrecord.com/category/policefire/">Police &#038; Fire</a>
	<ul  class="sub-menu">
		<li id="menu-item-23644" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-23644"><a href="http://lititzrecord.com/business-reviews/meet-your-first-responders/">First Responders</a></li>
	</ul>
</li>
	<li id="menu-item-6355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6355"><a href="http://lititzrecord.com/category/out-of-the-past/">Out of the Past</a></li>
	<li id="menu-item-6225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6225"><a href="http://lititzrecord.com/weather/">Weather</a></li>
	<li id="menu-item-6227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6227"><a href="http://lititzrecord.com/category/opinion/">Opinion</a></li>
	<li id="menu-item-6226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6226"><a href="http://lititzrecord.com/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-6228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6228"><a href="http://lititzrecord.com/category/social/">Social</a>
	<ul  class="sub-menu">
		<li id="menu-item-6230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6230"><a href="http://lititzrecord.com/category/social/births/">Births</a></li>
		<li id="menu-item-6231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6231"><a href="http://lititzrecord.com/category/social/engagements/">Engagements</a></li>
		<li id="menu-item-6234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6234"><a href="http://lititzrecord.com/category/social/weddings/">Weddings</a></li>
		<li id="menu-item-6229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6229"><a href="http://lititzrecord.com/category/social/anniversaries/">Anniversaries</a></li>
	</ul>
</li>
	<li id="menu-item-6314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6314"><a href="http://lititzrecord.com/archives/">Archives</a></li>
</ul>
</li>
<li id="menu-item-17520" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-17520"><a href="http://lititzrecord.com/category/business/">Shopping</a>
<ul  class="sub-menu">
	<li id="menu-item-17521" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17521"><a href="http://lititzrecord.com/category/business-reviews/">Serving You</a></li>
	<li id="menu-item-17529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17529"><a href="http://lititzrecord.com/category/showcase-of-homes/">Showcase of Homes</a></li>
	<li id="menu-item-6323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6323"><a href="http://lititzrecord.com/category/taste-of-the-town/">Taste of the Town</a></li>
	<li id="menu-item-17494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17494"><a href="http://lititzrecord.com/category/whats-on-tap/">What&#8217;s On Tap</a></li>
</ul>
</li>
<li id="menu-item-6105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6105"><a href="http://lititzrecord.com/category/sports/">Sports</a></li>
<li id="menu-item-6103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6103"><a href="http://lititzrecord.com/category/obituaries/">Obits</a></li>
<li id="menu-item-6082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6082"><a href="http://lititzrecord.com/customer-care/">Contact Us</a>
<ul  class="sub-menu">
	<li id="menu-item-6079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6079"><a href="http://lititzrecord.com/advertise/">Advertising</a></li>
	<li id="menu-item-6311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6311"><a href="http://lititzrecord.com/about-us/">About Us</a></li>
	<li id="menu-item-6083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6083"><a href="http://lititzrecord.com/editorial/">Newsroom</a></li>
	<li id="menu-item-11853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11853"><a href="http://lititzrecord.com/delivery-issues/">Delivery Issues</a></li>
	<li id="menu-item-11848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11848"><a>Subscriber Services</a>
	<ul  class="sub-menu">
		<li id="menu-item-11850" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11850"><a href="https://shop.steinmancommunications.com/products/lititz-record">Subscribe</a></li>
		<li id="menu-item-11849" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11849"><a href="https://subscriber.lititzrecord.com/cmo_dti/subscriber/web/signin.html">Manage Your Subscription</a></li>
	</ul>
</li>
	<li id="menu-item-21030" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21030"><a href="http://lititzrecord.com/customer-care/photo-reprints/">Photo Reprints</a></li>
	<li id="menu-item-6092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6092"><a href="http://lititzrecord.com/send-us-stuff/">Send Us Stuff</a></li>
</ul>
</li>
<li id="menu-item-23766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23766"><a href="http://lititzrecord.pa.newsmemory.com/">e-edition</a></li>
</ul></div>
			</div><!--main-nav-->

			<div id="nav-mobi">

				<div class="menu-main-container"><select><option value="#">Menu</option><option value="https://lititzrecord.com/">Home</option>
<option value="http://lititzrecord.com/category/news/">News	<option value="http://lititzrecord.com/category/policefire/">-Police &#038; Fire		<option value="http://lititzrecord.com/business-reviews/meet-your-first-responders/">--First Responders</option>
</option>
	<option value="http://lititzrecord.com/category/out-of-the-past/">-Out of the Past</option>
	<option value="http://lititzrecord.com/weather/">-Weather</option>
	<option value="http://lititzrecord.com/category/opinion/">-Opinion</option>
	<option value="http://lititzrecord.com/category/entertainment/">-Entertainment</option>
	<option value="http://lititzrecord.com/category/social/">-Social		<option value="http://lititzrecord.com/category/social/births/">--Births</option>
		<option value="http://lititzrecord.com/category/social/engagements/">--Engagements</option>
		<option value="http://lititzrecord.com/category/social/weddings/">--Weddings</option>
		<option value="http://lititzrecord.com/category/social/anniversaries/">--Anniversaries</option>
</option>
	<option value="http://lititzrecord.com/archives/">-Archives</option>
</option>
<option value="http://lititzrecord.com/category/business/">Shopping	<option value="http://lititzrecord.com/category/business-reviews/">-Serving You</option>
	<option value="http://lititzrecord.com/category/showcase-of-homes/">-Showcase of Homes</option>
	<option value="http://lititzrecord.com/category/taste-of-the-town/">-Taste of the Town</option>
	<option value="http://lititzrecord.com/category/whats-on-tap/">-What&#8217;s On Tap</option>
</option>
<option value="http://lititzrecord.com/category/sports/">Sports</option>
<option value="http://lititzrecord.com/category/obituaries/">Obits</option>
<option value="http://lititzrecord.com/customer-care/">Contact Us	<option value="http://lititzrecord.com/advertise/">-Advertising</option>
	<option value="http://lititzrecord.com/about-us/">-About Us</option>
	<option value="http://lititzrecord.com/editorial/">-Newsroom</option>
	<option value="http://lititzrecord.com/delivery-issues/">-Delivery Issues</option>
	<option value="">-Subscriber Services		<option value="https://shop.steinmancommunications.com/products/lititz-record">--Subscribe</option>
		<option value="https://subscriber.lititzrecord.com/cmo_dti/subscriber/web/signin.html">--Manage Your Subscription</option>
</option>
	<option value="http://lititzrecord.com/customer-care/photo-reprints/">-Photo Reprints</option>
	<option value="http://lititzrecord.com/send-us-stuff/">-Send Us Stuff</option>
</option>
<option value="http://lititzrecord.pa.newsmemory.com/">e-edition</option>
</select></div>
			</div><!--nav-mobi-->

		</div><!--main-nav-wrapper-->

	</div><!--nav-->

	<div id="wrapper">

		
		<div id="inner-wrapper">

			<div id="content">

				<div id="main-header-wrapper">

					<div id="header">

						<div id="logo" itemscope itemtype="http://schema.org/Organization">

							
							<a itemprop="url" href="http://lititzrecord.com"><img itemprop="logo" src="http://lititzrecord.wpengine.com/wp-content/uploads/2014/02/lititzrecordlogo.png" alt="Lititz Record Express" /></a>

							
						</div><!--logo-->

					</div><!--header-->

				</div><!--main-header-wrapper-->

				<div id="content-top">

					<div id="ticker">

						<span class="ticker-heading">Don't Miss</span>

						<ul class="ticker-list">

							
							<li><a href="http://lititzrecord.com/entertainment/lititz-farmers-market-closes-high-note/">Lititz Farmers Market closes on a high note</a></li>

							
							<li><a href="http://lititzrecord.com/uncategorized/reel-reviews-blade-runner-blade-runner-2049/">Reel Reviews: ‘Blade Runner’ and ‘Blade Runner 2049’</a></li>

							
						</ul>

						

					</div><!--ticker-->

					<div id="content-social">

						<ul>

							
							<li><a href="http://www.facebook.com//pages/Lititz-Record-Express/288179687867824" alt="Facebook" class="fb-but" target="_blank"></a></li>
							
							
							
							
							
							
							<li><a href="http://lititzrecord.com/feed/rss/" alt="RSS Feed" class="rss-but"></a></li>

							<li>

								<div class="search-wrapper">

									<div class="search-box">

										<form method="get" id="searchform" action="http://lititzrecord.com/">

	<input type="text" name="s" id="s" value="Search site" onfocus='if (this.value == "Search site") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search site"; }' />

	<input type="submit" id="search-button" value="" />

</form>


									</div><!--search-box-->

								</div><!--search wrapper-->

							</li>

						</ul>

					</div><!--content-social-->



				</div><!--content-top-->


<div id="main">

	<div id="post-area" class="post-23690 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized tag-announcement byline-michael-c-upton">

		
		<div class="breadcrumb">

			<div id="crumbs"><a href="http://lititzrecord.com">Home</a>  &nbsp; &gt; &nbsp;  <a href="http://lititzrecord.com/category/business/">Business</a>  &nbsp; &gt; &nbsp;  <span class="current">DC Eager Emergency Service, LLC Is at Your Service</span></div>
		</div><!--breadcrumb-->

		<h1 class="headline">DC Eager Emergency Service, LLC Is at Your Service</h1>

<!-- Display Text for Advertorial -->
<p class='advertorial'>Advertisement</p>
		<div id="post-info">

			<div id="post-info-left">

				By <a href="http://lititzrecord.com/author/ehurlock/" title="Posts by digital editor" rel="author">digital editor</a> on October 20, 2017
			</div><!--post-info-left-->

		</div><!--post-info-->

		<div class="social-box">

			<ul class="post-social-horz">

				<li>

					<div class="fb-like" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false"></div>

				</li>

				<li>

					<a href="http://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="horizontal">Tweet</a>

				</li>

				<li>

					<g:plusone size="medium" annotation="bubble" width="90"></g:plusone>

				</li>

				<li>

					
<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Flititzrecord.com%2Fbusiness-reviews%2Fdc-eager-emergency-service-llc-service%2F&media=http://lititzrecord.com/wp-content/uploads/2017/10/DCeager.png&description=DC Eager Emergency Service, LLC Is at Your Service - Lititz Record Express" class="pin-it-button" count-layout="horizontal">Pin It</a>

				</li>

			</ul>

		</div><!--social-box-->

		<div id="content-area">

			
			
				
					
					<div class="post-image">

						<img width="298" height="336" src="http://lititzrecord.com/wp-content/uploads/2017/10/DCeager-298x336.png" class="attachment-post-thumb size-post-thumb wp-post-image" alt="" srcset="http://lititzrecord.com/wp-content/uploads/2017/10/DCeager-298x336.png 298w, http://lititzrecord.com/wp-content/uploads/2017/10/DCeager-199x223.png 199w, http://lititzrecord.com/wp-content/uploads/2017/10/DCeager-120x134.png 120w" sizes="(max-width: 298px) 100vw, 298px" />
					</div><!--post-image-->

					
				
			
			<p>“Good afternoon, this is Darlene with DC Eager Emergency Services, how can I help you?”</p>
<p>That’s what you hear when you call Darlene Eager, the owner of DC Eager Emergency Services. It’s her voice you hear when you call 717-989-5763.  It’s Darlene Eager who soothes your worries when you need emergency services after a flood, storm damage or mold and mildew cleanup.</p>
<p>DC Eager provides property damage restoration for any type of damage to the inside of your home or business.  They have become experts in the removal of mold.</p>
<p>Not just anyone can say they love mold, but Darlene is very passionate about the learning everything she can about it. She is very interested in how it grows and the investigation of where the moisture is coming from in order for it to grow.</p>
<p>If you suspect that you have mold, call Darlene at DC Eager Emergency Services for a FREE estimate. This gives Darlene the chance to educate you based upon your situation as every situation is so different.</p>
<p>Mold removal is just one of the many divisions of DC Eager.  As you moisture is needed for Mold to grow, DC Eager and her team are certified and specialize in the removal of moisture.  Using moisture meters and thermal imaging camera’s, Darlene and her team are able to find moisture issues that you may never have known until the mold started to grow.</p>
<p>Darlene likes to tell everyone she meets that if the moisture is dried down properly, then you will not be looking at a mold remediation in the future. There are food sources everywhere; therefore, if you control the moisture you can control the growth of mold.</p>
<p>The DC Eager team is not only certified in property damage removal and cleanup, but they are trained in customer service, compassion, communication and high quality of work.  Darlene attributes DC Eager’s growth to her team with the business being built on word of mouth.</p>
<p>“My amazing team has been my greatest marketing tool,” says Darlene.</p>
<p>If you or anyone you know has damage to their home or business caused by water, mold, fire, sewer, pet urine odor removal, hoarding situation or would just like us to demo areas within your home or business in order for your contractor to do some remodeling, please call Darlene at 717-989-5763. “We Educate before we Estimate.”</p>
<a href="http://lititzrecord.com/wp-content/uploads/2017/10/serving-you-101117.pdf" class="pdfemb-viewer" style="" data-width="max" data-height="max" data-mobile-width="500"  data-scrollbar="none" data-download="off" data-tracking="on" data-newwindow="off" data-pagetextbox="off" data-scrolltotop="off" data-startzoom="100" data-startfpzoom="100" data-toolbar="none" data-toolbar-fixed="off">serving-you-101117<br/></a>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://lititzrecord.com/business-reviews/dc-eager-emergency-service-llc-service/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://lititzrecord.com/business-reviews/dc-eager-emergency-service-llc-service/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-23756" class="share-twitter sd-button share-icon" href="http://lititzrecord.com/business-reviews/dc-eager-emergency-service-llc-service/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-23756" class="share-facebook sd-button share-icon" href="http://lititzrecord.com/business-reviews/dc-eager-emergency-service-llc-service/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div>
			
		</div><!--content-area-->

		<div class="post-tags">

			<a href="http://lititzrecord.com/tag/advertorial/" rel="tag">advertorial</a>
		</div><!--post-tags-->

		<div class="social-box">

			<ul class="post-social-horz">

				<li>

					<div class="fb-like" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false"></div>

				</li>

				<li>

					<a href="http://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="horizontal">Tweet</a>

				</li>

				<li>

					<g:plusone size="medium" annotation="bubble" width="90"></g:plusone>

				</li>

				<li>

					
<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Flititzrecord.com%2Fbusiness-reviews%2Fdc-eager-emergency-service-llc-service%2F&media=http://lititzrecord.com/wp-content/uploads/2017/10/DCeager.png&description=DC Eager Emergency Service, LLC Is at Your Service" class="pin-it-button" count-layout="horizontal">Pin It</a>

				</li>

			</ul>

		</div><!--social-box-->



			
			<div id="author-info">

				<div id="author-image">

					<img alt='' src='http://2.gravatar.com/avatar/e7a09e4d0c7d66a0aaf518d0667af311?s=60&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/e7a09e4d0c7d66a0aaf518d0667af311?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />
				</div><!--author-image-->

				<div id="author-desc">

					<h4>About digital editor</h4>

					
				</div><!--author-desc-->

			</div><!--author-info-->

			




			
            <div id="related-posts">
            	<h3>Related Posts</h3>
			<ul>
            		
            			<li>
                		<div class="related-image">
					
					<a href="http://lititzrecord.com/taste-of-the-town/celebrate-autumn-log-cabin/" rel="bookmark" title="Celebrate Autumn at The Log Cabin"><img width="199" height="223" src="http://lititzrecord.com/wp-content/uploads/2017/10/Log-cabin-1-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Pork Shank Osso Buco" srcset="http://lititzrecord.com/wp-content/uploads/2017/10/Log-cabin-1-199x223.jpg 199w, http://lititzrecord.com/wp-content/uploads/2017/10/Log-cabin-1-420x470.jpg 420w, http://lititzrecord.com/wp-content/uploads/2017/10/Log-cabin-1-300x336.jpg 300w, http://lititzrecord.com/wp-content/uploads/2017/10/Log-cabin-1-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
					
					<div class="related-text">
						<a href="http://lititzrecord.com/taste-of-the-town/celebrate-autumn-log-cabin/">Celebrate Autumn at The Log Cabin</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="http://lititzrecord.com/taste-of-the-town/celebrate-autumn-log-cabin/" class="main-headline">Celebrate Autumn at The Log Cabin</a>
				</div><!--related-small-->
            			</li>
            		
            			<li>
                		<div class="related-image">
					
					<a href="http://lititzrecord.com/business-reviews/mays-service-center-know-service-3/" rel="bookmark" title="May&#8217;s Service Center: What You Should Know About  Service"><img width="199" height="223" src="http://lititzrecord.com/wp-content/uploads/2016/11/serving-you-lititz-111616-Mays-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="May’s Service Center," srcset="http://lititzrecord.com/wp-content/uploads/2016/11/serving-you-lititz-111616-Mays-199x223.jpg 199w, http://lititzrecord.com/wp-content/uploads/2016/11/serving-you-lititz-111616-Mays-300x336.jpg 300w, http://lititzrecord.com/wp-content/uploads/2016/11/serving-you-lititz-111616-Mays-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
					
					<div class="related-text">
						<a href="http://lititzrecord.com/business-reviews/mays-service-center-know-service-3/">May&#8217;s Service Center: What You Should Know About  Service</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="http://lititzrecord.com/business-reviews/mays-service-center-know-service-3/" class="main-headline">May&#8217;s Service Center: What You Should Know About  Service</a>
				</div><!--related-small-->
            			</li>
            		
            			<li>
                		<div class="related-image">
					
					<a href="http://lititzrecord.com/business-reviews/miller-printing-teams-cornerstone-graphic-technologies/" rel="bookmark" title="Miller Printing Teams Up with Cornerstone Graphic Technologies."><img width="199" height="223" src="http://lititzrecord.com/wp-content/uploads/2017/07/serving-you-0726-199x223.png" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Miller Printing joins Cornerstone Graphic Technologies" srcset="http://lititzrecord.com/wp-content/uploads/2017/07/serving-you-0726-199x223.png 199w, http://lititzrecord.com/wp-content/uploads/2017/07/serving-you-0726-420x470.png 420w, http://lititzrecord.com/wp-content/uploads/2017/07/serving-you-0726-300x336.png 300w, http://lititzrecord.com/wp-content/uploads/2017/07/serving-you-0726-120x134.png 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
					
					<div class="related-text">
						<a href="http://lititzrecord.com/business-reviews/miller-printing-teams-cornerstone-graphic-technologies/">Miller Printing Teams Up with Cornerstone Graphic Technologies.</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="http://lititzrecord.com/business-reviews/miller-printing-teams-cornerstone-graphic-technologies/" class="main-headline">Miller Printing Teams Up with Cornerstone Graphic Technologies.</a>
				</div><!--related-small-->
            			</li>
            		
            			<li>
                		<div class="related-image">
					
					<a href="http://lititzrecord.com/taste-of-the-town/tis-season-fall-specials-hill/" rel="bookmark" title="Tis the Season for Fall Specials at The Hill"><img width="199" height="223" src="http://lititzrecord.com/wp-content/uploads/2017/10/Hill-1-199x223.png" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://lititzrecord.com/wp-content/uploads/2017/10/Hill-1-199x223.png 199w, http://lititzrecord.com/wp-content/uploads/2017/10/Hill-1-420x470.png 420w, http://lititzrecord.com/wp-content/uploads/2017/10/Hill-1-300x336.png 300w, http://lititzrecord.com/wp-content/uploads/2017/10/Hill-1-120x134.png 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
					
					<div class="related-text">
						<a href="http://lititzrecord.com/taste-of-the-town/tis-season-fall-specials-hill/">Tis the Season for Fall Specials at The Hill</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="http://lititzrecord.com/taste-of-the-town/tis-season-fall-specials-hill/" class="main-headline">Tis the Season for Fall Specials at The Hill</a>
				</div><!--related-small-->
            			</li>
            		</ul></div>
			<div id="comments">
	
	
	
	

	

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h2 class="comments">Leave a Reply</h2> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/business-reviews/dc-eager-emergency-service-llc-service/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://lititzrecord.com/wp-comments-post.php?wpe-comment-post=lititzrecord" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='23756' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>		<p class="antispam-group antispam-group-q" style="clear: both;">
			<label>Current ye@r <span class="required">*</span></label>
			<input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2017" />
			<input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="4.1" autocomplete="off" />
		</p>
		<p class="antispam-group antispam-group-e" style="display: none;">
			<label>Leave this field empty</label>
			<input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off" />
		</p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p>			</form>
			</div><!-- #respond -->
	

</div><!--comments-->
			

	</div><!--post-area-->

</div><!--main -->



<div id="sidebar-wrapper">
	<div class="middle-side">
		<div class="middle-widget">
			<h3>Latest News</h3>
			<ul class="middle-widget">
				
				<li>
					<a href="http://lititzrecord.com/news/toast-town-stoll-wolfe-distillery-open-cedar-street-next-week/" rel="bookmark" class="main-headline">Toast of the town: Stoll &#038; Wolfe Distillery to open on Cedar Street next week</a>
					<p>By PATRICK BURNS &nbsp; The three-year journey for Erik and...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted October 11, 2017</li>
							<li class="comments-icon"><a href="http://lititzrecord.com/news/toast-town-stoll-wolfe-distillery-open-cedar-street-next-week/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
				
				<li>
					<a href="http://lititzrecord.com/business-reviews/dc-eager-emergency-service-llc-service/" rel="bookmark" class="main-headline">DC Eager Emergency Service, LLC Is at Your Service</a>
					<p>“Good afternoon, this is Darlene with DC Eager Emergency Services,...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted October 20, 2017</li>
							<li class="comments-icon"><a href="http://lititzrecord.com/business-reviews/dc-eager-emergency-service-llc-service/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
				
				<li>
					<a href="http://lititzrecord.com/business-reviews/f-m-painting-change-season/" rel="bookmark" class="main-headline">F &#038; M Painting: A Change of Season</a>
					<p>Yep, It’s Fall.  Despite the 78 degree average temperature this...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted October 18, 2017</li>
							<li class="comments-icon"><a href="http://lititzrecord.com/business-reviews/f-m-painting-change-season/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
				
				<li>
					<a href="http://lititzrecord.com/taste-of-the-town/celebrate-autumn-log-cabin/" rel="bookmark" class="main-headline">Celebrate Autumn at The Log Cabin</a>
					<p>This fall, you’ll want to give thanks for the bounty...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted October 18, 2017</li>
							<li class="comments-icon"><a href="http://lititzrecord.com/taste-of-the-town/celebrate-autumn-log-cabin/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
				
				<li>
					<a href="http://lititzrecord.com/business-reviews/mays-service-center-know-service-3/" rel="bookmark" class="main-headline">May&#8217;s Service Center: What You Should Know About  Service</a>
					<p>When your middle name is SERVICE, you know that May’s...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted October 18, 2017</li>
							<li class="comments-icon"><a href="http://lititzrecord.com/business-reviews/mays-service-center-know-service-3/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
				
				<li>
					<a href="http://lititzrecord.com/sports/three-warwick-runners-claim-l-l-league-medals/" rel="bookmark" class="main-headline">Three Warwick runners claim L-L League medals</a>
					<p>Caitlyn Wagner had all the motivation she needed for Tuesday’s...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted October 18, 2017</li>
							<li class="comments-icon"><a href="http://lititzrecord.com/sports/three-warwick-runners-claim-l-l-league-medals/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
				
				<li>
					<a href="http://lititzrecord.com/uncategorized/strikes-broad-street/" rel="bookmark" class="main-headline">Strikes on Broad Street</a>
					<p>&nbsp; &nbsp;  While not confirmed, it is believed that this...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted October 18, 2017</li>
							<li class="comments-icon"><a href="http://lititzrecord.com/uncategorized/strikes-broad-street/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
				
				<li>
					<a href="http://lititzrecord.com/sports/warwicks-scoring-woes-continue-1-0-l-l-loss/" rel="bookmark" class="main-headline">Warwick’s scoring woes continue in 1-0 L-L loss</a>
					<p>Ephrata’s Andrey Patrushev put the ball exactly where it needed...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted October 18, 2017</li>
							<li class="comments-icon"><a href="http://lititzrecord.com/sports/warwicks-scoring-woes-continue-1-0-l-l-loss/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
				
			</ul>
		</div>
	</div><!--middle-side-->
	<div class="side">
		<div class="sidebar-widget"><div class="jetpack-image-container"><a href="http://digitalissue.co/springbridal/2017fall/html5/"><img src="https://lititzrecord.com/wp-content/uploads/2017/07/fall-bride-guide-2017.jpg" class="alignnone" width="300" /></a></div>
</div><div class="widget_text sidebar-widget"><div class="textwidget custom-html-widget"><!DOCTYPE HTML> 
<html lang="en-us">
<head>
<meta http-equiv="Content-type" content="text/html; charset=utf-8"> 
<title>Widgets Magazine</title> 
<style type="text/css" media="screen"> 
</style>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1004232/LR_Medium_Rectangle', [300, 250], 'div-gpt-ad-1503668353231-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
</head>

<!-- /1004232/LR_Medium_Rectangle -->
<div id='div-gpt-ad-1503668353231-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1503668353231-0'); });
</script>
</div>
</div></div><div class="sidebar-widget"><div class="jetpack-image-container"><a target="_blank" href="http://lititzareabusinessalliance.com/"><img src="https://lititzrecord.wpengine.com/wp-content/uploads/2016/09/LABA-300px.jpg" class="alignnone" width="300" /></a></div>
</div><div class="sidebar-widget"><div class="jetpack-image-container"><a href="http://lititzrecord.com/showcase-of-homes/showcase-homes-february-23-2017/"><img src="http://lititzrecord.com/wp-content/uploads/2016/02/showcase-of-homes-button.jpg" class="alignnone" width="300" height="100" /></a></div>
</div><div class="sidebar-widget">


	<div class="tabber-container">
		<ul class="tabs">
			<li><h4><a href="#tab1">Latest</a></h4></li>
			<li><h4><a href="#tab2">Popular</a></h4></li>
			<li><h4><a href="#tab3">Comments</a></h4></li>
		</ul>
		<div id="tab1" class="tabber-content">
			<ul>
				
				<li>
					
					<div class="tabber-image">
						<a href="http://lititzrecord.com/news/toast-town-stoll-wolfe-distillery-open-cedar-street-next-week/" rel="bookmark" title="Toast of the town: Stoll &#038; Wolfe Distillery to open on Cedar Street next week"><img width="120" height="134" src="http://lititzrecord.com/wp-content/uploads/2017/10/LR20171012_Wolfe3-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://lititzrecord.com/wp-content/uploads/2017/10/LR20171012_Wolfe3-120x134.jpg 120w, http://lititzrecord.com/wp-content/uploads/2017/10/LR20171012_Wolfe3-420x470.jpg 420w, http://lititzrecord.com/wp-content/uploads/2017/10/LR20171012_Wolfe3-300x336.jpg 300w, http://lititzrecord.com/wp-content/uploads/2017/10/LR20171012_Wolfe3-199x223.jpg 199w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="http://lititzrecord.com/news/toast-town-stoll-wolfe-distillery-open-cedar-street-next-week/" class="main-headline">Toast of the town: Stoll &#038; Wolfe Distillery to open on Cedar Street next week</a>
						<p>By PATRICK BURNS &nbsp; The three-year journey for Erik...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>October 11, 2017</li>
								<li class="comments-icon"><a href="http://lititzrecord.com/news/toast-town-stoll-wolfe-distillery-open-cedar-street-next-week/#respond">0</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
					
				</li>
				
				<li>
					
					<div class="tabber-image">
						<a href="http://lititzrecord.com/business-reviews/dc-eager-emergency-service-llc-service/" rel="bookmark" title="DC Eager Emergency Service, LLC Is at Your Service"><img width="120" height="134" src="http://lititzrecord.com/wp-content/uploads/2017/10/DCeager-120x134.png" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://lititzrecord.com/wp-content/uploads/2017/10/DCeager-120x134.png 120w, http://lititzrecord.com/wp-content/uploads/2017/10/DCeager-298x336.png 298w, http://lititzrecord.com/wp-content/uploads/2017/10/DCeager-199x223.png 199w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="http://lititzrecord.com/business-reviews/dc-eager-emergency-service-llc-service/" class="main-headline">DC Eager Emergency Service, LLC Is at Your Service</a>
						<p>“Good afternoon, this is Darlene with DC Eager Emergency...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>October 20, 2017</li>
								<li class="comments-icon"><a href="http://lititzrecord.com/business-reviews/dc-eager-emergency-service-llc-service/#respond">0</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
					
				</li>
				
				<li>
					
					<div class="tabber-image">
						<a href="http://lititzrecord.com/business-reviews/f-m-painting-change-season/" rel="bookmark" title="F &#038; M Painting: A Change of Season"><img width="120" height="134" src="http://lititzrecord.com/wp-content/uploads/2017/10/FM-painting-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://lititzrecord.com/wp-content/uploads/2017/10/FM-painting-120x134.jpg 120w, http://lititzrecord.com/wp-content/uploads/2017/10/FM-painting-420x470.jpg 420w, http://lititzrecord.com/wp-content/uploads/2017/10/FM-painting-300x336.jpg 300w, http://lititzrecord.com/wp-content/uploads/2017/10/FM-painting-199x223.jpg 199w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="http://lititzrecord.com/business-reviews/f-m-painting-change-season/" class="main-headline">F &#038; M Painting: A Change of Season</a>
						<p>Yep, It’s Fall.  Despite the 78 degree average temperature...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>October 18, 2017</li>
								<li class="comments-icon"><a href="http://lititzrecord.com/business-reviews/f-m-painting-change-season/#respond">0</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
					
				</li>
				
				<li>
					
					<div class="tabber-image">
						<a href="http://lititzrecord.com/taste-of-the-town/celebrate-autumn-log-cabin/" rel="bookmark" title="Celebrate Autumn at The Log Cabin"><img width="120" height="134" src="http://lititzrecord.com/wp-content/uploads/2017/10/Log-cabin-1-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="Pork Shank Osso Buco" srcset="http://lititzrecord.com/wp-content/uploads/2017/10/Log-cabin-1-120x134.jpg 120w, http://lititzrecord.com/wp-content/uploads/2017/10/Log-cabin-1-420x470.jpg 420w, http://lititzrecord.com/wp-content/uploads/2017/10/Log-cabin-1-300x336.jpg 300w, http://lititzrecord.com/wp-content/uploads/2017/10/Log-cabin-1-199x223.jpg 199w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="http://lititzrecord.com/taste-of-the-town/celebrate-autumn-log-cabin/" class="main-headline">Celebrate Autumn at The Log Cabin</a>
						<p>This fall, you’ll want to give thanks for the...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>October 18, 2017</li>
								<li class="comments-icon"><a href="http://lititzrecord.com/taste-of-the-town/celebrate-autumn-log-cabin/#respond">0</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
					
				</li>
				
			</ul>
		</div><!--tab1-->
		<div id="tab2" class="tabber-content">
			
			<ul>
				
				<li>
					
					<div class="tabber-image">
						<a href="http://lititzrecord.com/news/toast-town-stoll-wolfe-distillery-open-cedar-street-next-week/" rel="bookmark" title="Toast of the town: Stoll &#038; Wolfe Distillery to open on Cedar Street next week"><img width="120" height="134" src="http://lititzrecord.com/wp-content/uploads/2017/10/LR20171012_Wolfe3-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://lititzrecord.com/wp-content/uploads/2017/10/LR20171012_Wolfe3-120x134.jpg 120w, http://lititzrecord.com/wp-content/uploads/2017/10/LR20171012_Wolfe3-420x470.jpg 420w, http://lititzrecord.com/wp-content/uploads/2017/10/LR20171012_Wolfe3-300x336.jpg 300w, http://lititzrecord.com/wp-content/uploads/2017/10/LR20171012_Wolfe3-199x223.jpg 199w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="http://lititzrecord.com/news/toast-town-stoll-wolfe-distillery-open-cedar-street-next-week/" class="main-headline">Toast of the town: Stoll &#038; Wolfe Distillery to open on Cedar Street next week</a>
						<p>By PATRICK BURNS &nbsp; The three-year journey for Erik...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>October 11, 2017</li>
								<li class="comments-icon"><a href="http://lititzrecord.com/news/toast-town-stoll-wolfe-distillery-open-cedar-street-next-week/#respond">0</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
					
				</li>
				
				<li>
					
					<div class="tabber-image">
						<a href="http://lititzrecord.com/news/plans-unveiled-former-wilbur-complex/" rel="bookmark" title="Plans unveiled for former Wilbur complex"><img width="120" height="134" src="http://lititzrecord.com/wp-content/uploads/2017/05/Wilbur-Site-with-street-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://lititzrecord.com/wp-content/uploads/2017/05/Wilbur-Site-with-street-120x134.jpg 120w, http://lititzrecord.com/wp-content/uploads/2017/05/Wilbur-Site-with-street-420x470.jpg 420w, http://lititzrecord.com/wp-content/uploads/2017/05/Wilbur-Site-with-street-300x336.jpg 300w, http://lititzrecord.com/wp-content/uploads/2017/05/Wilbur-Site-with-street-199x223.jpg 199w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="http://lititzrecord.com/news/plans-unveiled-former-wilbur-complex/" class="main-headline">Plans unveiled for former Wilbur complex</a>
						<p>Preliminary plans for the former Wilbur Chocolate plant in...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>May 24, 2017</li>
								<li class="comments-icon"><a href="http://lititzrecord.com/news/plans-unveiled-former-wilbur-complex/#comments">7</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
					
				</li>
				
				<li>
					
					<div class="tabber-image">
						<a href="http://lititzrecord.com/community/beth-s-story-part-1/" rel="bookmark" title="Beth’s Story: Commentary on an epidemic that hits close to home"><img width="120" height="134" src="http://lititzrecord.com/wp-content/uploads/2016/02/LR20160218_Heroin2-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="Beth (center) and her two sisters during happier times." srcset="http://lititzrecord.com/wp-content/uploads/2016/02/LR20160218_Heroin2-120x134.jpg 120w, http://lititzrecord.com/wp-content/uploads/2016/02/LR20160218_Heroin2-420x470.jpg 420w, http://lititzrecord.com/wp-content/uploads/2016/02/LR20160218_Heroin2-300x336.jpg 300w, http://lititzrecord.com/wp-content/uploads/2016/02/LR20160218_Heroin2-199x223.jpg 199w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="http://lititzrecord.com/community/beth-s-story-part-1/" class="main-headline">Beth’s Story: Commentary on an epidemic that hits close to home</a>
						<p>“Beth’s Story” is the first in a five-part monthly...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>February 18, 2016</li>
								<li class="comments-icon"><a href="http://lititzrecord.com/community/beth-s-story-part-1/#comments">5</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
					
				</li>
				
				<li>
					
					<div class="tabber-image">
						<a href="http://lititzrecord.com/community/andrews-actions/" rel="bookmark" title="Andrew’s Actions &#8230;and devastating death"><img width="120" height="134" src="http://lititzrecord.com/wp-content/uploads/2016/04/LR20160421_AndewKlunk-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="Andrew Klunk on graduation day at York Technical Institute." srcset="http://lititzrecord.com/wp-content/uploads/2016/04/LR20160421_AndewKlunk-120x134.jpg 120w, http://lititzrecord.com/wp-content/uploads/2016/04/LR20160421_AndewKlunk-420x470.jpg 420w, http://lititzrecord.com/wp-content/uploads/2016/04/LR20160421_AndewKlunk-300x336.jpg 300w, http://lititzrecord.com/wp-content/uploads/2016/04/LR20160421_AndewKlunk-199x223.jpg 199w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="http://lititzrecord.com/community/andrews-actions/" class="main-headline">Andrew’s Actions &#8230;and devastating death</a>
						<p>“Andrew’s Actions” is the third feature in a monthly...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>April 21, 2016</li>
								<li class="comments-icon"><a href="http://lititzrecord.com/community/andrews-actions/#comments">4</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
					
				</li>
				
			</ul>
			
		</div><!--tab2-->
		<div id="tab3" class="tabber-content">


				<ul class="latest-comments">
				

					<li>
						<div class="comment-image">
							<img alt='' src='http://2.gravatar.com/avatar/5905d385f1bf3e9bd46bf8be8a402f64?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/5905d385f1bf3e9bd46bf8be8a402f64?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />
						</div>
						<div class="comment-text">
						<span>Evan Golieb says:</span><br />
						<p><a href="http://lititzrecord.com/obituaries/thomas-f-mcguinness-88-retired-att-manager-strong-work-ethic-loved-animals-giants-fan/#comment-838" title="Evan Golieb on Thomas F. McGuinness, 88, retired AT&T manager, had a strong work ethic, loved animals, Giants fan">Tom was one of my first supervisors back in 1...</a></p>
						</div>
					</li>

				

					<li>
						<div class="comment-image">
							<img alt='' src='http://0.gravatar.com/avatar/cf86cdea46b09efa2017f796a01057f5?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/cf86cdea46b09efa2017f796a01057f5?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />
						</div>
						<div class="comment-text">
						<span>matthew shannon says:</span><br />
						<p><a href="http://lititzrecord.com/obituaries/doris-m-welliver-86-worked-lititz-mutual-sunday-school-teacher-passionate-family/#comment-837" title="matthew shannon on Doris M. Welliver, 86, worked at Lititz Mutual, Sunday school teacher, passionate about her family">Doris was a sweet woman. My sincere sympathie...</a></p>
						</div>
					</li>

				

					<li>
						<div class="comment-image">
							<img alt='' src='http://2.gravatar.com/avatar/867ce4965cbd737545b660bdc4d13449?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/867ce4965cbd737545b660bdc4d13449?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />
						</div>
						<div class="comment-text">
						<span>Sheila M Sova says:</span><br />
						<p><a href="http://lititzrecord.com/news/plans-manheims-veterans-memorial-plaza-progressing/#comment-835" title="Sheila M Sova on Plans for Manheim’s Veterans’ Memorial Plaza progressing">Thank you for honoring the WWII Merchant Mari...</a></p>
						</div>
					</li>

				
				</ul>

		</div><!--tab3-->
	</div><!--tabber-container-->


		</div><div class="widget_text sidebar-widget"><div class="textwidget custom-html-widget">
<!DOCTYPE HTML> 
<html lang="en-us">
<head>
<meta http-equiv="Content-type" content="text/html; charset=utf-8"> 
<title>Widgets Magazine</title> 
<style type="text/css" media="screen"> 
</style>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1004232/LR_2nd_Medium_Rectangle', [300, 250], 'div-gpt-ad-1503669564522-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
</head>

<!-- /1004232/LR_2nd_Medium_Rectangle -->
<div id='div-gpt-ad-1503669564522-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1503669564522-0'); });
</script>
</div></div></div>
	</div><!--side-->
</div><!--sidebar-wrapper-->
			</div><!--container-->

		</div><!--inner-wrapper-->

	</div><!--wrapper-->

	<div id="footer-top-wrapper">

		<div id="footer-top">

			<div class="footer-widget"><h3>Our Location</h3>			<div class="textwidget"><iframe width="225" height="150" frameborder="0" scrolling="no" marginheight="0" marginwidth="0" src="https://maps.google.com/maps?q=1+east+main+street+ephrata+pa&amp;ie=UTF8&amp;hq=&amp;hnear=1+E+Main+St,+Ephrata,+Lancaster,+Pennsylvania+17522&amp;t=m&amp;z=14&amp;ll=40.178816,-76.177515&amp;output=embed"></iframe><br /><small><a href="https://maps.google.com/maps?q=1+east+main+street+ephrata+pa&amp;ie=UTF8&amp;hq=&amp;hnear=1+E+Main+St,+Ephrata,+Lancaster,+Pennsylvania+17522&amp;t=m&amp;z=14&amp;ll=40.178816,-76.177515&amp;source=embed" style="color:#0000FF;text-align:left">View Larger Map</a></small></div>
		</div><div class="footer-widget"><h3>Links</h3>			<div class="textwidget"><p><a href="http://lancasterfarming.com">Lancaster Farming</a><br />
<a href="http://ephratareview.com">Ephrata Review</a><br />
<a href="http://lancasteronline.com">LancasterOnline<br />
</a><a href="https://lititzrecord.com/lititz-community-directory/">Lititz Community Directory</a></p>
<p><a href="https://lititzrecord.com/terms-of-use/">Terms of Use</a><br />
<a href="http://steinmancommunications.com/your-privacy-rights/">Privacy Policy</a><br />
<a href="http://lititzrecord.com/customer-care/photo-reprints/"> Photo Reprints</a></p>
</div>
		</div><div class="footer-widget"><h3>Subscribe via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this site and receive notifications of new posts by email.</p>
</div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://lititzrecord.com/business-reviews/dc-eager-emergency-service-llc-service/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</div>
		</div><!--footer-top-->

	</div><!--footer-top-wrapper-->

	<div id="footer-bottom-wrapper">

		<div id="footer-bottom">

			<div id="footer-nav1">

				<div class="menu-main-container"><ul id="menu-main-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6078"><a href="https://lititzrecord.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6104"><a href="http://lititzrecord.com/category/news/">News</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6233"><a href="http://lititzrecord.com/category/policefire/">Police &#038; Fire</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-23644"><a href="http://lititzrecord.com/policefire/first-responder/meet-your-first-responders/">First Responders</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6355"><a href="http://lititzrecord.com/category/out-of-the-past/">Out of the Past</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6225"><a href="http://lititzrecord.com/weather/">Weather</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6227"><a href="http://lititzrecord.com/category/opinion/">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6226"><a href="http://lititzrecord.com/category/entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6228"><a href="http://lititzrecord.com/category/social/">Social</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6230"><a href="http://lititzrecord.com/category/social/births/">Births</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6231"><a href="http://lititzrecord.com/category/social/engagements/">Engagements</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6234"><a href="http://lititzrecord.com/category/social/weddings/">Weddings</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6229"><a href="http://lititzrecord.com/category/social/anniversaries/">Anniversaries</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6314"><a href="http://lititzrecord.com/archives/">Archives</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-17520"><a href="http://lititzrecord.com/category/business/">Shopping</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17521"><a href="http://lititzrecord.com/category/business-reviews/">Serving You</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17529"><a href="http://lititzrecord.com/category/showcase-of-homes/">Showcase of Homes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6323"><a href="http://lititzrecord.com/category/taste-of-the-town/">Taste of the Town</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17494"><a href="http://lititzrecord.com/category/whats-on-tap/">What&#8217;s On Tap</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6105"><a href="http://lititzrecord.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6103"><a href="http://lititzrecord.com/category/obituaries/">Obits</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6082"><a href="http://lititzrecord.com/customer-care/">Contact Us</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6079"><a href="http://lititzrecord.com/advertise/">Advertising</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6311"><a href="http://lititzrecord.com/about-us/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6083"><a href="http://lititzrecord.com/editorial/">Newsroom</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11853"><a href="http://lititzrecord.com/delivery-issues/">Delivery Issues</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11848"><a>Subscriber Services</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11850"><a href="https://shop.steinmancommunications.com/products/lititz-record">Subscribe</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11849"><a href="https://subscriber.lititzrecord.com/cmo_dti/subscriber/web/signin.html">Manage Your Subscription</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21030"><a href="http://lititzrecord.com/customer-care/photo-reprints/">Photo Reprints</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6092"><a href="http://lititzrecord.com/send-us-stuff/">Send Us Stuff</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23766"><a href="http://lititzrecord.pa.newsmemory.com/">e-edition</a></li>
</ul></div>
			</div><!--footer-nav1-->

			<div id="copyright">

				<p>Copyright © 2015 The Lititz Record Express, a member of LNP MEDIA GROUP, Inc.</p>

			</div><!--copyright-->

		</div><!--footer-bottom-->

	</div><!--footer-bottom-wrapper-->

</div><!--site-->



<script type="text/javascript">
//<![CDATA[
//]]>
</script>	<div style="display:none">
	<div class="grofile-hash-map-e7a09e4d0c7d66a0aaf518d0667af311">
	</div>
	<div class="grofile-hash-map-8a94e45c0b31716ee055f53602f456fe">
	</div>
	<div class="grofile-hash-map-cf86cdea46b09efa2017f796a01057f5">
	</div>
	<div class="grofile-hash-map-867ce4965cbd737545b660bdc4d13449">
	</div>
	</div>

<script type='text/javascript'>
jQuery(document).ready(function($){
  $(window).load(function(){
    $('.flexslider').flexslider({
	animation: 'fade',
	slideshowSpeed: 8000
    });
  });

	var aboveHeight = $('#leader-wrapper').outerHeight();
        $(window).scroll(function(){
                if ($(window).scrollTop() > aboveHeight){
                $('#nav').addClass('fixed-nav').css('top','0').next()
                .css('padding-top','43px');
                } else {
                $('#nav').removeClass('fixed-nav').next()
                .css('padding-top','0');
                }
        });

});
</script>
<script type="text/javascript">
jQuery(document).ready(function($){
$('.carousel').elastislide({
	imageW 	: 120,
	minItems	: 2,
	margin		: 10
});
});
</script>

<script type="text/javascript">
//<![CDATA[
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.async=true;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
(function() {
    window.PinIt = window.PinIt || { loaded:false };
    if (window.PinIt.loaded) return;
    window.PinIt.loaded = true;
    function async_load(){
        var s = document.createElement("script");
        s.type = "text/javascript";
        s.async = true;
        s.src = "http://assets.pinterest.com/js/pinit.js";
        var x = document.getElementsByTagName("script")[0];
        x.parentNode.insertBefore(s, x);
    }
    if (window.attachEvent)
        window.attachEvent("onload", async_load);
    else
        window.addEventListener("load", async_load, false);
})();
//]]>
</script>

<div id="fb-root"></div>
<script type="text/javascript">
//<![CDATA[
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.async = true;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
//]]>
</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/lititzrecord.com\/business-reviews\/dc-eager-emergency-service-llc-service\/":23756};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/business-reviews/dc-eager-emergency-service-llc-service/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="http://lititzrecord.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
		<link rel='stylesheet' id='pdfemb_embed_pdf_css-css'  href='http://lititzrecord.com/wp-content/plugins/pdfembedder-premium/css/pdfemb-embed-pdf.css?ver=3.1.5' type='text/css' media='all' />
<script type='text/javascript' src='http://lititzrecord.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-content/plugins/anti-spam/js/anti-spam-4.1.js'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/lititzrecord.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptchaEmpty":"Please verify that you are not a robot.","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lititzrecord.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.3.1'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-content/plugins/theia-post-slider/js/tps.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201742'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://lititzrecord.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-content/themes/maxmag/js/jquery.flexslider.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-content/themes/maxmag/js/jquery.elastislide.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-content/themes/maxmag/js/scripts.js?ver=1.6'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-content/themes/maxmag/js/respond.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-content/themes/maxmag/js/retina.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pdfemb_trans = {"worker_src":"http:\/\/lititzrecord.com\/wp-content\/plugins\/pdfembedder-premium\/js\/pdfjs\/pdf.worker.min.js","cmap_url":"http:\/\/lititzrecord.com\/wp-content\/plugins\/pdfembedder-premium\/js\/pdfjs\/cmaps\/","objectL10n":{"loading":"Loading...","page":"Page","zoom":"Zoom","prev":"Previous page","next":"Next page","zoomin":"Zoom In","zoomout":"Zoom Out","secure":"Secure","download":"Download PDF","fullscreen":"Full Screen","domainerror":"Error: URL to the PDF file must be on exactly the same domain as the current web page.","clickhereinfo":"Click here for more info","widthheightinvalid":"PDF page width or height are invalid","viewinfullscreen":"View in Full Screen"},"continousscroll":"","poweredby":"","ajaxurl":"https:\/\/lititzrecord.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lititzrecord.com/wp-content/plugins/pdfembedder-premium/js/all-pdfemb-premium.min.js?ver=3.1.5'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-content/plugins/pdfembedder-premium/js/pdfjs/compatibility.js?ver=3.1.5'></script>
<script type='text/javascript' src='http://lititzrecord.com/wp-content/plugins/pdfembedder-premium/js/pdfjs/pdf.min.js?ver=3.1.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lititzrecord.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=3.9.2'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201742.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.9.2',blog:'60967482',post:'23756',tz:'-4',srv:'lititzrecord.com'} ]);
	_stq.push([ 'clickTrackerInit', '60967482', '23756' ]);
</script>


<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-aex2qDCDzTk3Q"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-aex2qDCDzTk3Q.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
</body>

</html>